5.3k Aufrufe
Gefragt in Windows 10 von computerschrat Profi (21.4k Punkte)
Hallo zusammen,

ich habe in einem neuen PC eine SSD, auf der das System und alle Programme abgelegt sind. Eine zweite SSD beherbergt die Daten, mit denen ich üblicherweise arbeite. Schließlich ist noch eine Harddisk vorhanden, auf der seltener gebrauchte Daten abgelegt sind. Die Harddisk schaltet sich nach einigen Minuten der Nichtnutzung aus, dann ist der PC nicht mehr zu hören, was sehr angenehm ist.
Irgendein Prozess in Windows startet die Harddisk aber immer wieder und das stört mich zum einen des Anlaufgeräuschs wegen, zum anderen aber auch, weil ein ständiges Neustarten irgendwann auf die Lebensdauer der Platte geht, zumal dieser PC den ganzen Tag an ist.

Ich habe mittlerweile folgendes versucht, leider noch ohne den endgültigen Erfolg:
- Dateiversionsverlauf dür dieses Laufwerk ausgeschaltet
- Systemwiederherstellung für dieses Laufwerk ausgeschaltet
- Indexierungsdienst (Windows Search) für dieses Laufwerk ausgeschaltet
- Dienst Virtuelle Datenträger (VDS.EXE) deaktiviert
- Dienst Superfetch deaktiviert
- Defragmentierung für das Laufwerk auf wöchentlich gestellt
- In der Aufgabenplanung keine Aufgaben gefunden, die auf die Harddisk zugreifen würden

Trotzdem läuft die Festplatte etwa alle 20-30 Minuten wieder an, auch dann, wenn ich nichts am PC mache und keine Anwendung (sichtbar) offen ist.
Im Ressourcenmonitor unter der Rubrik Datenträgeraktivität sehe ich beim Anlaufen der Festplatte zwar einen kurzen Peak in der Warteschlange für die Harddisk, meistens aber keinen Eintrag in der Aktivitätenliste. Wenn ein Eintrag sichtbar wird, dann ist es der svchost, der auf die MFT der Platte zugreift. Da aber svchost ein Sammelbecken für viele Aufgaben ist, weiß ich nicht, wer hier der Verursacher ist.

Hat vielleicht jemand eine gute Idee, wo ich noch nachsehen könnte?

Gruß
computerschrat

15 Antworten

0 Punkte
Beantwortet von computerschrat Profi (21.4k Punkte)
Hallo,

nun habe ich für mich die ideale Lösung gefunden.
Ich habe alle Daten, die auf der Festplatte waren auf den Server geschoben und dann die Festplatte aus dem Rechner ausgebaut. Damit habe ich Flupos Vorschlag mindestens teilweise umgesetzt.
Jetzt hat der PC nur noch die beiden SSDs und ist dank eines langsam laufenden Lüfters absolut lautlos. Und der Server steht in einer eigenen Kammer, wo ihn eh keiner hört. Da der aber immer läuft, habe ich auch immer Zugriff auf die Daten.

Richtig angenehm ruhig ist das jetzt.

Gruß
computerschrat
0 Punkte
Beantwortet von

Sorry fürs Ausgraben dieses ollen Threads hier. https://www.tenforums.com/tutorials/107696-add-hard-disk-burst-ignore-time-power-options-windows.html Die Zeit auf 3600 oder so, irgendwas hohes und die Platten schweigen, bis man drauf zugreift. Wie in Win 7

smiley

0 Punkte
Beantwortet von
Sorry für das Ausgraben des ollen Threads. Ich habe selber jetzt 3 Jahre nach der Lösung gesucht. In den Ernergieoptionen gibt es ja standardmäßig nur "Festplatte ausschalten nach". Wir alle wissen, dass das zwar funktioniert, aber Win10 eben dennoch alle 1/2h die Platten hochfährt. Fügt man dort eine zweite Option "Zeit für das Ignorieren von Festplattenaktivitäten" hinzu und gibt dort was hohes ein, schweigen die Platten wirklich für immer, bis sie aufgerufen werden. In ein CMD als Admin das hier: powercfg -attributes SUB_DISK 80e3c60e-bb94-4ad8-bbe0-0d3195efc663 -ATTRIB_HIDE
0 Punkte
Beantwortet von
Ich habe ein sehr ähnlich gelagertes Problem:

wenn ich angesichts der doch recht langen Startphase (Win 7)  bei Unterbrechungen den die Energiesparfunktion wähle, schaltet der Computer sich nach einer nicht erkennbaren unterschiedlichen Zeitdauer immer wieder von alleine auf volle Leistung, selten klappt es bis zur neuen gewollten Aktivierung!

Ich wäre für einen Hinweis dankbar, ob und wie der Mangel abstellbar ist!

Mit freundlichen Grüßen
0 Punkte
Beantwortet von computerschrat Profi (21.4k Punkte)
Bearbeitet von computerschrat
Hallo herbi,

entweder ist es eine kleine Mausbewegung, die den PC wieder aufwecken lässt oder es ist eine (möglicherweise nicht von dir) geplante Aufgabe im Taskplaner, die den PC aufweckt.

Gegen das Aufwecken durch Maus oder Tastatur gehe in den Gerätemanager, erweitere die Gruppe "Mäuse und andere Zeigegeräte" wähle die Maus aus, gehe auf Energieverwaltung und deaktiviere das Kästchen bei "Gerät kann ... aktivieren"

Dieses wiederholst du dann auch noch für die Tastatur. Das ist bei Tastaur-Maus-Kombinationen wichtig, sofern diese über einen gemeinsamen USB-Port angeschlossen sind.

Wenn es eine geplante Task ist, gibt es eine radikale Methode, die dann aber alle geplanten Aufgaben daran hindert, den PC aus dem Ruhezustand aufzuwecken:

Gehe in der Systemsteuerung auf Energieoptionen -> Energiesparmodus ändern -> Erweiterte Energieeinstellungen ändern

In der folgenden Liste erweiterst du "Energie sparen", danach "Zeitgeber zur Aktivierung zulassen". Hier stellst du Einstellung auf Deaktivieren

Jetzt sollte der PC nicht mehr von alleine aufwachen.

Gruß computerschrat
...