96 Aufrufe
Gefragt in SN Intern von derpfleger Experte (1.2k Punkte)

Gerade probiert:

mit Microsoft Edge und Chrome funktioniert die Anmeldung im SN problemlos und ich bleibe auch eingeloggt, wenn ich den Browser schliesse und anschl. wieder öffne und das SN neu lade.

Mit dem Firefox funktioniert das nicht: hier müsste ich mich jedesmal neu anmelden, trotz gesetztem Häkchen für "angemeldet bleiben".

Daten: Firefox Quantum 60.0.2 (64Bit), "Cookies annehmen und behalten bis sie nicht mehr gültig sind" gesetzt.

Hat jemand eine Idee, wie ich das lösen könnte?

Gruß derpfleger (und gleich noch Bild hochladen getestet ;-) 

6 Antworten

0 Punkte
Beantwortet von computerschrat Profi (19k Punkte)
Hallo derpfleger,

hast du im Firefox Cookies zugelassen? Ohne Cookies kann der Anmeldestatus nicht auf dem PC gespeichert werden und damit ist jedes mal die neue Anmeldung erforderlich.

Gruß computerschrat
0 Punkte
Beantwortet von derpfleger Experte (1.2k Punkte)

Ja, Cookies sind zugelassen :

"Cookies annehmen und behalten bis sie nicht mehr gültig sind" gesetzt.

Und auch die Cookie-Frage am unteren Bildrand ist bejaht. Trotzdem will Firefox bei jedem Neustart die SN-Anmeldung erneut. Seltsam...

Gruß derpfleger

+1 Punkt
Beantwortet von flupo Profi (12.9k Punkte)
Hi,

bei mir funktioniert das "angemeldet bleiben" nur mit dem Umweg über die Startseite. Wenn ich das Supportnet direkt ins Forum aufrufe, bin ich nicht angemeldet. Ich klicke dann einmal oben auf das Supportnet-Logo und gehe dann wieder auf das Forum. Dann bin ich ohne weitere Eingaben angemeldet.

Gruß Flupo
0 Punkte
Beantwortet von derpfleger Experte (1.2k Punkte)
Ja, seltsam, so funktioniert es.
Liegt das jetzt an Firefox, oder an Wordpress im Supportnet?
Na egal, mit dem workaround kann ich erst mal leben :-)

Danke und Gruß
derpfleger
0 Punkte
Beantwortet von flupo Profi (12.9k Punkte)
Im Chrome ist es bei mir wie im FF. Der Edge hat sich die Anmeldung gemerkt.
Ich hatte mich auch schon in Richtung Chrome orientiert, bin aber inzwischen wieder mehr mit dem FF unterwegs.

Vor allem am Tablet war der vor dem Quantum-Update kaum noch nutzbar. Jetzt gehts wieder besser.

Gruß Flupo
0 Punkte
Beantwortet von mikoop Experte (2.1k Punkte)
Hallo,

Danke für den Tipp mit dem Umweg über die Startseite, das Problem mit der Anmeldung hatte ich im Forum auch.

Wenn  ich dann auf Anmelden klicke lande ich auf einem Dashboard von Wordpress, dass mich mit Hallo, Mikoop begrüßt, angemeldet im SN war ich dann aber trotzdem nicht.

Überhaupt vermisse ich einen Hinweis auf der Seite, dass ich eingeloggt bin, oder habe ich diesen nur übersehen?

Grüsse,  Mikoop

54.4k Fragen

233k Antworten

6k Nutzer

...