177 Aufrufe
Gefragt in Windows 10 von addeguddi Mitglied (208 Punkte)
Bearbeitet von halfstone

An H. O.

Danke für den Hinweis und für die Antwort. Ich bin so selten in dem Forum und weis nicht was ich machen muss um zu antworten oder Fragen stellen. Bin mir jetzt auch nicht sicher ob du diese Antwort von mir bekommst.

Hoffe, dass dieser Link richtig ist.
Datei von filehorst.de laden

16 Antworten

0 Punkte
Beantwortet von addeguddi Mitglied (208 Punkte)
Nochmals Hallo,

also die Formel funktioniert auch bei Doppel -Out.

Gruß Adde
+1 Punkt
Beantwortet von m-o Profi (12.2k Punkte)
Hallo,

bei welcher Formel erscheint den der DIV0-Fehler?

Gruß

M.O.
0 Punkte
Beantwortet von addeguddi Mitglied (208 Punkte)
Hallo,

bei beiden Formeln wenn der 9. bzw. 6. Wurf geringer ist als die erforderliche Punktzahl zum Checkout.

Beispiel: brauche im 301 Dart  im 6. Wurf die Punktzahl 40 werfe aber nur 38 dann erscheint Divo

Gruß Adde
+1 Punkt
Beantwortet von m-o Profi (12.2k Punkte)

Hallo,

so hier die verbesserten Formeln:

501 ohne Doppel-Out:

=WENN(UND(ANZAHL2(A3:C5)=9;SUMME(A3:C5)=501);9;WENN(UND(ANZAHL2(A3:C5)=9;SUMME(A3:C5)<501);0;WENN((501-SUMME(A3:C5))/(9-ANZAHL2(A3:C5))<=60;9;0)))

301 ohne Doppel-Out

=WENN(UND(ANZAHL2(A3:C4)=6;SUMME(A3:C4)=301);6;WENN(UND(ANZAHL2(A3:C4)=6;SUMME(A3:C4)<301);0;WENN((301-SUMME(A3:C4))/(6-ANZAHL2(A3:C4))<=60;6;0)))

501 mit Doppel-Out

=WENN(UND(ANZAHL2(A3:C5)=9;SUMME(A3:C5)=501);9;WENN(UND(ANZAHL2(A3:C5)=9;SUMME(A3:C5)<501);0;WENN((501-SUMME(A3:C5))<=((8-ANZAHL2(A3:C5))*60+50);9;0)))

301 mit Doppel-Out

=WENN(UND(ANZAHL2(A3:C4)=6;SUMME(A3:C4)=301);6;WENN(UND(ANZAHL2(A3:C4)=6;SUMME(A3:C4)<301);0;WENN((301-SUMME(A3:C4))<=((5-ANZAHL2(A3:C4))*60+50);6;0)))

Schau mal, ob die Formeln jetzt einwandfrei funktionieren.

Gruß

M.O.

0 Punkte
Beantwortet von addeguddi Mitglied (208 Punkte)
Hallo,

Danke soweit jetzt ist alles OK. Danke

Habe noch eine Formel erstellt, das wenn noch kein Wurf stattgefunden hat, die 9 oder 6, nicht erscheint.

=WENN(A3="";"";A9)

LG Adde
0 Punkte
Beantwortet von addeguddi Mitglied (208 Punkte)

Hallo M.O.

Ich glaube das ich mir selbst geantwortet. habe. Hoffe, dass es jetzt klappthttps:/
[url=https://filehorst.de/d/cbFhnAnk]Datei von filehorst.de laden[/url]/filehorst.de/d/cbFhnAnk

<a href="https://filehorst.de/d/cbFhnAnk">Datei von filehorst.de laden</a>

Gruß Adde

...