100 Aufrufe
Gefragt in Windows 10 von addeguddi Mitglied (208 Punkte)
Hallo,

habe wieder einmal ein Problem komme einfach nicht weiter.

3 Spieler haben das gleiche Ergebnis. Ergebnisse stehen Zellen E 6 bis E 9. Namen Stehen in Zellen D 6 bis D 8.

In Zelle E 1 soll nun erscheinen, Entscheidungsrunde. Meine Formel: =INDEX(E6:E8;VERGLEICH(KGRÖSSTE(I6:I8;ZEILE($AR$1));I6:I8;0)) aber hier erscheint eine 1. Entscheidung steht in Zelle B 13. Sollte aber ein Spieler 2 Spielen Gewinne, sollte Ee 1 leer bleiben und der Sieger in Zelle I2 Mit Namen erscheinen.

Vilen Dank im Voraus.

Adde

10 Antworten

+1 Punkt
Beantwortet von m-o Profi (12.2k Punkte)
Hallo Adde,

so ganz verstehe ich deine Frage nicht, Aber wenn du mit deiner Formel den Namen ausgeben willst, dann musst bei dem INDEX-Teil den Bezug in D ändern, da die Namen ja darin stehen (was steht übrigens in I6 bis I8?;

=INDEX(D6:D8;VERGLEICH(KGRÖSSTE(I6:I8;ZEILE($AR$1));I6:I8;0))

Zu den anderen Fragen kann ich nichts sagen, da ich weder die Formel noch die Tabelle kenne.

Gruß

M.O.
0 Punkte
Beantwortet von addeguddi Mitglied (208 Punkte)
Hallo,

Danke für die Antwort. Also es ist ein Dartspiel mit zwei Gewinn Legs.  Jeder Spieler hat eine Runde Gewonnen. Der Sieger muss in einer Entscheidungsrunde ermittelt werden. Das bedeutet, dass in den Zellen meiner Tabelle in d6 bis d8 die Namen stehen für den Index und in den Zellen e6 bis e8 je eine 1 steht. Hier kann ich die oben genannte Formel nicht anwenden, da alle Zellen von d6 bis d8 eine 1 steht und Zelle I7 erscheint der erste Name. Hier sollte auf die Zelle I1 verweisen in der Steht Entscheidungsrunde und danach erst der Sieger ermittelt werden kann. Dieser Sieger sollte dann in Beispiel Zell J 7 erscheinen.

Gruß Ade
0 Punkte
Beantwortet von addeguddi Mitglied (208 Punkte)
Nochmals ich in den Zellen e6 bis e8 ist eine zählenwenn  -Funktion enthalten.
+1 Punkt
Beantwortet von m-o Profi (12.2k Punkte)
Hallo Adde,

keine Ahnung, ob ich dich richtig verstanden habe, Probier mal die folgende Formel in E1:

=WENN(ZÄHLENWENN(E6:E8;1)>1;"Entscheidungsrunde";INDEX(E6:E8;VERGLEICH(KGRÖSSTE(I6:I8;ZEILE($AR$1));I6:I8;0)))

Gruß

M.O.
0 Punkte
Beantwortet von addeguddi Mitglied (208 Punkte)

Hallo

Danke die Formel ist Super. Habe aber aus >1 >2 gemacht, da wenn ein Spieler 2 Legs gewonnen hat als Sieger Rommet in E1 erscheinen sollte. Leider erscheint nur die Zahl 2.Kann man das in der Formel eingeben? 

1. Runde 2 Gewinnlegs                   3 Spieler 2
Rommet  1 1
Rainer   2 2
Adde  3 3 Gewonnene Legs
Rainer   2 2 Rainer 2 Rommet
Adde  3 3 Adde 1 Rainer
Rommet  1 1 Rommet 1 Adde
Adde  3 3 Gewonnene Legs
0 Punkte
Beantwortet von m-o Profi (12.2k Punkte)

Hallo Adde,

lade doch am besten mal eine Beispieltabelle hoch (z.B. hier: https://filehorst.de/) und poste den Link dann hier.

Die Darstellung deiner Tabelle hier im Forum ist nicht geeignet dir zu helfen (Zeilen und Spalten fehlen etc).

Gruß

M.O.

0 Punkte
Beantwortet von addeguddi Mitglied (208 Punkte)
Hallo,

das ist der Xte Versuch das Schreiben zu senden. Hoffe, dass das jetzt klappt.

https:/
[url=https://filehorst.de/d/cbFhnAnk]Datei von filehorst.de laden[/url]/filehorst.de/d/cbFhnAnk

<a href="https://filehorst.de/d/cbFhnAnk">Datei von filehorst.de laden</a>

Gruß Adde
0 Punkte
Beantwortet von addeguddi Mitglied (208 Punkte)

Hallo M.O.

Ich glaube das ich mir selbst geantwortet. habe. Hoffe, dass es jetzt klappthttps:/
[url=https://filehorst.de/d/cbFhnAnk]Datei von filehorst.de laden[/url]/filehorst.de/d/cbFhnAnk

<a href="https://filehorst.de/d/cbFhnAnk">Datei von filehorst.de laden</a>

Gruß Adde

+1 Punkt
Beantwortet von m-o Profi (12.2k Punkte)

Hallo Adde,

ich habe dir in deinem anderem Thread auch geantwortet: http://supportnet.de/forum/2512507/ermittlung-von-gewinner-bei-dart-uber-formel

Schau mal ob, die Formel so passt:

=WENN(ZÄHLENWENN(E6:E8;1)>2;"Entscheidungsrunde";INDEX(F6:F8;VERGLEICH(KGRÖSSTE(E6:E8;ZEILE($AR$1));E6:E8;0)))

Gruß

M.O.

0 Punkte
Beantwortet von addeguddi Mitglied (208 Punkte)
Herzlichen Dank,

hat geklappt.

Gruß Adde
...