50 Aufrufe
Gefragt in NW-Sonstiges von swingo Einsteiger (66 Punkte)
Ich habe kein LAN-Netzwerkzugriff unter Windows 10 auf die Freigaben auf dem PC, den ich als Server benutze.

Ich sehe die beiden freigegebenen Verzeichnisse, aber beim Anklicken wird mir wegen fehlender Berechtigung der Zugriff verweigert.

Bei den 3 anderen PCs (Windows 10) hat das sofort geklappt mit Vollzugriff. Nur bei dieser Maschine nicht.

Was ich bislang gemacht habe: Netzwerk hier und auf "Server" zurückgesetzt, alle Freigaben auf dem "Server" entfernt und wieder freigegeben.

Hier die Konfiguration:

Windows-IP-Konfiguration

Ethernet-Adapter Ethernet 2:

   Verbindungsspezifisches DNS-Suffix:
   IPv6-Adresse. . . . . . . . . . . : 2001:16b8:81:7200:2152:d856:40f5:e32a
   Temporäre IPv6-Adresse. . . . . . : 2001:16b8:81:7200:b971:22b0:41cf:9002
   Verbindungslokale IPv6-Adresse  . : fe80::2152:d856:40f5:e32a%25
   IPv4-Adresse  . . . . . . . . . . : 192.168.178.27
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Standardgateway . . . . . . . . . : fe80::464e:6dff:fe24:397%25
                                       192.168.178.1

Drahtlos-LAN-Adapter WLAN:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:

Drahtlos-LAN-Adapter LAN-Verbindung* 14:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:

Ethernet-Adapter Bluetooth-Netzwerkverbindung 3:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:

Warum funktioniert hat bei dieser Maschine nicht, aber bei allen anderen?

Gruß

Swingo

5 Antworten

0 Punkte
Beantwortet von computerschrat Profi (19.7k Punkte)
Hallo Swingo,

da du die Verzeichnisse sehen kannst, ist es kein Netzwerk-, sondern ein Rechteproblem.

Um den Zugriff zu erhalten solltest du auf dem Server einen Benutzer anlegen, der mit dem angemeldeten Benutzer auf deinem PC identisch ist, also Benutzernamen und Passwort gleich. Dann gibst du auf dem Server die Verzeichnisse gezielt für diesen Benutzer (oder auch mehrere andere) frei. Ab dann funktioniert der Zugriff ohne weitere Eingabe von Zugangsdaten. Bei der Freigabe kannst du dann noch wählen, ob nur lesender oder auch schreibender Zugriff gewährt werden soll.

Gruß computerschrat
0 Punkte
Beantwortet von swingo Einsteiger (66 Punkte)
@computerschrat

Klingt einleuchtend, aber warum musste ich das nicht mit den 3 anderen PCs machen. Auf dem Server ist bislang nur ein Microsoft-Konto und bei den 3 anderen PCs habe ich unter Zugriff gewähren/Bestimmte Personen immer deren MS-Konto eingetragen und hatte sofort Zugriff auf die Freigaben auf dem Server.

Gruß

Swingo
0 Punkte
Beantwortet von swingo Einsteiger (66 Punkte)
@computerschrat

Habe es gemacht, wie mir geheissen ward. Es funzt.

Bleibt nur die Frage offen, warum ich das nur bei dieser Maschine so machen musste und bei den 3 anderen nicht.
0 Punkte
Beantwortet von computerschrat Profi (19.7k Punkte)
@Swingo,

ich kann es dir nicht wirklich sagen. Es könnte sein, dass auf den anderen PCs noch die Windows Heimnetzgruppen laufen, die mittlerweile aber in einem der letzten Updates abgeschafft wurden.

Wenn du es aber wie in deiner Antwort beschrieben gemacht hast, kannst du keine unterschiedlichen Zugriffsrechte vergeben haben. Über die verschiedenen Nutzerkonten kannst du das sehr detailliert bis auf Dateiebene herunter regeln.

Gruß computerschrat
0 Punkte
Beantwortet von swingo Einsteiger (66 Punkte)
@computerschrat

Damit könntest Du sogar recht haben. Ich hatte alle 5 Maschinen über das Windows Update auf 1809 gebracht. Das ging ja nur ca. 2 Tage bevor MS es wieder zurückgezogen hatte. Dabei wurde auf allen Machinen die Heimnetzgruppe gelöscht. Ich hatte zwar keinen Datenverlust auf den Maschinen, dafür aber den Fehler, dass sich keine Internetseite mehr aufrufen ließ. Aber erst am nächsten Tag. Bei der Maschine, um die es geht, habe ich dann das letzte Image mit 1809 aufspielen wollen, was dann mittendrin einen Fehler angezeigt hat und abbrach. Dann war die Kiste tot, also ohne OS und ich habe das Image vor dem 1809 draufgespielt. Kann also gut sein, dass da keine Überreste vom Heimnetzwerk mehr drauf waren, obwohl ich schon lange nicht mehr mit dem HNW gearbeitet habe, während bei den anderen Maschinen diese Überreste noch drauf gehabt haben könnten und diese dann auch genutzt haben. Mit der reparierten Maschine hatte ich dann auch wieder Zugang auf Internetseiten und konnte mich dann schlau machen, wie man den Fehler bei den anderen Maschinen mit ein paar Klicks behebt. Jetzt funzt auf jeden Fall alles wieder wie es soll.

Vielen Dank für Deinen Support. Das hat wirklich geholfen.

LG Swingo
...