21 Aufrufe
Gefragt in Tabellenkalkulation von matthiasg Einsteiger (41 Punkte)

Hallo,

per VBA will ich in E14 die Formel erfassen:

=WENN($E$10=WAHR();B14;""

Das Makro bleibt aber hängen:

Range("E14").FormulaLocal = "=WENN($E$10=WAHR();B14;"")"

Hat vlt. jemand eine Idee?

1 Antwort

0 Punkte
Beantwortet von m-o Profi (12.9k Punkte)

Hallo,

wenn du Hochkomma per VBA einfügen willst, dann musst du doppelte Hochkomma nehmen:

Range("E14").FormulaLocal = "=WENN($E$10=WAHR();B14;"""")"

Gruß

M.O.

...