47 Aufrufe
Gefragt in Tabellenkalkulation von
habe eine Tabelle mit16 spalten und 400 zeilen.

in den spalten6 bis 16 steht entweder ja oder nein.

ich möchte gern die ganze zeile rot färben wenn eine spalte auf nein steht.

3 Antworten

0 Punkte
Beantwortet von computerschrat Profi (19.7k Punkte)
Hallo Theo,

markiere die erste Zeile des zu formatierenden Bereichs, in meinem Beispiel Zeile 1 und klicke dann bei Formatvorlagen auf Bedingte Formatierung. Wähle "Neue Regel" und dann "Formel zur Ermittlung der zu formatierenden Zellen verwenden.

In das Feld "Werte formatieren, für die diese Formel wahr ist" schreibst du:

=ZÄHLENWENN($A1:$F1;"nein")>0

Dann wählst eine Formatierung deiner Wahl und übernimmst mit ok.

Dann schreibst du in das Feld "Wird angewendet auf"  =$1:$6

Mit ok übernehmen und fertig.

Gruß computerschrat
0 Punkte
Beantwortet von
Danke, gibt's auch eine Möglichkeit nur bis p2 ein zu färben?jetzt wird die komplette Zeile gefärbt!
0 Punkte
Beantwortet von computerschrat Profi (19.7k Punkte)
Hallo,
dann ändere den Eintrag bei "wird angewendet auf"  
Da Steht dann der Bereich, der formatiert werden soll.
Gruß computerschrat
...