41 Aufrufe
Gefragt in Textverarbeitung von witzling Einsteiger (66 Punkte)
Hallo, Ihr Lieben!

Habe mich für meinen 2. Rechner für OpenOffice entschieden.

Nun irritiert mich von Anfang an, dass sämtliche Wörter rot unterringelt werden (Zahlen nicht, Wörter/Buchstabengruppen in Großbuchstaben nicht; übrigens auch im Calc, aber da spielen ja Zahlen die größere Rolle).

Als Standardsprache ist Deutsch eingestellt.

Die Ringel verschwinden, wenn ich die Rechtschreibprüfung deaktiviere, aber das will ich ja nun auch nicht.

Habe ich vielleicht aus Versehen eine Einstellung zerschossen? Muss dann direkt bei der Indienstnahme passiert sein.

Danke und frohen Gruß, witzling.

2 Antworten

0 Punkte
Beantwortet von flupo Profi (13.2k Punkte)
ausgewählt von witzling
 
Beste Antwort
In OpenOffice gibt es zwei getrennte Einstellungen für die Sprachen von Oberfläche und Dokumenten. Schau mal ganz unten im Programmfenster in die Statusleiste. Dort steht die Sprache des Dokumentes. Wenn dort nicht Deutsch steht, kannst du das ganz einfach umstellen.

Wenn das alles richtig eingestellt ist, musst du einen Ordner in den "AppData" umbenennen. Der Ordner AppData befindet sich in deinem Benutzerordner und ist normalerweise nicht sichtbar. Er lässt sich aber ganz einfach einblenden. Im Windows-Explorer gibt es dafür oben ein Menüband "Ansicht". Darin gibt es eine Checkbox "ausgeblendete Elemente".

Der Ordner, der umbenannt werden muss ist

AppData\Roaming\OpenOffice\4\user\uno_packages

Die 4 steht dabei für die Versionsnummer von OpenOffice. Nach dem Umbenennen des Ordners in einen beliebigen Wert muss OpenOffice neu gestartet werden. DEr Ordner wird dann neu angelegt und das Problem sollte behoben sein.

Gruß Flupo
0 Punkte
Beantwortet von witzling Einsteiger (66 Punkte)
Hallo Flupo,

Operation gelungen (ich musste den Ordner umbenennen) - Fehler tot ...

Danke! und noch einen schönen Sonntag!

witzling.
...