28 Aufrufe
Gefragt in Tabellenkalkulation von rastermen Mitglied (122 Punkte)
Bearbeitet von rastermen

Hallo zusammen,

habe diese Anfrage in 2015 schon einmal gestellt und habe dazu noch Fragen:

("INFO": Habe für jedes Jahr einTabellenblatt.)

In Zelle "A1" steht die Jahreszahl 2018

Von Zelle A2 bis A13 stehen untereinander die Zahlen 1 bis 12 als Monate.

Nun habe ich die Formel  in Zelle B2 bis B13 nach unten kopiert:

=WENN(($A$1=2018)*(A2>0);4,61;WENN((JAHR(HEUTE())=$A$1)*(MONAT(HEUTE())=A2);4,61;""))

Diese Formel trägt für jeden Monat den Betrag von 4,61€ ein.

Der Betrag muss ich manchmal auch händisch ändern.

Und nun meine spezielle Frage:

Mit dieser Formel wird der Betrag bis Monat 12 angezeigt, fängt aber dann mit Monat 01  wieder von vorne an einzutragen (MONAT(HEUTE()) )  und ich habe dann keine Übersicht mehr für den Einsatz im Jahr 2018.

Ich möchte das am Jahresende bzw. im neuen Jahr alle Werte für 2018 sichtbar bleiben.

Hätte mir jemand dazu eine Lösung.

Herzlichen Dank im Voraus

Gruss

Rudolf

1 Antwort

0 Punkte
Beantwortet von rastermen Mitglied (122 Punkte)
Hallo zusammen,

habe die Formel auf einem anderen Blatt nochmal probiert und funktioniert,

ich weiss im Moment nicht was ich da Falsch gemacht habe.

Danke an alle

Gruß

Rudolf
...