Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Formatierungsproblem???





Frage

Mach nun seit einer Stunde rum und kann den Fehler nicht finden. Habe eine Arbeitsmappe mit 4 Tabellenblättern. Merkwürdigerweise passiert der Fehler nur auf dem ersten Blatt. Problem: Ich gehe ein Datum ein. Die Zelle ist formatiert (Datum). Nun passiert folgendes. Bei der Eingabe erhalte ich die Meldung: Excel hat einen Fehler in dieser Formel gefunden. Usw. Vorschlag Datum ohne Punkte. Ich akzeptiere den Vorschlag und es erscheint ein Datum was mit dem ursprünglichem nichts mehr zu tun hat. Ich ändere die Formatierung der Zelle auf Standard. Erneute Eingabe des Datums. Ich erhalte die gleiche Fehlermeldung. Vorschlag: Datum ohne Punkte. Nun erscheinen zumindest die eingebenden Zahlen. Allerdings nicht als Datum. Formatierung in Benutzerdefiniert ergibt ein Datum, was mit dem ursprünglichem nichts zu tun hat. Wer kann helfen???

Antwort 1 von Saarbauer

Hallo,

normalerweise wird das Datum mit "TT.MM.JJ" formatiert. Anscheinend wird von dir das Datum in eine für nomale Zahlen formatiere zelle geschrieben, dafür spricht
Zitat:
Bei der Eingabe erhalte ich die Meldung: Excel hat einen Fehler in dieser Formel gefunden. Usw. Vorschlag Datum ohne Punkte
.
Die dann erscheinende Zahl müsste für heute ( 26.10.05) bei 38.651 liegen, da Excel das Datum ab Anfang 1900 rechnet.

Gehe auf "Format""Zellen""Zahlen""Datum" und wähle den passenden Typ aus

Gruß

Helmut

Antwort 2 von jago_micha

Vielen Dank für die schnelle Antwort. Nur leider ist das Problem so nicht behoben.

bei eingabe des heutigen datums erscheint 09.08.2614. Format datum hat nichts gebracht.

vielleicht haben sie noch einen tip

danke

Antwort 3 von Saarbauer

Hallo

dazu kann ich keine Verbindung herstellen. Mir ist nicht klar woher das Datenformat kommt. Sieht nach einem Benutzerdefiniertem Wert aus, aber wie das entsteht????

Virusscanner drüberlaufen lassen?

Gruß

Helmut

Antwort 4 von jago.micha

Hallo,

nochmals vielen Dank für die Hilfe.

Hab das Problem auf ganz konventioneller Art gelöst. Neues Tabellenblatt eingeführt und die Tabelle in das neue Tabellenblatt eingefügt. Nun ist wieder alles beim alten.

Warum???? Egal, Gott sei Dank baut Microsoft keine Autos!

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: