Supportnet Computer
Planet of Tech

Supportnet / Forum / DSL

internet funktioniert plötzkich nicht mehr





Frage

Hallo, habe folgendes problem: seit inzwischen einer woche funktioniert unser internet nicht mehr ... zumindest teilweise. und ohne, dass ich was bestimmtes gemacht oder installiert hätte. habe dsl flat bei t-online, ein modem und einen router, an dem 2 PCs hängen, bei beiden ist das gleiche problem (betriebssystem 1x Win XP und 1x Win98): ich kann fast keine Seiten mehr abrufen. Google geht z.B. noch, ich kann die gefundenen Seiten aber zu 99% nicht öffnen... supportnet.de ist eine der wenigen seiten die funktioniert, wie ich gerade bemerkt habe... Skype funktioniert auch, aber andere progs wie winamp können auch nicht aufs internet zugreifen. hat jemand ne ahnung woran das liegen könnte??? und wiso das einfach so plötzlich passieren konnte? also an firewll kanns glaub ich nicht liegen, zonealarm hab ich deinstalliert, war außerdem nur auf einem PC drauf. und modem sowie router neustarten hab ich auch schon probiert, hilft nix. bitte bitte helft mir!!

Antwort 1 von dr.mabuse

hmm? hat keiner ne idee?? bin total verzweifelt!!

Antwort 2 von MJHDT

kannst du noch auf den Router zugreifen???
Das ist das wichtigste.
Ich weiß leider noch zu wenig um da mal geziehlter zu antworten.
Ich könnte mir vorstellen, das der Router nicht im Internet ist und du dir nur gespeicherte Webseiten ansehen kannst.

Schau mal bei den Router-Einstellungen. Achte dabei bitte drauf das die Verbindung immer gehalten wird.
Vielleicht funktioniert einfach die ansteuerung für die Einwahl ins Internet nicht sauber. Daher stell den Router auf Internet dauerhaft.

Antwort 3 von dr.mabuse

hab ja auch den Verdacht, dass es was mit dem router zu tun hat... kann auch noch auf ihn zugreifen. nur kann man da tausend sachen einstellen, von denen ich keine ahnung hab... es ist ein "teledat router komfort".
merkwürdig ist ja, dass ab und zu das internet kurz geht, also auch nicht gespeicherte seiten.
sonst gehen tatsächlich nur gespeicherte seiten. meine startseite, web.de geht z.b. immer, ich kann auch navigieren, aber mich nicht einloggen.

weiß vielleicht wer unter welchem menüpunkt vom router man diese einstellung für die dauerhafte internetverbindung findet?

Antwort 4 von gast82

desktop firewall deinstallieren!
hosts datei kontrollieren!

gruss

Antwort 5 von Saturnring

hier schon mal geschaut?

http://www.heise.de/imonitor/

Antwort 6 von dr.mabuse

@gast82: wie oben erwähnt hab ich zonealarm schon rausgekickt!
und außerdem betrifft es alle pcs die am router hängen!!

@saturnring: keine störung vorhanden, und die "störung" meines anschlusses hält jetzt schon 10 tage an!

Antwort 7 von Risatara2

Hi,
ich weiß nicht ob das was bringt, aber kannst du mal ein paar URLs von seiten posten, die bei dir funktionieren? Im Prinzip müssen die ja was gemeinsam haben.

Antwort 8 von Kevin2310

Hallo,

noch nicht mit T-Online telefoniert? Hätte ich als erstes gemacht.

Gruß
Kevin

Antwort 9 von MJHDT

Im Router findest du bei den Zugangsdaten eine Idle-Time. Standardmäßig steht die auf 300. Stell die mal auf 0.
Damit sollte die Verbindung nicht mehr abgebrochen werden.

Antwort 10 von sasch

welches antivirusprogramm nutzt du? aktuell? schon gescannt?

Antwort 11 von dr.mabuse

also ein virus der meinen router lahmlegen könnte ists wohl auch ned, weil ich hab mal die verbindungen überprüft, und bei ca. 4 verbindungen ist der router wohl nicht überlastet... das schlimme ist, ich hab jetzt mal bei t-online angerufen, und die konnten mir auch nicht weiterhelfen... der anschluss ist in ordnung, und der typ vom router meinte, wenn skype funzt könne es kein router.problem sein, weil dan ginge wenn schon gar nix mehr.

und die internetseiten die gehen aufzuzählen bringt wohl auch nix, weil das ist jedesmal anders, aber meistens geht die eine oder andere seite eben ganz kurz, und dann gar nix mehr.

und nach dem mir noch nicht mal t-online helfen konnte, bin ich nun völlig verzweifelt :@8(

Antwort 12 von sasch

antwort 10!!!

Antwort 13 von dr.mabuse

also ich nutze Antivir, das hat keinen Virus gefunden, aber ich konnte es ja wegen meinem prob auch länger nicht mehr updaten.... hab mir jetzt mal die aktuelle version woanders runtergeladen und werd dann noch mal scannen... oder hat wer nen besseren tip für eine kostenlose antivirus-software?

Antwort 14 von dr.mabuse

nur noch was von wegen viren - hab jetzt mal ein anderes notebook angeschlossen, das hatte das selbe problem. und ein virus würde ja wenn dann nicht im netzwerksystem oder router, sonderen auf den PCs sitzen, oder?
D.h. ein "fremder" PC hätte dann kein Virus und müsste auch aufs internet zugreifen können, kann er aber nicht.

Antwort 15 von sasch

dann wird es wohl ein technischer defekt oder ein konfigurationsproblem beim router sein.

Antwort 16 von Madsten

Also, ich habe mir eure Threads mal durchgelesen und bemerkt, keiner hat mal daran gedacht einige Ports im Router freizugeben oder das es evtl. die integr. Firewall sein könnte!
Ich selbst habe auch ein Router und kenne dieses Problem!
Falls es diese Probleme nicht sind Probier das ganze mal mit nem Normalen DSL-Modem, da wirst du merken ob es an der Verbindung liegt oder nicht!
Gruß und viel Erfolg, Madsten

Antwort 17 von Klopper

Kannst Du Mails empfangen/abschicken? Oder hat sich die Sache erledigt?

Antwort 18 von ducky

Hallo,

ich rate dazu, mal die Störungsstelle der telekom anzurufen und die auf die Leitung schauen zu lassen, ggf. mal einen Reset machen. Die geschilderten Symptome klingen nach einem Problem mit der Leitung oder dem Splitter.
Einen Versuch ist es auf jeden FAll wert.
Ciao

Antwort 19 von dr.mabuse

also das problem besteht weiterhin, habe auch schon bei der telekom angerufen, und die ham gemeint mit der leitung sei alle in ordnung... jetzt hab ich mal ein firmware-update vom router gemacht und die konfigurationsdatei neu aufgepielt, was soweit ich verstanden hab einem reset entspricht. dann hab ich die t-online nr neu eingegeben, aber jetzt geht gar nix mehr, d.h. auch skype geht nicht mehr. mein pc erkennt zwar den anschluss, aber kein programm kommt ins internet... jetzt werd ich halt nochmal wegen dem router anrufen, mal schaun was der sagt.

Antwort 20 von kasipoasi

Hi!
Hast du den Tipp aus Antwort 16 nicht probiert? Klemm den Router mal ab und versuch´s nur über das DSL-Modem. Wenn´s ein Router mit integriertem Modem ist, leih dir von ´nem Kumpel einfach mal ein DSL-Modem. Somit kann man den Fehler ja wenigstens einigermaßen eingrenzen. Sollte über das Modem der Zugang fehlerfrei funktionieren, wird´s wohl mit 99% am Router liegen.
Karsten

Antwort 21 von dr.mabuse

das hab ich schon probiert, also den pc direkt an das dsl-modem zu hängen. müsste das denn eigenlich einfach so funktionieren? da kommt nämlich dann diese meldung mit "eingeschränkte konnektivität, konnte keine netzwerkadresse beziehen" oder so.
muss ich da noch was einstellen, dass das geht?
oder kann es sein, dass ich dafür die software von t-online installieren müsste?

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: