Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Stückzahlberechnung





Frage

Hi Leute einen scönen Gruß Ich habe ein problem mit der berechnung von eintrittskarten. Und zwar gebe ich zum feierabend immer die zuletzt verkaufte nummer ein, die dann für den nächsten tag fortlaufend übernommen wird.z.B abends die nummer 15 ergiebt für den nächsten tag die16 soweit ok. Nun habe ich also für den Tag die nummern 16 bis 26 ergibt 11stk aber exel gibt mir immer nur 10 stk an. Wer kann mir helfen das problem zu lösen? Herzlichen Dank schonmal im vorraus Gruß Dengel40

Antwort 1 von JoeKe

Hallo dengel,

rechne doch "abends-morgens+1"

MfG JöKe

Antwort 2 von dengel40

Hallo Jöke
Tut mir leid das verstehe ich nicht!!!!

Antwort 3 von JoeKe

Hi dengel,

wenn deine Nummern z.B. für morgens in Zeile 1 und für abends in Zeile 2, rechnest du in der 3 Zeilen =A2-A1+1.
Also in deinem Bespiel 26-16+1=11. Sollten mal keine Karten verkauft werden, würde allerdings 0 (Null) rauskommen. Wenn das möglich ist solltest du mit folgender WENN-Formel rechnen: =WENN(A1=A2;A2-A1;A2-A1+1).

MfG JöKe

Antwort 4 von dengel40

Hallo JöKe

Ich möchte mich recht Herzlich bedanken, nach deinem zweiten beispiel hab ich es hin bekommen.
Funst wunderbar !!!!!
Danke Danke Danke

Gruß Dengel40

Antwort 5 von JoeKe

Da nicht für.

MfG JöKe

Antwort 6 von JRK

Hallo ihr Lieben,

ich möchte folgendes tun:

Exce l: Bestimmte Nummer eingeben

In einer Access-Datenbank (Abfrage via "Abfrage erstellen ??" ) diese Nummer in der ersten Spalte suchen und dann die gesamte Zeile in der diese Nummer steht dann in mein Excel-Sheet kopieren.
bzw. die einzelnen Daten in den Spalten grösser 1 in eine Art Formular geben.

Vielen Dank
JRK

Antwort 7 von JoeKe

Hi JRK,

kleiner Tipp. Wenn du mit deiner Anfrage Erfolg haben willst, erstell einen neuen thread.

MfG JöKe

Antwort 8 von JRK

ich dachte das habe ich getan ? - registriert bin ich auch - ?

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Suche in allen vorhandenen Beiträgen: