Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

PC friert ab und zu ein





Frage

Hallo Leute! Ich habe mir selbst folgendes System zusammengestellt: CPU AMD Athlon64 XP 3000+ Winchester, Sockel 939, FSB 1000MHz mit Arctic Cooling Freezer64 Mainboard MSI K8N Neo4-54G Platinum (ATX, Sockel 939, FSB 1000MHz, nForce4 Ultra, SATA, Firewire, RAID, Sound, G-LAN, W-LAN, PCI-Express) Arbeitsspeicher 2x MDT 1024 MB DDR-RAM PC-400, CL 2,5 Festplatte Maxtor 6B300SO, 300 GB, 7200 upm, 16 MB Cache, S-ATA Optische Laufwerke LG GSA 4163B DVD +/-RW 16x Double Dual Layer LG GDR 8163 DVD-ROM 16/48x Wechsellaufwerke TEAC 3 ½“ Diskettenlaufwerk inkl. 7in1-Card-Reader Grafikkarte Sapphire Radeon X600PRO, 256 MB GDDR, TV out, TV-In, DVI-Out, PCI-Express Soundkarte RealTek ALC850 7.1 Channel onboard Netzwerk 2x LAN onboard, 10/100/1000 mbit, 1x PC54G2 802.11g WiFi-Karte Gehäuse Arctic Cooling Silentium T2 Midi-Tower Full ATX, 2x USB Front, Front-Firewire, Front-Audio, Netzteil 350W Betriebssystem Windows XP Home Edition SP2 Der PC lief die ersten 12-14 Stunden einwandfrei. Seitdem hängt er sich immer wieder mit eingefrorenem Bild auf. Mal direkt nach dem Start, aber manchmal erst nach 1-3 Stunden. Dabei ist es egal, ob ich zocke oder gar nix mache. Habe jetzt das neueste BIOS von Phoenix Version 1.6 drauf. nForce-Treiber sind auch die neuesten, genauso wie Grafikkarte etc. Festplatte ist laut Maxtor PowerMax-Tool in Ordnung. Arbeitsspeicher habe ich mit DocMem getestet. Konnte aber nur jeden Speicher einzeln testen, da beide zusammen zuviel für das Tool sind. Einzeln sind sie OK. Temperaturen liegen alle zwischen 40-50 Grad, Lüfter sind neu, also sauber und laufen einwandfrei. Neuinstallation habe ich schon 3mal gemacht. Aber er hängt sich nur unter Windows auf. Während der ganzen Testläufe unter DOS (auch mal die Nacht durch) gab es nie Probleme?! Bin echt ratlos! Bitte helft mir Danke im Voraus für jeden Tip!!! Euer Hetfield

Antwort 1 von disco

moin

würd dir gerne mehr helfen, vor allem da du die beste fehlerbeschreibung abgegeben hast, die ich seit langem hier gesehen habe. leider schliesst du schon alles aus, was mir als fehlerquelle in den sinn kommen würde.

vielleicht schauste noch mal in der suche nach, ob du weitere fehlerquellen finden kannst.:
http://www.supportnet.de/quicksearch?sn_key=friert+ein&x=0&y=0


ansonsten müsstest du mal ausprobieren einzelne komponenten wegzulassen und den rechner eine zeit lang ohne diese zu testen. oder du installierst (zu testzwecken) ein anderes OS. man kann so nicht wissen, ob eine komponenete kaputt ist, ein hardwarekonflikt entsteht oder es ein windows-bug ist.

g,
disco

Antwort 2 von Hetfield

Hallo nochmal!

Danke disco für dein Lob! Habe mir jetzt mal die Knoppix-CD heruntergeldan und werde mal ein bißchen damit arbeiten. Mal schauen, ob er dabei auch einfriert. Wenn nicht, habe ich dann ein WindowsXP inkompatibles System?! Neuinstallationen habe ich ja schon gemacht. Reihenfolge der Installation:
1. Windows XP Home SP2 installieren
2. nForce4 Systemtreiber installieren (die aktuellsten)
3. ATI Grafikkartentreiber installieren (ebenfalls die aktuellsten)
4. Windows Updates
5. AntiVirus-Software
6. Restliche Software (Nero, Adobe Acrobat etc.)
7. Datenträgerbereinigung und Defragmentierung

Zum Ausprobieren bekomme ich heute nachmittag folgende Komponenten von einem Kollegen geliehen: 2x 512 MB DDR-RAM PC400 von Corsair, 1 360Watt Netzteil von Chieftec und eine IDE-Festplatte von Maxtor mit 80GB. Werde dann mal wild am PC herumtesten. Leider kenne ich niemanden, der Sockel 939 (Mainboard, CPU, CPU-Kühler) oder PCI-Express-Grafik hat. Für weitere Tipps von Euch bin ich dankbar!

Euer Hetfield!

Antwort 3 von disco

bei den treibern könntest du auch mal ältere probieren.
hab schon bei grakas öfter von problemen mit neuen treibern gehört und einmal auch selbst erlebt.

Antwort 4 von Hetfield

Habe erst die Treiber von CD für Board und Grafikkarte genommen, dann die neuesten runtergeladen und ausprobiert. No effect! :-(

Antwort 5 von Das_Urmel

Ich halte dein Netzteil für etwas mager bemessen.
Irgendwelche Fehler im Eventlog?
Ramtest - www.memtest86.org
der ist besser und muss fehlerfrei durchlaufen.

Antwort 6 von Hetfield

Also das Netzteil ist von Seasonic und ist sogar von MSI für das Mainboard zertifiziert (laut Handbuch). Habe heute nochmal das Maxtor PowerMax-Tool laufen lassen. Alle Tests bestanden! Aber danach war Windows im Eimer. Startete nur noch im abgesicherten Modus. Beim Normalstart blieb er beim Knight-Rider-Screen hängen (Balken lief aber weiter). Reaparaturinstallation und er lief wieder. Dann wollte ich 3D-Mark 2005 laufen lassen (um ihn zum Einfrieren zu bewegen für Tests). Also 3D-Mark installiert, gestartet, aufgehangen, Neustart und Windows wieder im Eimer. Reparaturinstallation und er läuft wieder.

Antwort 7 von Hetfield

Der Eventlog:

Mittwoch, 10. August 2005 Service Control Manager Der Dienst "Anwendungsverwaltung" wurde mit folgendem Fehler beendet: Das angegebene Modul wurde nicht gefunden.

Donnerstag, 11. August 2005 DCOM Bei DCOM ist der Fehler "%1084" aufgetreten, als der Dienst "netman" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden: {BA126AE5-2166-11D 1-B1D0-00805FC1270E}

Donnerstag, 11. August 2005 DCOM Bei DCOM ist der Fehler "%1084" aufgetreten, als der Dienst "EventSystem" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden: {1BE1F766-5536-11D 1-B726-00C04FB926AF}

Donnerstag, 11. August 2005 Service Control Manager Der Dienst "DHCP-Client" ist vom Dienst "NetBT" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde: Ein an das System angeschlossenes Gerät funktioniert nicht.

Donnerstag, 11. August 2005 Service Control Manager Der Dienst "DNS-Client" ist vom Dienst "TCP/IP-Protokolltreiber" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde: Ein an das System angeschlossenes Gerät funktioniert nicht.

Donnerstag, 11. August 2005 Service Control Manager Der Dienst "TCP/IP-NetBIOS-Hilfsprogramm" ist vom Dienst "AFD" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde: Ein an das System angeschlossenes Gerät funktioniert nicht.

Donnerstag, 11. August 2005 Service Control Manager Der Dienst "IPSEC-Dienste" ist vom Dienst "IPSEC-Treiber" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde: Ein an das System angeschlossenes Gerät funktioniert nicht.

Donnerstag, 11. August 2005 Service Control Manager Der Dienst "SAVScan" ist vom Dienst "SAVRT" abhängig, der aufgrund folgenden Fehlers nicht gestartet wurde: Ein an das System angeschlossenes Gerät funktioniert nicht.

Donnerstag, 11. August 2005 Service Control Manager Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen: AFD AmdK8 Fips IPSec MRx Smb NetBIOS NetBT RasAcd R dbss SAVRT SAVRTPEL SYMTDI Tcpip

Donnerstag, 11. August 2005 DCOM Bei DCOM ist der Fehler "%1084" aufgetreten, als der Dienst "EventSystem" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden: {1BE1F766-5536-11D 1-B726-00C04FB926AF}

Montag, 15. August 2005 System Error Fehlercode 100000ea, 1. Parameter 8754b3c8, 2. Parameter 8a09d620, 3. Parameter bacd7cb4, 4. Parameter 00000001.

Dienstag, 16. August 2005 Applicatio n Hang Stillstehende Anwendung WINWORD.EXE, Version 10.0.4030.0, Stillstandmodul hungapp, Version 0.0.0.0, Stillstandadresse 0x00000000.

Dienstag, 16. August 2005 Applicatio n Hang Fehlerhafter Speicherbereich 21827029.

Mittwoch, 24. August 2005 DCOM Bei DCOM ist der Fehler "%1058" aufgetreten, als der Dienst "SENS" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden: {D3938AB0-5B9D-11D 1-8DD2-00AA004ABD5E}

Mittwoch, 24. August 2005 DCOM Bei DCOM ist der Fehler "%1058" aufgetreten, als der Dienst "SENS" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden: {D3938AB0-5B9D-11D 1-8DD2-00AA004ABD5E}

Mittwoch, 24. August 2005 DCOM Bei DCOM ist der Fehler "%1084" aufgetreten, als der Dienst "netman" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden: {BA126AE5-2166-11D 1-B1D0-00805FC1270E}

Mittwoch, 24. August 2005 DCOM Bei DCOM ist der Fehler "%1084" aufgetreten, als der Dienst "EventSystem" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden: {1BE1F766-5536-11D 1-B726-00C04FB926AF}

Mittwoch, 24. August 2005 DCOM Bei DCOM ist der Fehler "%1084" aufgetreten, als der Dienst "EventSystem" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden: {1BE1F766-5536-11D 1-B726-00C04FB926AF}

Mittwoch, 24. August 2005 DCOM Bei DCOM ist der Fehler "%1058" aufgetreten, als der Dienst "SENS" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden: {D3938AB0-5B9D-11D 1-8DD2-00AA004ABD5E}

Mittwoch, 24. August 2005 DCOM Bei DCOM ist der Fehler "%1058" aufgetreten, als der Dienst "SENS" mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden: {D3938AB0-5B9D-11D 1-8DD2-00AA004ABD5E}

Morgen berichte ich von meinen Schraubversuchen mit der Austauschhardware. Vielleicht kommt ja was dabei heraus.

Antwort 8 von volker2005

tippe auf ram fehler.

schon mal gewechselt?

Antwort 9 von Hetfield

Mache ich als nächstes. Habe bisher nur nen RAM-Tester laufen lassen. Der kann aber nicht beide Speicher gleichzeitig testen. Ist DocMem. Morgen tausche ich die Speicher mal aus.

Antwort 10 von Hetfield

So Leute, da bin ich wieder.

Also folgendes: Ich habe die beiden Arbeitsspeicher von MDT aus meinem PC rausgenommmen und gegen 2x 512 MB DDR-RAM PC 400 CL 2.5 von Corsair getauscht. Seitdem gabs keine Abstürze oder Aufhänger mehr. Aber: Die beiden MDT-Speicher habe ich einem Kollegen mitgegeben und auf seinem ASUS-Board laufen die Dinger einwandfrei. Er hat damit also keine Probleme. Scheint also der Speicher mein Problem zu sein, nur dass ich ihn nicht umtauschen kann, da er ja auch nicht defekt ist, sonder nur nicht auf meinem MSI-Board läuft. Hätte ich ein ASUS-Board gekauft.... oder CORSAIR-Speicher.... dann hätte ich jetzt keine Probleme. Jetzt kann ich hoffen, dass ich den Speicher noch gut verkauft bekomme (ohne grossen Verlust) und mir dann neuen Speicher kaufen. Oder hat jemand einen Tipp, wie ich finanziell unbeschadet aus der Sache rauskomme? Weil kaputt ist ja eigentlich (leider) nix.

Danke für Eure Hilfe!
Euer Hetfield

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: