Supportnet Computer
Planet of Tech

Supportnet / Forum / W-LAN

Eingeschränkte Konnektivität reparieren





Frage

Hallo, ich habe auf dem Rechner (XP, SP2) ein drahtloses Netzwerk installiert (Netgear-Router, Netgear-USB-Adapter). Obwohl eine gute Verbindung (10Mbit/s) angezeigt wird, kommt der Fehler "eingeschränkte Konektivität". Beim Reparieren bleibt das Programm bei IP-Addresse beziehen stehen. Kennt sich da jemand aus? Vielen Dank! robert78

Antwort 1 von Das_Urmel

Deinstalliere NIS 2005
Dann gehts wieder.

Antwort 2 von robert78

Danke Urmel für die schnelle Antwort.
Die Windows-Firewall habe ich schon deaktiviert und Norton Internet Security 2005 habe ich nicht auf dem
Rechner.
Kann man die IP nicht auch manuell eingeben?
robert78

Antwort 3 von Charge

Vielleicht mußt du den den WEP-Schlüssel eingeben, falls du sowas in deinem Router eingestellt hast.

Antwort 4 von chrisnordlicht

Noch eine Möglichkeit, die mit dem SP2 zusammenhängt, das aus nicht erklärlichen Gründen einige Dienste auf "manuell" setzt:
START -> Ausführen -> services.msc
da sucht man jetzt DHCP-Client und DNS-Client.
Unter diesen Punkten den Wert auf automatisch stellen..
Man kann die Dienste auch gleich starten.

Chris

Antwort 5 von Verrazano

Das Drama hatte ich auch gerade.

Diesen Reparierungskram kann man in diesem Fall vergesessen.

Es gibt eine Registerkarte, die ungefähr so heißt: "Eigenschaften von Drahtlose Netzwerkverbindung..."

Dort muß der Haken im Kästchen vor "Windows zum Konfigurieren verwenden", oder so ähnlich, gesetzt sein. Sorry, ich habe die Kiste nicht hier. Wenn der Haken gesetzt ist, gibt es keine Probleme. Leider vergißt Windows XP Prof diesen gesetzten Haken manchmal.

Ich weiß noch nicht warum.

Da bin ich auf der Suche.

Gruß.

V.

Antwort 6 von robert78

Danke Charge und chrisnordlicht!
(1) An dem Router konnte ich bisher nichts einstellen, weil er nicht gefunden wird.
(2) Die beiden Dienste laufen.
robert78

Antwort 7 von robert78

Danke Verrazano,
auf der genannten Registerkarte kann ich das Kästchen "Windows zum Konfigurieren verwenden"
nicht finden.
robert78

Antwort 8 von chrisnordlicht

Vielleicht hilft Microsoft Dir ja weiter. Das ist auch ein Problem der eingeschränkten Konnektivität.

Chris

Antwort 9 von TheHelper399

Hallo robert78,

ich entschuldige mich für einige SN-Member, aber was deren Antworten angeht war bis jetzt alles....
Deaktiviere einfach in den Eigenschaften deiner Netzwerkverbindung das TCP/IP Protocol, dann wird es schon laufen.

MfGTheHelper399

Antwort 10 von chrisnordlicht

@TheHelper399
Was wollen wir hier, helfen oder beleidigen? Wenn Du die vielfältigen Möglichkeiten von derartigen Problemen betrachtest, dann gibt es wie üblich auch viele Lösungsvorschläge. Deiner ist nur eine Variante, villeicht hilft sie - muss aber nicht der Weisheit letzter Schluss sein. Dann bräuchten wir dieses Board hier auch nicht.

Chris

Antwort 11 von mipa

Habe dasselbe Problem nach Installation von F-Secure 5.52 mit zusätzlichem Hot-Fix Support-Package.

Antwort 12 von robert78

Einen ganz herzlichen Dank allen, die versucht haben mir zu helfen!!!
Der Tipp von TheHelper399 hat das Problem gelöst!
Viele Grüße
robert78

Antwort 13 von RTFM

Das kann nicht die Lösung sein, denn das TCP/IP-Protokoll ist zwingend notwendig!

Antwort 14 von Das_Urmel

Sehe ich auch so.
Robert wird schnell wieder hier sein.

@Robert78
Die Firewall nicht deaktivieren, sondern nur vom Lan(WLAN) Adapter entbinden, wenn es unbedingt sein muss.
Häkchen bei der Verbindung also entfernen.
Schau doch bitte nach, ob der DHCP-Dienst auch wirklich gestartet ist.
Dann verate dochmal, auf was dein Router eingestellt ist,
WEP, Shared Access, Password und Länge, welcher Key als Standard genommen wird, MAC-Adressen - blockiert oder nicht?
Der Kanal und das Frequenzband muss Europa sein.
Auf deinem eingestelltem Kanal kann ein anderer AP rumsausen - also ändere den mal.
Mit welcher Software gehst du drauf, Windows Eigene oder die zum Stick.
Das wäre alles zu prüfen.

Antwort 15 von RTFM

Ich kenne die Meldung, wenn DCHP nicht richtig funktioniert oder man 10 MBit in einem 100 MBit-Netzwerk nutzt.

Antwort 16 von Das_Urmel

Du irrst, die Meldung kommt, bekommst du von keinem DHCP-Server eine IP und TCP soll aber eine bekommen, dann greift APIPA und bringt die Meldung - 10/100 kannst du ohne Probs mixen - ist ja ein Hub oder Switch dazwischen. ;)