Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Löten am Motherboard





Frage

Hallo ihr lieben , ich habe einen ECS Elitegroup Notebook Modell A530 1 GHz , und da ist an der Stromzufuhr war nicht ok. Hat einen Wackelkontakt. Netzeil und Kabel sind ok , aber der Stecker der im Laptop dran ist hat ein Wackler. Habe es komplett auseinander geschraubt und wollte mal schauen ob da eine Kalte Lötstelle ist , sa aber alles soweit gut aus. Also denke ich mir das er stecker selben eine macke hat . Das Problem was ich habe ist das meine Lötstation den nix antun kann. Ich bekomme es nicht zum schmelzen den Blödzin . Habe eine Weller WTCP-S Lötstaion. Mache ich das was falsch ? Danke und Gruß Benicompany

Antwort 1 von Event

Hallo

Ist da, bei Deiner wtcp-s die richtige Löt-Spitze eingeschraubt oder ist die Spitze gar verzundert?

Gruß

Antwort 2 von Benicompany

Ich habe es mit 2 Spitzen Priobiert. Aber keine von beiden konnte was anrichten :-(

Antwort 3 von vadder

hast du den netzstecker eingesteckt ?

:-))

vadder

Antwort 4 von Benicompany

hmmmmmmmmm ,

jo das wäre noch eine gute idee . Schaue mal nach ;-)

Nee ist drinnen , also daran lag es net .

Antwort 5 von Event

Vermutlich versuchst Du Dich an einer Massse-Lötstelle für die die Leistung Deines Lötkolbens nicht ausreicht.

Antwort 6 von Peter43

@ Event
kaum ... Ein 50W-Weller-Kolben schmilzt alles in seiner Umgebung, gib ihm nur genug Zeit.

@ Benicompany
Einzige Erklärung für mich: Dat Ding is hart jelötet ...
Sehr ungewöhnlich, aber vielleicht arbeitet man jetzt in Fernost mit anderen Mitteln ...

Wenn Du dort den Fehler vermutest, dann löte doch einfach treudeutsch eine Drahtbrücke drüber.

Gruß Peter

Antwort 7 von Irma

...und jetzt fehlt nur noch ein kommentar von Urmel!!!

Antwort 8 von Benicompany

@ Peter43 ,

wie meinst du ein Drahtbrücke drüber löten ? In den Stecker drinnen oder wo ?

// Benicompany

Antwort 9 von Peter43

Nein, über die Verbindung, wo Du den Wackelkontakt vermutest und die Du nicht mit Deinem Lötkolben "weich" bekommst. Also vermutlich im Notebook am Netzanschluß, wie ich Deiner Beschreibung entnehme.

Wenn Du das Anschlußkabel in Verdacht hast, leih Dir zum Testen Ersatz vom Nachbarn, bevor Du gleich ein neues kaufst.

Gruß Peter

Antwort 10 von Benicompany

Hi Peter ,

das kabel ist ok. Das Problem liegt im stecker der am Notebook gelötet ist. Der Stecker hat innen einen Wackler.
Die Lötstellen sind OK, also keine kalte lötstelle.

Ich muss den Stecker austauschen , aber bekomme es nicht raus.

Das ist das Problem .

Falls es hartlot ist , was benötige ich dafür ?

Gruß und Danke
Benicompany

Antwort 11 von Juergen54

Hartgelötet? Das macht nur ein Schmied oder Schlosser

Antwort 12 von Event

Hallo

Zitat:
hart jelötet

Ganz von der Hand zu weisen ist es nicht jedoch nicht.
Installateure von Gas und Wasserleitungen tun dies auch, stutzig machte mich allerdings im Wiki lesen zu müssen das es dazu neuerdings auch IndustrieLaser-Anlagen gibt, die das können.
Also technisch gesehen durchaus möglich, denke aber dennoch trotzdem mit meiner Antwort5 aus langjähriger Erfahrung richtig zu liegen.

Gruß

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: