Supportnet Computer
Planet of Tech

Supportnet / Forum / Mainboard/CPU/RAM

Mainboard Testen





Frage

Hallo, ich brauche Eure Hilfe. Gibt es ein Programm was alle Funktionen eines Mailboardes testet? Mein Problem: Der Rechner stürtzt ohne Grund ab (Neustart). - In der Ereignissliste steht keine Fehler. - Bluescreen bekomme ich keinen (Neustart nach fehler ausgeschalten) - Der Speicher ist 24 Stunden getestet und OK. - Die Festplatte ist mit Hersteller Tool getestet und auch OK. - Grafikkarte wurde auch schon herrauss genommen (jetzt on board). - Treiber habe ich auf die Aktuellen geupdatet. - BIOS Update auch schon gemacht. - Netzteil auch schon getauscht. Temperaturen: CPU 38-43 °C Mainboard 32 °C Festplatte (ExcelStore) 32-34 °C Der Fehler tritt auf beim VirenScan mit AntiVir. Der Fehler tritt auch 100% auf, wenn ich eine Datenträgerbereinigung machen. Habe schon gedacht es liegt an AntiVir (auch schon deinstalliert). Mein Rechner: - ASRock K7S41GX - AMD Semperon 2800+ - MDT 2x512 MB - Netzteil Tagan 380W - Festplatte ExcelStore und eine Western Digital Kennt Ihr eine Möglichkeit das Board zu testen oder habt Ihr noch eine Idee an was es liegen kann. Ich danke Euch schon mal im Voraus! Viele Grüße Marcel

Antwort 1 von Saarbauer

Hallo,

mit dem Bluescreen wird eine Fehlernummer angezeigt, die in etwa so aussieht

http://www.jasik.de/shutdown/stop_fehler.htm#24

als Beispiel, die beiden letzten Werte der ersteb Zahl sind wichtig.
Hier eine Zusammenstellung

http://www.jasik.de/shutdown/stop_fehler.htm

Ich gehe von BS "Win XP" aus

Gruß

Helmut

Antwort 2 von -EYMA-

Hi,

wenn ich eine Bluescreen bekommen würde, wäre ich ja froh ;-)

Er startet einfach neu.

Genau BS ist WinXP mit Service Pack 2 und allen derzeitigen SicherheitsPatches.

Grüße Marcel

Antwort 3 von Juergen54

Hallo,

Du bekommst den Bluescreen, wenn du das automatische Neustarten abschaltest:
Start - Einstellungen - Systemsteuerung und dort unter System - Erweitert - Starten und Wiederherstellen - Einstellungen wird der Haken bei Automatisch Neustart durchführen entfernt.

Grüße

Antwort 4 von -EYMA-

Hi,

das habe ich schon eingeschalten.

Ich habe auch noch map probiert, den Rechner noch mal im Angesicherten Modus zu starten. Dies geht auch nicht.

Grüße Marcel

Antwort 5 von Gonozal

Hallo auch,

wenn der Rechner einfach so, immer bei entsprechender Last abschmiert dann denke ich dass du dich an den Gedanken gewöhnen solltest ein neues Netzteil einzubauen :((
Solche Fehler treten für gewöhnlich auf wenn eine oder mehrere Spannungen zusammenbrechen oder zu stark schwanken.

Gruß Gonozal

Antwort 6 von -EYMA-

Hi,

reichen 380 W denn nicht?
Gibt es ne möglichkeit wie man das mal grob durchrechnen kann, was der Rechner so verbraucht an Strom?

Das schlimme ist nur, dass er nach 2 Minuten (normalen) arbeiten schon neustartet.

Grüße Marcel

Antwort 7 von Gonozal

Hi,
380W reichen, aber 380W sind nicht gleich 380W.
Wenn du im Netz mal Netzteil-Tests durchliest wirst du feststellen dass einige Kandidaten gelinde gesagt schwächeln. So stellen fast alle Tests fest dass ein Enermax 350W stabiler unter Dauerlast ist als ein LC 550W.
Wenn du dazu in der Lage bist klemme mal alle Hardware ab auf die du für einen normalen Betrieb verzichten kannst (Brenner, zweite Platte, einer der Ram-Riegel...) und überprüfe dann ob der Rechner länger durchhält. Wenn ja dann hast du die Lösung deines Problems gefunden.

Gruß Gonozal

Antwort 8 von -eyma-

Hi,

also ich habe es jetzt mal getestet, es ist der selbe Fehler.
Nach 2 min arbeiten startet er neu.

Ich hatte eigentlich extra schon ein gutes Netzteil gesucht.
Ist Tagan keine gute Firma?

Grüße Marcel

Antwort 9 von marccy

Hast du ein Antivirusprogramm? Es scheint so, als ob du ein Trojaner hast! Das Programm schaltet den Rechner selbst nach ein Paar Minuten ab!

Antwort 10 von eXcidio

Was hast du noch an HW drin?
Also all deine HW brauchen wir schon um zu sagen ob das NT reicht.
Das mit Antivir hat er doch schon geschrieben das er scannt und er abstürzt.

Es gibt ein Tool aber ich weiß momentan nicht genau den namen kann ich aber noch rausfinden habe es zuhause...
Das kann auf jedenfall alles durchchecken und ist eins der besten auf dem Markt...

Antwort 11 von ga19pe50

Hallo Zusammen,

ich bin auf die Frage von
-eyma-
aufmerksam geworden, weil mein System die gleichen Reaktionen zeigt.

Nach dem Update / Deinstallation von AntiVir 7 Ende Januar 2006 ist mein schon etwas betagtes Office System total ausgefallen.

Software:
XP Prof SP2 + alle aktuellen Updates

Hardware:
Rechner PIII-660 MHz
Motherboard Biostar M6VBE-A
3x128MB RAM
20 GB Maxtor UDMA66
ATI AGPx2 Grafik
Creative PCI Sound Blaster Live
D-Link 10/100 Ethernet

Keine Schraube wurde im letzten halben Jahr geändert.

Ab dem Neustart nach der Deinstallation der AntiVir Software meldet das

AWARD BIOS
primary IDE channel no 80 conductor cable installed

und meine Platte ist per UDMA nicht mehr erreichbar.

XP läßt sich weder im abgesicherten Modus noch normal starten und bleibt immer mit Bluescreen und
dem Hinweis - die Abschaltung erfolgte um Plattenschäden zu vermeiden
und der Fehlermeldung

IRQL_NOT_LESS_OR_EQUAL

STOP: 0x0000000A ( 0xF7BC7354, 0x000000FF, 0x00000001, 0x804E2E41 )

stehen.

Alle Tests der Platte mit MAXTOR Diagnostics auf DOS Ebene haben mir zu einer fehlerfreien Platte gratuliert.

Mit meiner Win98SE Startdiskette habe ich noch Zugriff auf die Platte. Die Dateien scheinen "in Ordnung".

Hat jemand noch eine gute Idee welches Tool mir / uns weiterhelfen kann, wenn kein XP mehr läuft?

Die Tipps von
http://www.jasik.de/shutdown/stop_fehler.htm#24
und dem Microsoft Support Forum / Knowledge Base
haben mich nicht wirklich weitergebracht.

Kann mit der XP Boot CD noch was erreicht werden?

Jeder Tipp und Hinweis ist händeringend willkommen!!!

Antwort 12 von -EYMA-

Hi,

also ich habe jetzt den Arbeitspeicher (da war ein Riegel defekt) und das Board zurück geschickt.

Mal schauen was ist, wenn die getauschten Teile zurück kommen.

Ich melde mich dann wieder.

Ach, Viren Software hatte ich die ganze Zeit Antivir drauf, die hatte ich nur zum testen deinstalliert.

Grüße Marcel