Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Bios erkennt festpaltte nicht





Frage

Hallo zusammen, ich habe mein kompletten sachen in ein neues Gehäuse gebaut! Habe dort auch alles so angeschlossen wie es vorher war, aber mein BIOS erkennt meine Festplatten nicht. Habe ein Asus P5GD1 Mainboard. Auf dem IDE-Port liegen die DVD-Laufwerke und auf dem Raid die Festplatten (so war es vorher auch). Ich kann die Platten auf den IDE-Port pakcen, dann werden sie auch sofort erkannt! Dann fehlen mir aber die Laufwerke! Was kann ich tun? MfG Mythos

Antwort 1 von felicia

Du hast also ein Raidsystem, aber wenn du das ausgebaut hast, musst du es wahrscheinlich neu einrichten. hattest du Raid 0 oder Raid 1 oder andere Formen? davon hängt es ab, ob und mit wie viel Aufwand die Daten wiederhergestellt werden können.
mfg felicia

Antwort 2 von Mythos83

Hatte die Platten auf Pri. Raid angeschlossen! Ob das nun Raid 0 oder Raid 1 war, da fragste mich was?
Ob die Daten auf der Festplatte, ist im im Moment egal, hauptsache es läuft wieder ;)

Antwort 3 von felicia

Wie viele Platten hast du denn?

Antwort 4 von Mythos83

2 Samsung a 160 GB

Antwort 5 von felicia

Raid 5 fällt also aus, kann nur Raid 0 oder Raid 1 sein. Hattest du 320 GB Speicherkapazität oder nur 160 GB, die du nutzen konntest?

Antwort 6 von Mythos83

Ne ich hab alle beiden 160 GB Platten komplett benutzt! Die Daten sind auch noch auf den Platten drauf!

Antwort 7 von felicia

Hallo, tut mir leid, hier war ein Stromausfall... Ich wollte fragen, ob du auch etwa 320 GB insgesamt angezeigt bekamst (Wenn du alle Partitionen zusammenrechnest). Dann hattest du RAID 0. Dabei werden alle Daten auf die Beiden Platten verteilt, das, weil gleichzeitig Daten auf beide Festplatten geschrieben werden, einen Performancezuwachs bringt. bei der Hälfte der verfügbaren Kapazität hattest du RAID1. ähh wart mal kurz. geht gleich weiter

Antwort 8 von felicia

...OK. Also: Bei RAID 1 werden nämlich im Laufenden Betrieb alle Daten von der ersten Platte auf die Zweite gesichert - das nennt man Spiegelung. Logischerweise kannst du aber den Platz auf der zweiten Platte nicht nutzen. Daher werden dir - obwohl eigentlich 320 GB eingebaut sind - nur 160 (Mit allen Partitionen) angezeigt.
bei RAID 0 musst du alles neu einrichten und alle Daten sind WEG. besorg dir ab besten ein Handbuch zum Controller oder zum MAinboard, wenn der RAID-Controller integriert ist.
bis denn - felicia

Antwort 9 von Mythos83

Hi danke für die Hilfe, ich hab alles nochmal neuangeschlossen und nun gehts aufeinmal, da einzigste was ned mehr geht sind Sound- und Netzwerkkarte! Warum?
Naja aber krieg ich auch noch hin ;)
Besten Dank nochmal

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: