Supportnet Computer
Planet of Tech

Supportnet / Forum / Webseiten/HTML

videos in die hp einbinden





Frage

hallöchen ihr lieben, ich hoffe, auch heute mal wieder von eurem ungeheuren erfahrungsschatz profitieren zu können... ich möchte auf meine hp ein video einbinden (ja, ich weiß, das wurde hier schon 100.000 mal beschrieben, aber irgendwie helfen mir die tipps, die ich bisher hier gelesen und ausprobiert habe, nicht wirklich weiter....)..... also, ich arbeite mit frontpage, das video habe ich einmal als wmv mit 5,2mb und als avi mit knapp 800kb. ich habe das übliche ausprobiert: - auf der "normal ebene": einfügen, grafik, video.... geht gar nicht.... - auf der html-ebene: <EMBED SRC="votre_video.avi" CONTROLS="true" LOOP="-1" AUTOSTART="true" HEIGHT="200" WIDTH="320" BORDER="0">.... (was natürlich superchic wäre mit integriertem player,) geht aber auch nicht..... - auf der html-ebene: <a href="movie14.mov" target="_blank"><img src="movie14.jpg" width="214" height="146" border="0"></a>..... wäre auch nicht schlecht, film startet in neuem fenster... geht aber ebenfalls nicht.... am liebsten wäre mir natürlich die eier legende wollmichsau.... :-D aber ich wäre schon froh, wenn ich das video überhaupt irgendwie zum laufen bekommen würde.... hat jemand vielleicht noch eine gehirnblondinen-sichere variante, mit der ich es versuchen könnte? wäre prima, wenn ich das mit eurer hilfe irgendwie hinbekommen würde!!! danke euch schon mal, norsksanne, die bald von nix mehr ne ahnung hat.... ps: ich habe natürlich jede möglichkeit mit beiden video-fassungen ausprobiert, mit negativem ergebnis... :-( ps2: falls meine angaben nicht ausreichen, bitte nicht schimpfen, sondern nachfragen, was fehlt; - hab doch von diesen details nicht so wirklich ahnung....

Antwort 1 von rfb

Zitat:
- ... geht gar nicht....
- ... geht aber auch nicht.....
- ... geht aber ebenfalls nicht

Könnte es sein, dass deine Fehlerbeschreibungen nicht so aussagefähig sind?

Antwort 2 von norsksanne

@ rfb,

könnte es sein, dass deine rückfrage einen leicht ironischen unterton enthält?

nicht jeder, besondern anfänger in manchen bereichen, weiss sofort, welche informationen für die "profis" notwendig sind, damit ihnen geholfen werden kann......

wenn du meinen post tatsächlich bis zum ende durchgelesen hättest und die anfrage ernst nehmen würdest, dann würde eine solche nachfrage nicht so aussehen, wie die deine...
sorry, aber ich weiß nicht, WAS genau du wissen willst.....

also, versuch 1 ergibt diese kleine kästchen mit dem blau gelb rotem motiv, auf der vorschau ebene erscheint das motiv auch, kein video zu sehen.
versuch 2 zeigt auf der normal-ebene sowas wie eine art av-stecker von der seite, auf der vorschau-ebene den player, aber das video wird nicht abgespielt.
versuch 3 zeigt das ersatzbild auf beiden ebenen, es wird allerdings beim anklicken schon kein neues fenster geöffnet....

falls das die infos sind, die dir fehlten, dann frag doch bitte einfach beim nächsten mal direkt danach....

sanne, die von diesen feinheiten des hp-baus keine ahnung hat....

Antwort 3 von derpfleger

Sehr hilfreich ist es zB immer, wenn man die besagte Seite auf irgendeinen Testaccount hochlädt und online zum Ausprobieren zur Verfügung stellt.
Also: falls du die Versuche schon online hast, poste doch hier die entsprechende Adresse, dann kann man sich den kompletten Code anschauen und sieht meist damit schon deutlich besser, wo es klemmt...

Gruß derpfleger (der aber gerade vom Dienst heimgekommen ist und wohl bald schlafen geht...)

Antwort 4 von norsksanne

@ derpfleger,

danke dir für diesen tipp!

ich hatte eben schon die hoffnung, dass ich das problem gelöst hätte,....

auf meinem rechner funktioniert es, im netz leider nicht....


ich habe keine derartige "probeseite", weil bisher alles immer irgendwie gleich geklappt hat....
hab mal fix improvisiert:

http://hometown.aol.de/fabiovhhh/video1.htm

das ist jetzt versuch 4, welcher, wie gesagt, auf meinem rechner problemlos funktioniert.

sanne, die ein wenig frustriert ist....

Antwort 5 von derpfleger

Mensch Sanne, also wirklich....
Der Quellcode ist sowas von falsch, es ist direkt ein Wunder, daß überhaupt etwas angezeigt wird.
Auf der Basis dieses Codes einen Tipp abzugeben kann eigentlich nur schiefgehen.
Ist das Frontpage, das diesen Code erzeugt?????

Ich würde zunächst mal denken, daß du die Videodatei nicht mit hochgeladen hast, oder?

Deinen Quellcode auseinanderzupflücken ist wirklich nicht die Arbeit wert, dazu solltest du html und css mal ganz von vorne anfangen zu lernen. Am besten mal bei Null loslegen: http://de.selfhtml.org/navigation/anfang/index.htm

Gruß derpfleger

Antwort 6 von norsksanne

@ derpfleger.

*grins*

dass mit dem code was nicht optimal läuft, das hab ich mir auch schon gedacht, aber du weißt ja: wenn man nicht weiß, wie es richtig sein muss, weiß man auch nicht, was geändert werden muss......

neeee, also, ich fang mal ganz von vorne an:

versuch 1: zu finden unter der gleichen adresse mit video2, - aus der logischen überlegung und mit der hilfeanleitung von frontpage

versuch 2 und 3: zu finden unter der gleichen adresse mit video3 und video4, - hier aus den supportnet-tipps zum thema kopiert und bei mir mal eingefügt

versuch 4: zu finden unter obiger adresse.....
quelltext aus einer hp MIT funktionierendem video kopiert und abgeändert, weil ich mir gedacht habe: wenns da funzt, dann muss es doch eigentlich bei mir auch klappen....
war wohl ein falscher irrtum, anscheinend muss anstelle des "nur-video-namens" eine url hin, habe aber keinen blassen schimmer, woraus die sich ergibt....
interessanterweise läuft diese version auf meinem rechner völlig problemlos, nur leider nicht im netz.... *g*

übrigens: neeeeee, ganz sooooo blond, dass ich die videos nicht hochgeladen hätte, bin ich dann nun doch nicht......

außerdem, dafür, dass ich von gar nix ne ahnung habe und auch mit deutlichen zeitlichen unterbrechungen erst seit nem knappen 3/4 jahr mit frontpage rumbastel, bin ich mit meinem bisherigen ergebnis; - sprich: der restlichen hp, gar nicht so unzufrieden.
sicher lässt sich aus profisicht noch vieles verändern, aber für den anfang bin ich ganz zufrieden.

aber danke für den tipp mit self-html, werde mich mal mit den objekten beschäftigen, ob ich kapiere, was ich da genau machen soll.

sanne, die jetzt trotzdem erstmal schlafen geht......

Antwort 7 von rfb

also ich erhalte - wenn ich die Adresse http://hometown.aol.de/fabiovhhh/Fabio.avi eingebe, wo laut deinem Quellcode die Video-Datei sein soll - folgende Meldung:
Zitat:
Die Seite kann nicht gefunden werden.


Klingt eher so, als wäre sie
- gar nicht hochgeladen
- evtl. unter anderem namen hochgeladen (Server unterscheiden zwischen
Fabio.avi, FABIO.AVI, fabio.avi
usw. sind also casesensitive - im Gegensatz zu deinem häuslichen Windows-Rechner)
- vielleicht in irgendein anderes Verzeichnis geladen

Frontpage hat da so seine Tücken.

Antwort 8 von Metasan

Mach doch alles in Flash...geht, auch mit Video...Flash-rockt!

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: