Supportnet Computer
Planet of Tech

Supportnet / Forum / Linux

"Außerhalb des Bereichs" - Suse startet nicht





Frage

Suse 10.2 - - - - - - - Hallo, mein Suse starte nicht mehr. Ich wähle beim Bootmanager (habe parallel noch WinXP draf) Suse Linux 10.2, dann lädt Suse, und an der Stelle, wo dann die Benutzeranmeldung kommen sollte bleibt der Bildschirm schwarz und ich bekomme von meinem Monitor die Meldung "Außerhalb des Bereichs)". Ich vermute, dass das Problem mit der MAUS zusammenhängt. Vor einiger Zeit habe ich mal die Maus-Einstellungen geändert, da die Maus nicht mehr richtig funktionierte. Seit dem besteht dieses Problem. Ich bin völliger Linux-Neuling, deshalb habe ich auch keine Ahnung, wie ich im Textmodus irgendwelche Einstellungen ändern kann. Ich habe bereits versucht, das System mit Hilfe der Linux-CD zu reparieren. Leider ohne Erfolg. Bitte helft mir. Vielen Dank Gruß Noop _________________ Suse 10.2 Windows XP HomeEdition CPU: Intel Celeron D 340, 2800 MHz (22 x 127) MOTHERBOARD: ASRock 775V88 GRAFIK.: ATI Radeon 9250 MONITOR: Maxdata Belinea 10 17 11 SOUND.: VIA AC'97 Enhanced Audio Controller HDD: WDC WD2000BB-55GUA0

Antwort 1 von lingling

das problem ist dein X-System, es ist für alle ein+
ausgabegeräte verantwortlich.

geh auf console als root, also erst SU eingeben und
dann das paßwort des superusers, oder SUDO
SAX2 eingeben und dann das passwort des
superusers. natürlich alles in kleinbuchstaben

das programm sax2 dient zur einstellung des
bildschirm und auch der maus
wenn der bildschirm schwarz ist, dann konnte die
grafisch oberfläche nicht gestartet werden.

Antwort 2 von lingling

achja, die fehlermeldung bzgl des breiches zeigt
eindeutig an, dass dein monitor mit einer zu hohen
oder zu niedrigen auflösung und/oder
wiederholfrequenz angesteuert wird.

Antwort 3 von Strg_Alt_Entf

Danke für die schnelle Antwort. Funktioniert wieder alles.

Bin allerdings nach einer Anleitung aus einem anderen Forum vorgegangen (nicht böse sein... ;-)

In den Textmodus (Runlevel 3) booten.
Im Bootmenü
Code:
3
als Option hinzufügen.
Als root anmelden (Es werden keine *** o.ä. beim Passwort angezeigt).
Code:
sax2
starten und die Monitor-Einstellungen überprüfen.
Mit
Code:
init 5
in den Graphikmodus (Runlevel 5) wechseln.


Du hast aber glaub ungefähr das selbe geschrieben.

Gruß und vielen Danke
Strg+Alt+Entf