Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Notebook defekt - Seltsame Hieroglyphen statt normale Anzeige





Frage

Hi, bei meinem Notebook kann ich seit einiger Zeit nicht mehr viel machen, weil die Anzeige spinnt. Hier mal ein Bild: [URL=http://www.directupload.net/file/d/973/qZvbC6bA_jpg.htm][IMG]http://www.directupload.net/images/070214/temp/qZvbC6bA.jpg[/IMG][/URL] Im DOS sieht das nicht anders aus, so daß es nicht am Win liegen kann. Habe mal einen Monitor an den VGA-Ausgang angeschlossen, aber der zeigt das gleiche. Vermute daher, dass es nicht das Display ist, sondern ein internes Teil wie GraKa oder Board, etc. Ich hoffe einfach, dass einer von euch schon mal ein ähnliches Problem hatte und mir sagen kann, was es bei ihm war. Hab auch versucht das Notebook aufzuschrauben, aber da komm ich nicht weit... Es handelt sich um ein Gericom Blockbuster Advance (AMD 2400+ ,15"TFT, 512 MB RAM,60GB...). Freue mich über jeden sinnollen Tipp! Gruß chriblo

Antwort 1 von Skipper1

Das sieht ziemlich sicher nach einem verschossenen Grafik Treiber aus! Oder die Grafik karte selber ist defekt...
Wenn du die Möglichkeit hast, tausche die Graka aus.
Ansonsten würde ich ein Treiberupdate zu machen.
Hände mal den anderen Monitor ab. Treten die Probleme immer auf? oder gibt es Zeiten, wo du arbeiten kannst und erst im laufenden Zustand tritt das Problem auf?
Hoffentlich hilft's
Gruss

Antwort 2 von chriblo

Danke für die schnelle Antwort!
Dass es der Graka-Treiber ist, kann man doch eigentlich ausschließen, weil es im DOS ja das gleiche ist. Da erkennt man nämlich auch nichts.
Ich hab schon versucht an die Graka selbst ranzukommen, aber das ist bei dem Laptop so eine Sache. Die ist nicht einfach so austauschbar da.
Wie gesagt, das Problem ist schon im DOS, also direkt nach dem Anschalten. Ich habe aber das Gefühl, dass man am Anfang noch ein bisschen was erkennt und später wird es schlimmer.
Grafikkarte ist auch mein Verdacht. Aber wo bekommt man denn eine für nen Laptop her? Irgendwiem finde ich da nix...

Antwort 3 von dio

ebay ;-)

Antwort 4 von chriblo

OK, zumindest dazu hab ich wieder was gelernt. Bleibt das Problem, dass ich erst gar nicht soweit komme, die GraKa aus dem Laptop rauszuholen. Ist echt ein *Z* den allein halbwegs aufzukriegen...
Hab mir mal den Spaß gemacht und die Grafik-Treiber neu installiert. War zwar ein Abenteuer, hat aber nix gebracht!
Und nun?

Antwort 5 von Mops

Tja, das hatte ich auch schonmal. Die Graka war (wie du ja auch schon vermutetest) defekt.

War zum Glück kurz vor Garantieablauf. Es wurde also eine neue eingebaut (also vom Hersteller (eingeschickt)) und dann lief's wieder.

Hilft dir natürlich auch nur, wenn du noch Garantie hast, nech?

Antwort 6 von Saarbauer

Hallo,

http://www.polaris-sabel.de/index.html

könntest hier mal wegen Ersatzteil bzw. Reparatur nachfragen

Gruß

Helmut

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: