Supportnet Computer
Planet of Tech

Supportnet / Forum / BS-Sonstige

DOS und aktuelle Hardware - Audigy LS etc. ...





Frage

Hi. Aus verschiedenen Gründen will ich mir eine Platte machen mit dem alten DOS 6.22. Soundblaster Audigy LS. Dafür gibt es keine DOS-Treiber. Weiß einer einen Trick, wie ich die zum Tönen bringen könnte, eventuell mit (welchen) anderen Treibern etc ? Thx ...

Antwort 1 von Supermax

Verwende doch eine virtuelle Maschine (VirtualPC oder VirtualBox) oder den DOS-Emulator "DOSBox". Auf DOSBox laufen auch die meisten für DOS geschriebenen Spiele.

Antwort 2 von LouZipher

Wenn ich nicht schon hätte ;)

DOSBOX - kapier ich net, irgendwie krumm, das Teil ...

Virtual PC hab ich, dazu gleich mehr

VirtualBox kenn cih nciht, gleich mal suchen gehn

VMware - nur der Player free, das Herstellungstool kostet, nö


Bei Virtual PC, was an sich klappt, ist ein Knackpunkt; ich kann ENTWEDER die vmadd386.sys nutzen ODER emm386.exe - beide vertragen sich nicht.
Unterm Strich habe ich also entweder zu wenig High-Speicher oder mir fehlen Teile der VM-Additions - zB optisches Laufwerk ....

Antwort 3 von steffen2

zu VMware

die 30 Tage Testzeitraum der Vollversion sollten reichen um die virtuelle Maschine einzurichten.
Danach die Vollversion deinstallieren und den Player drauf - läuft.

zur eigentlichen Frage kann ich leider nichts sagen.

Gruß Steffen

Antwort 4 von Cojo

bei vielen Firmen und Händlern kleinen Händlern kriegste alte 16bit Karten heutzutage geschenkt, weil sie die nicht mehr nutzen können oder verkauft kriegen.

Frag doch da mal, dann schiebste ne ältere PCI Karte mit rein und fertig.

(Hab auch noch die 6.22 installiert auf einem 800er Mhz für CNC Zwecke. Nur kein sound z.Z. weil nicht das nicht interessiert.)

Cojo

Antwort 5 von LouZipher

Ich hab da keinen Steckplatz für, außerdem wäre das zu fummelig mit Anschluß etc ....

Antwort 6 von LouZipher

Teste grade VirtualBOX - so weit so gut, nur ... das DOS setup bleibt beim formatieren hängen ....

Antwort 7 von LouZipher

Also:

VirtualBox lässt mich ums Verrecken nciht formatieren.

VM-Ware, zum 3. und definitiv letzten Mal probiert, zickt nur rum; 102 MB brauchen 20 Minuten, um installiert zu werden, der Player mehrere Minuten - hallo ?
Bei der Erstellung dann nicht besser; kaum erstellt, klicke ich auf START, was passiert, es läuft nciht, weil eine Seriennummer fehlt - bei einer Testversion, ah ja.

Also back 2 the Anfang und die Frage, die dort steht ...

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: