Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

SVERWEIS mit verschieden Formaten





Frage

Hallo! Ich habe eine Tabelle, welche in einer Spalte sowohl mehrstellige Zahlen (Format xxxxxxx), als auch Zeichnungsnummern (Format: x-xxxx-xxx) enthält. Ich würde jetzt gerne einen SVERWEIS anlegen, der nur von den Inhalten etwas wiedergibt, die das Format der Zeichnungsnummern mit den Bindestrichen (-) wiedergibt. Kann mir einer helfen??

Antwort 1 von Saarbauer

Hallo,

leider nicht ganz verständlich. Aber aus meiner Sicht nicht mit Sverweis() zu lösen. Wahrscheinlich nur mit VBA zu lösen.


Gruß

Helmut

Antwort 2 von CountryGrammar

Okay, also gibt es eine Möglichkeit zu sagen:
Gib mir nur von den Zeilen die Spalte 2 in einer sagen wir Spalte 3 wieder, bei denen in Spalte 1 das Format xxxxxxxx steht?!

Antwort 3 von rainberg

Hallo,

Formel in C1 eintragen und runter kopieren.

=WENN(ISTZAHL(A1);B1;"")

Gruß
Rainer

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: