Supportnet Computer
Planet of Tech

Supportnet / Forum / PC-Sonstiges

Beamer,LCD und MD 95400= kein Bild, wieso?





Frage

Hallo gemeinsam, ich habe den Medion 95400 Notebook von ALDI. Das Teil ist und war bisher zuverlässig. Aber, wenn man das Gerät an einen Beamer anschliesst, erhält man zwar auf der Leinwand das Desktop-Bild, aber sobald man einen Player (Media Player, real, ist egal welcher Player) erscheint an der Leinwand zwar das Bild des Players, der sound ist hörbar, aber die Viedeoanzeigefläche des Players ist schwarz. Ich verstehe nicht warum. Auf dem Notebook kann man das Video ansehen und hören, aber auf der Leinwand sieht man in der Videoanzeigefläche nur schwarzes. Das ganze wurde auch mit mehreren LCD und Plasma Fernsehern ausprobiert, immer wieder das gleiche. Vielleicht liegt es am Ausgang. Ich habe mit dem SVHS und dem DVI Ausgang probiert, keine Chance. Allerdings die Videos aus videogoogle oder youtuube zeigt er an. Absolut komisch. Ich habe einiges versucht bisher ohne Erfolg. Hat irgend jemand eine Idee? Ich würde mich sehr darüber freuen. Vielen dank eskiya911

Antwort 1 von yahman

wie siehts aus wennde das bild nur auf den beamer legst und nicht auf beide geräte?

gruss yahman

Antwort 2 von yahman

am ehesten liegts wohl einfach nur am treiber schau mal dass du den treiber aktualisierst

gruss yahman

Antwort 3 von eskiya911

...auch schon probiert, auch keine chance.

keine ahnung wie es weitergehen soll.

Antwort 4 von eskiya911

welchen Teriber meinst du?

Antwort 5 von yahman

grafikkartentreiber
komm ma innen chat

gruss yahman

Antwort 6 von eskiya911

...treiber von den playern oder welche meinst du?

Antwort 7 von grub

Du hast doch auf deiner Tastatur so eine F-Taste.
Die klickst du gleichzeitig mit der Monitot-Taste in der oberen Reihe und wartest ein paar Sekunden.

Tut sich nichts, wiederholst du das Spiel nacheinander noch zweimal.

Tut sich dann immer noch nichts,
melde dich hier wieder;
wir gehen dann einen radikaleren Weg.

Geht schon.

Antwort 8 von yahman

antwort7 ist der gleiche ansatz wie meine antwort2

sprich fn-taste + f2 oder f5 oder f8....je nach notebook drücken
steht auch meistens in blauer schrift irgendwas con crt-lcd dabei

sprich das bild nur auf den beamer legen

noch ne möglichkeit den beamer zum ersten monitor zu machen (anzeigeeinstellungen)

von clonen/spiegeln auf den erweiterten desktop-modus umstellen

hardware-beschleunigung overlay abschalten


gruss yahman

Antwort 9 von eskiya911

uups, das war zu viel auf einmal. also treiber update hat leider nichts bewirkt. das mit den FN tasten kannte ich schon auch kein erfolg. Den letzten Schritt habe ich leider nicht verstanden, sorry.

Antwort 10 von grub

Also dann die harte Tour:

Du hast bisher ja IMMER erst den Beamer, dann den Rechner angemacht, so dass der Rechner den Beamer auch erkennen kann.

Dann klick jetzt mal mit rechts auf einen freien Bereich des Desktop, dann mit Links auf "Eigenschaften", "Einstellungen", "Erweitert".

Nun kommt's darauf an, welche Grafikkarte du verwendest.
Bei NVIDIA-Karten müsstest du jetzt das Controll Panel öffnen.

Welche Grafikkarte hat dein Laptop?

Antwort 11 von eskiya911

ich habe den ATI Mobility Radeon 9600/9700 Series Grafikkarte.

Der Rechner erkennt den Beamer schon, das Bild wird auch angezeigt, aber wenn man ein Video über einen Player laufen lassen möchte und das über den Beamer anschauen möchte, fängt das Problem an.

Der Player öffnet sich ganz normal, das Bild auf Notebook und Beamer ist identisch, bis das Video anfängt. Dann ist die Videofläche auf dem Notebook normal sichtbar aber die nur die Bildfläche des Players über den Beamer ist nun schwarz. Keine Ahnung warum. Ist echt verrückt.

Antwort 12 von grub

Hast du die Windows-Desktop-Erweiterung aktiviert?
Dann nimm das Häkchen da mal raus.

Antwort 13 von BatBuster

Such mal in den ATI-Karteireitern (Eigenschaften von Anzeige -> Einstellungen -> Erweitert) nach "Theatermodus" und aktiviere die Checkbox........

So long,

BatBuster

Antwort 14 von grub

Wahrscheinlich wurde der Player schon mal auf einen "2. Monitor" gezogen und spielt dort ab.
Indiz: Du siehst kein Bild, hörst wohl den Ton.

Antwort 15 von eskiya911

was heißt das jetzt?

Unter den Karteireitern war nichts zu finden batbuster

Antwort 16 von BatBuster

@eskiya911:

Hier ein paar Screenshots von den Dialogboxen die ich meinte.

Der Karteireiter heißt "Überlagerung" oder im Englischen "Overlay"; wenn Du über Eigenschaften von Anzeige gehst, sollte es in etwa so aussehen:

http://img127.exs.cx/img127/4189/theatermodus4ft.jpg

Wenn Du über das Catalyst Control Center arbeitest, etwa so:

http://img218.imageshack.us/my.php?image=aticc9wp.png

So long,

BatBuster

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: