Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Excel-Formel





Frage

Hallo, ich möchte eine Tabelle im Excel erstellen, die mir sagen soll, wie hoch meine Provision bei dem jeweiligen Umsatz ist. Der Umsatz ist gestaffelt. Mit anderen Worten. Bei 1000€ Umsatz liegt die Provision bei 1%, bei 2000€ 2% usw. Wenn ich jetzt einen Umsatz von 1300€ mache, soll mir Excel automatisch sagen, dass die Provision bei 2% liegt. Ich habe es mit einer "wenn-dann"-Formel probiert, aber irgendwie klappt das nicht.

Antwort 1 von hgg

Hallo,
vielleicht hilft das weiter.

http://www.daddyswonderland.de/excel/projecte.html

MfG

Antwort 2 von DagDu

Hallo,
wenn ich Deine Frage richtig verstehe, funktioniert es so.


=WENN(A2<2000;A2/100*1;WENN(A2<3000;A2/100*2;WENN(A2<4000;A2/100*3)))


Gruß

Antwort 3 von hako090605

Vielen Dank für die Antworten. Die Internet-Seite mit den vielen Tipps ist echt klasse. Danke für den Link. Hab ihn gleich zu meinen Favoriten abgespeichert.
Die Wenn-Dann-Formel hat leider nur eine begrenzte Anzahl von Bedingungen. Ich dachte noch an Index, aber so glücklich bin ich über die Lösung auch nicht.

Liebe Grüße

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: