Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

UNMOUNTABLE_BOOT_VOLUME XP auf SATA-Platte





Frage

Mir ist bekannt, dass zu diesem Problem schon mehrere Beiträge existieren, jedoch führte keiner der Lösungsvorschläge zum Erfolg. Kurz zum System: Mainboard K8VT800 Pro, mit einer IDE-Platte und zwei SATA-Festplatten (eine davon SATA-2, gejumpert auf SATA-1). WindowsXP verrichtet auf der SATA-2-Platte (Samsung HD320xxx) seit 2 Monaten seinen Dienst. Bis gestern der berüchtigete Bluescreen erschien: STOP: 0x000000ED (0x89B0F780, 0xC0000185, 0x00000000, 0x00000000) Der zweite in Klammern stehende Wert deutet auf ein Problem mit der Platte hin. Es wurde in letzter Zeit NICHTS am System verändert (außer automatische XP-Updates - ich weiß aber nicht, ob ein solches beim letzten Systemlauf erfolgte). Meine Lösungsversuche: 1. Spielen mit dem BIOS-Einstellungen: ohne Erfolg 2. Linux gebootet, "Problemplatte" wird erkannt und arbeitet zuverlässig 3. Windows Rettungskonsole gestartet, auf Platte kann zugegriffen werden. chkdsk /p meldet Fehler, chkdsk /r behebt diesen, chkdsk /p läuft anschließend durch. Nach Reboot identischer Bluescreen (egal ob normaler oder abgesicherter Modus). Wiederholtes Bemühen von chkdsk /p via Rettungskonsole zeigt keine Fehler. Was nun? Da diese Konfiguration seit mehreren Wochen funktionierte und die Platte prinzipiell arbeitet (ich kann sowohl in der Rettungskonsole als auch unter Linux auf sämtliche Daten zugreifen) halte ich einen Hardwarefehler für ausgeschlossen.

Antwort 1 von hmmm_tja

Bei Microsoft heißt es dazu auch nur Kabel überprüfen, oder chkdsk /r ausführen, oder im BIOS auf 'Fail-Safe' default settings stellen, oder statt chkdsk fixboot in der Konsole eingeben.

Antwort 2 von eutervogel

der Bootsektor ist schätzungsweise defekt.

Reparaturkonsole -> fixboot C: eingeben und mit j bestätigen.
-> fixmbr eingeben und mit j bestätigen.

Anschließend würde ich zur sicherheit nochmal chkdsk /r durchlaufen lassen

Antwort 3 von linuxfibel

Danke für die Antworten. Bis auf "fixboot" habe ich alles bereits mehrfach erfolglos durchgespielt. Da der Startbildschirm von XP erscheint, gehe ich auch davon aus, dass der Zugriff auf die Systemplatte prinzipiell klappt. Der Systemstart versagt erst nach ca. 15 Sekunden - zwischenzeitlich greift er hörbar auf die Systemplatte zu.

Gestern hatte ich von Linux aus alle wichtigen Daten auf eine externe Platte gesichert. Heute gehe ich wohl die Neuinstallation an (die reinigende Wirkung ist nicht zu unterschätzen;-). Dennoch würde mich der zugrunde liegende Fehler brennend interessieren...

Gruß Thomas

Antwort 4 von eutervogel

Ich hab das mehrfach durch fixboot hilft meistens. Probier es aus.
Es wird dir sagen das das Dateisystem unbekannt ist, und dich fragen ob du wirklich einen neuen startsektor schreiben willst

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: