Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Excel soll gerundete Zahlen als ganze behandeln.





Frage

Hallo Forum, mein Problem: Gegeben sind 3 Werte mit jeweils 1 Stelle hinter dem Komma. Per Formatierung habe ich die Zahlen auf ganze gerundet. Excel soll nun aus den ganzen Zahlen den Mittelwert bilden und nicht die original Zahlen mit der Stelle hinter dem Komma verwenden. Wie kann ich also Excel sagen, dass nur ganze Zahlen benutzt werden sollen? Ein Beispiel: 1,5 + 2,5 + 0,3 : Mittelwert 1,43 2 + 3 + 0 : Mittelwert 1,66 Das untere Ergebnis wäre also gerundet 2 das obere 1. Ich möchte das untere. Wie kann ich das anstellen? Vielen Dank im voraus Grüße Prain

Antwort 1 von MixMax

=runden( zu rundende zahl )

Antwort 2 von Paulo87

Hallo Prain,

einfach in eine leere Zelle

Zitat:
=RUNDEN(<Zelle mit Zahl>;0)


Die 0 gibt an auf wie viele Nachkommastellen gerundet werden soll, also auf keine.

Ich hoffe das ist das was du suchst

Antwort 3 von Prain

Hallo,

genau das habe ich gesucht.

Vielen Dank.

Prain

Antwort 4 von rainberg

Hallo Prain,

mittels Matrixformel (Formeleingabe mit Strg+Shift+Enter abschließen) kannst Du die Funktion RUNDEN() gleich in die Formel einbinden.

=MITTELWERT(RUNDEN(A1:C1;0))

In A1, B1 und C1 stehen die auszuwertenden Dezimalzahlen.

Gruß
Rainer

Antwort 5 von peko

Hallo rainberg,

gute Lösung!

peko

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: