Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Mehr als 7 Verschachtelungen in Excel!





Frage

Also, das ist meine Formel... =WENN($B6<QUANTIL($B$6:$B$271;10%);1;WENN($B6<QUANTIL($B$6:$B$271;20%);2;WENN($B6<QUANTIL($B$6:$B$271;30%);3;WENN($B6<QUANTIL($B$6:$B$271;40%);4;WENN($B6<QUANTIL($B$6:$B$271;50%);5;WENN($B6<QUANTIL($B$6:$B$271;60%);6;WENN($B6<QUANTIL($B$6:$B$271;70%);7;0))))))) und die würde ich gerne noch mit einem 80%- und einen 90%-Quantil fortsetzen, dass klappt aber leider nicht :( Wenn ich &WENN oder +WENN verwende addiert es die werte einfach drauf! Vielen Dank schon im Voraus!!

Antwort 1 von Saarbauer

Hallo,

musst du mit einer Hilfzelle arbeiten, so

=WENN($B6<QUANTIL($B$6:$B$271;10%);1;WENN($B6<QUANTIL($B$6:$B$271;20%);2;WENN($B6<QUANTIL($B$6:$B$271;30%);3;WENN($B6<QUANTIL($B$6:$B$271;40%);4;WENN($B6<QUANTIL($B$6:$B$271;50%);5;WENN($B6<QUANTIL($B$6:$B$271;60%);6;Hilfszelle))))))

Hilfszelle

=WENN($B6<QUANTIL($B$6:$B$271;70%);7;WENN($B6<QUANTIL($B$6:$B$271;80%);8;WENN($B6<QUANTIL($B$6:$B$271;90%);9;0))))

Gruß

Helmut

Antwort 2 von rucola

supa,danke!!

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: