Du bist hier::--Rote Kreuze statt Graphiken in Winword

Rote Kreuze statt Graphiken in Winword

Wer kann mir erklären, warum meine Graphiken zu roten Kreuzen mutiert
sind. Die Abbildung waren aus anderen Programmen herauskopiert und
einfach in das Dokument eingefügt. Ein rotes X erscheint an Stelle der Grafik
Dieses Phänomen tritt auch in der Version Word 97 mit SR-1 auf und es
ist nicht immer nachzuvollziehen, warum das Programm das macht.
Allerdings ist es ein Zeichen dafür, das Word die Grafik nicht richtig
lesen kann, und deshalb ein Stellvertreterzeichen dafür setzt. Microsoft
bietet in seiner Knowledge Base dazu verschiedene Workarounds an, wobei
der Tip, daß die Grafik eventuell defekt sein könnte, wohl der seltenste
Fall ist. (Hallo Dieter… Ich kann hier nur das wiederholen, was dort
steht, weil ich den Fehler nicht reproduziert bekomme. Ich hatte das
erst einmal und hat einfach erneutes Öffnen geholfen.)

Wenn das SR-1 noch nicht installiert ist, sollte man auf jeden Fall
dieses nachholen, da in vielen Fällen die Grafiken dann wieder richtig
gelesen werden können. Nützt das nichts, sollte man den Festplattenplatz
überprüfen. Microsoft schlägt vor, daß mindestens 20 MB frei sein
sollten, um größere Files mit Grafiken und anderen Objekten zu öffnen.

Wenn das Bild über einen Link eingefügt ist, bringt eventuell das
Aktualisieren des Feldbefehls, indem man mit dem Cursor in Grafik klickt
und dann F9 drückt, Abhilfe.

Ein anderer Trick ist das Doppelklicken auf die Grafik, so daß sich der
Grafik-Editor von Word öffnet. Ist das Bild dort sichtbar, markiert man
es, kopiert es in die Zwischenablage, verläßt den Grafikmodus und fügt
es im Dokument wieder ein.

Was Word nicht kann, ist das Darstellen zu komplexer Formatierungen von
JPEG oder Gif-Grafiken: Animationen, Sounds oder „progressive
displays“… (watn dat?…). In diesem Fall ist es unumgänglich, die
Grafik mit einem Grafikprogramm in einem einfacheren Format zu
speichern.

Außerdem wird in der Knowledge Base darauf verwiesen, daß ein über den
Set-Befehl in der Autoexec.bat angegebenes TEMP-Verzeichnis auch
wirklich existieren muß, da Word in diesem Fall nicht auf das
Windows-Standard-Temp-Verzeichnis ausweichen kann. Wobei allerdings bei
installiertem SP 3 unter Windows NT dieses Problem entschärft ist.

Sowohl eine Beschreibung zum Nachprüfen und Erstellen der Temp-Variablen
und des entsprechenden Verzeichnisses, als auch ein paar Informationen
zum JPEG und GIF-File Format in diesem Problemkreis bietet der
KB-Artikel:

http://support.microsoft.com/support/kb/articles/Q162/3/49.asp

Von |2018-07-25T14:55:48+00:00April 19th, 2000|Kategorien: Windows98|0 Kommentare

Über den Autor:

halfstone
Ich betreibe seit 20 Jahren das Supportnet um Menschen die wunderbaren Möglichkeiten der Technik näher zu bringen.

Hinterlassen Sie einen Kommentar