Du bist hier::--Soundblaster Problem ?

Soundblaster Problem ?

ich habe ein Hardware-Problem mit meiner
Soundblaster-Karte (Creative Soundblaster 16):

In meinem „Slimline-PC“ sind die ISA-Slots mittels
einer Adapterkarte um 90 Grad abgewinkelt
untergebracht. Beim Betrieb der Soundblaster-Karte
(Abspielen vom Samples bzw. nur Lautstärke aufgedreht)
ist leider damit die Soundqualität ziemlich miserabel.
In unregelmäßigen Abständen kann man deutliche „Knister-
Geräusche“ hören. Außerdem kann man die „Aktivität des
Rechners“ (Interrupts? Spannungsschwankungen?) im
Lautsprecher hören (bei entsprechender Lautstärke).

Die Knister-Geräusche treten nicht auf, wenn ich die Karte
direkt (ohne Winkeladapter) in einen ISA-Slot stecke. Ich
habe auch bereits einen selbstgestrickten Adapter probiert,
allerdings mit den selben Störeffekten. Es schein also
an den elektrischen Characteristika des Adapters zu liegen.
Daher die Frage:

Woher kommen die Störgeräusche bzw. das Knacken? Welche
ISA-Slot Signale könnten durch die „Slot-Umleitung“
beeinträchtigt worden sein? Was kann man dagegen tun
(Spannungen stabilisieren, Signale puffern, …)? hm, schon mal mit Abschirmen versucht? Vielleicht liegt die Karte beim
waagrechten Einbau über einen Bus, in dem die Frequenz im hörbaren
Bereich liegt, davon die Störungen.

Die Abschirm-Folie ist in den besseren Elektronik-Läden, lässt sich auch
selber machen. Einfach eine Schicht Papier dann Alufolie und dann wieder Papier. Die Alufolie muß aber geerdet werden (am Towergeäuse).

Von |2018-07-25T14:49:38+00:00April 19th, 2000|Kategorien: Windows98|0 Kommentare

Über den Autor:

halfstone
Ich betreibe seit 20 Jahren das Supportnet um Menschen die wunderbaren Möglichkeiten der Technik näher zu bringen.

Hinterlassen Sie einen Kommentar