Du bist hier::--SSD friert ein – Systemfreeze

SSD friert ein – Systemfreeze

[imgr=intel-logo-470.png]intel-logo-80.png?nocache=1305884867537[/imgr]Hänger im Betriebssystem mit einer SSD? Mit diesem Tipp lösen Sie dieses Problem. Eine SSD in Verbindung mit dem Intel Rapid Storage Treiber kann zu unregelmäßgen Hängern im Systemablauf führen.

Dabei reagiert das Betriebssystem nicht mehr. Entweder Sie warten ein paar Minuten, oder Sie starten den Computer neu. Im Windows – Fehlerprotokoll taucht die Fehlermeldung mit der ID: 9 auf.

00-Fehler-iaStor0-470.png?nocache=1305884990720

"Das Gerät \Device\Ide\iaStor0 hat innerhalb der Fehlerwartezeit nicht geantwortet."

Das Problem tritt in Verbindung mit dem Intel RST Treiber (für den SATA Controller) in der Version 10 und dem SATA 3 Port auf. Die Ursache liegt im Link Power Management (LPM). Am SATA 2 Port oder mit dem Windows Standard AHCI Treiber am SATA 2 und 3 Port, ist dieses Problem nicht reproduzierbar.

Das LPM ist ein Stromsparfeature, da eine SSD jedoch von Haus aus, einen geringen Stromverbrauch hat ist dies zu vernachlässigen. Es wird empfohlen die LPM States für alle SATA Ports zu deaktivieren.

Um das LPM zu deaktivieren und die Systemhänger zu eliminieren, wird die Registrierung bearbeitet. Standardmäßig werden ab der Version 10 des Intel Rapid Storage Treibers die Werte nicht mehr in die Registrierung geschrieben. Daher müssen die Werte alle manuell eingetragen werden, sechs Schlüssel (1) mit jeweils drei Werten (2).

01-Fehler-iaStor0-Registrierungsschluessel-470.png?nocache=1305885182116

Daher bieten wir Ihnen zwei Registierungsdateien zum Download an, die diese 18 Eintragen automatisch setzen.[infor=200]Download der Registrierungsdateien[/infor]
Die Deaktivierung-LPM setzt die Schlüssel mit den entsprechenden Werten und die Aktivierung-LPM löscht diese wieder. So können Sie die Änderungen jederzeit wieder rückgängig machen.

Deaktivierung LPM

03-Fehler-iaStor0-Registrierungsschluessel-Deaktivierung-LPM-470.png?nocache=1305885210699

Diese Registrierungsdatei erzeugt sechs Schlüssel für die einzelnen SATA Ports (0-5) und fügt drei Werte hinzu mit dem das LPM deaktiviert wird.

Aktivierung LPM

04-Fehler-iaStor0-Registrierungsschluessel-Aktivierung-LPM-470.png?nocache=1305885235451

In dieser Registrierungsdatei werden die zuvor erstellten Schlüssel wieder gelöscht. Zuständig dafür ist das "-" Zeichen vor dem jeweiligen Schlüssel.

Die Registrierungdateien können Sie sich zur Kontrolle ansehen, in dem Sie mit der rechten Maustaste auf die Datei klicken und bearbeiten auswählen.

02-Fehler-iaStor0-Registrierungsschluessel-Bearbeiten-470.png?nocache=1305885761434

Der Inhalt wird Ihnen nun angezeigt. Sie können Ihn mit den Screenshots hier vergleichen.

Nach der Änderung sollten Sie den Computer neustarten. Nun gehören die Systemhänger der Vergangenheit an.

Zurück zur Übersicht
Das Ultimative SSD Einbau und Optimierungsdossier

Von |2018-07-25T14:27:53+00:00Mai 20th, 2011|Kategorien: Windows 7|5 Kommentare

Über den Autor:

5 Comments

  1. Eee 11. Juni 2011 um 4:28 Uhr

    Der Link "Download der Registrierungsdateien" funktioniert nicht…

  2. basti83 14. Juni 2011 um 9:06 Uhr

    Danke für den Hinweis, wurde geändert.

  3. freshl0r 13. Dezember 2011 um 16:44 Uhr

    Danke für die Info,
    werde es nachher, wenn ich zuhause bin ausprobieren. Wollte gerade meine SSD für RMA anmelden.

  4. Friedel 12. Juli 2014 um 14:03 Uhr

    Das LPM ist ein Stromsparfeature, da eine SSD jedoch von Haus aus, einen geringen Stromverbrauch hat ist dies zu vernachlässigen. Es wird empfohlen die LPM States für alle SATA Ports zu deaktivieren.

    Nanu? Weil an einem SATA-Port ein Gerät hängt, das kein Stromsparfeature braucht, soll man es für alle SATA-Ports deaktivieren??? Und die Geräte an den anderen Ports dürfen Strom verschwenden und dabei ihre Lebenzeit aufbrauchen??? Das halte ich nicht für einen guten Tipp. Falls tatsächlich jemand nur eine SSD an des SATA-Ports angeschlossen hat, mag das sinnvoll sein. Aber das ist weder der Normalfall, noch wirklich sinnvoll.

    mfg Friedel

  5. Flo-W8 19. September 2014 um 20:13 Uhr

    Ich habe Windows 8.1 mit allen Updates usw…
    und Microsoft hat den Fehler wohl nicht behoben !

    Seit dem ich dies hier gemacht habe habe ich keine Probleme mehr !
    Davor ist die ganze zeit mein Desktop eingefroren und es kamen Blue
    Screens !

    Ich habe allerdings mehrere Dinge umgestellt und kann nun nicht
    genau sagen ob es an diesem liegt !

    Folgendes habe ich noch gemacht:

    Eingabeaufforderung: shutdown /s

    und

    Programme und Features -> Windows Features aktivieren oder
    deaktivieren -> "Hyper-V" hacken setzen!

    Quelle: http://www.it-
    administrator.de/themen/server_client/135501.html

    und

    http://winfuture.de/news,70575.html

    Ich hoffe das liest jemand und ich helfe weiter :DD

Hinterlassen Sie einen Kommentar