Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

PC bleibt einfach stehen bzw. friert ein





Frage

Hi alle zusammen. Habe wieder mal ein Problem, bei dem ich nicht weiterkomme. PC mit folgenden Komponenten: Epox 8k9a AMD 1800+ DDR-Ram 266 zum Problem: Vor einer Woche trat das Problem zum ersten Mal auf (nachdem der PC seit über 3 monaten ohne Komplikationen lief) Während des Surfens frohr das Ding plötzlich ein (nix ging mehr). Also ausgeschaltet & gebetet. Nach dem Anschalten kam eine Meldung CPU Clock ...falsch einsgestellt beim letzten start usw. (versteh nich, hatte nix daran geändert) Ok. nachgeprüft, war eigentlich alles ok. CPU auf 133 mit Faktor "Auto" (hab auch schon mit 11,5 getestet ging auch nich) und RAM By SPD (also 266). letzten donnerstag lief das ding dann plötzlich den ganzen Abend lang, aber heute wurde es extrem. Nicht mal bis zum Windowsstart schafft das ding es noch. Es friert sogar während des BIOS Settings ein?!! -HELP- Was ich schon probiert hab: 1. im bios optimal defaults eingestellt 2. im bios fail-save defaults eingestellt 3. Taktung manuell eingestellt (zwischendurch immer mal wieder CMOS gelöscht. 4. jumper von 133 auf "per biossettings" umgesteckt -wenn jemand irgendeine idee hat, worans liegt (win kanns ja schlecht sein), dann bitte schreibt mir, ich bin verzweifelt.

Antwort 1 von Norman

Ich habe leider wenig Ahnung aber Versuche das mal.

Im Bios im PNP Setup die Anzeige von 100/100 auf 133/133 stellen.

Keine Garantie.
Aber das mache ich bei mir wenn er Anzeigt Memory size wrong und dann geht auch die Uhr immer falsch bzw. beginnt bei 0.00.

Aber wenn mit Clock nicht die Uhr sondern Taktung gemeint ist....
Naja wie gesagt keine Ahnung und Garantie. Sorry

Aber ich denke kaputt machen kann man da nix wenn man das verstellt.


Antwort 2 von Testuser

Es könnte am arbeitsseicher liegen, das dort einer von Defekt ist !
am besten einen andern Ram ausprobieren,
Oder der lüfter der CPU hat eien defekt!

Antwort 3 von sasch

ich vermute mal ein ramriegel ist defekt oder die cpu überhitzt, was an einem defekten lüfter liegen kann.

Antwort 4 von Skunk

ok. erstmal danke für eure antworten.
meiner Ergänzungen, die eure Vermutungen wohl leider als falsch herausstellen:

1. Lüfter läuft (und Temp.anzeige beim booten liegt bei 32°C)

2. Computer friert auch mal im BIOS (also während der Einstellung ein)

-> Ramriegel werde ich ausprobieren
@norman: es steht schon auf 133

Antwort 5 von Skunk

Habe Hotline von Epox angerufen (sehr freundlich und hilfsbereit im übrigen) und der meinte es könnte am Netzteil oder Grafikkarte liegen.

Netzteil: zuwenig Leistung (auch wenn 300 W draufsteht, liefern Noname-Netzteile oft nur ca. 180W pro Komponente ca 30W, Grafikkarte und AMD nochmal jeweils so um die 50W und schon Ergebnis. Auf die Frage, warum das Problem jetzt erst auftreten würde, meinte er, dass die Netzteile nach einer gewissen Lastzeit (bzw. Dauerlast) einen Leistungsabfall haben (können). Ich denke aber, dass mein Leadman 400W Netzteil trotzdem noch genügend Strom liefern müsste um mein AMD System mit 2 HDs, DVDRom & Brenner & die Geforce 256 zu versorgen.
Als 2. Punkt nannte er die Grafikkarte. Ältere Modelle brauchen 3,5V oder 5V, die neuen EPOX Boards geben aber nur 1,5V (oder so ähnlich ;)
Ich habe eine Elsa Erazor X !!!Wenn jemand weiß, wieviel VOLT die braucht, ich hab nix gefunden im NETZ!!!
Jedenfalls test ich gerade mit ner Creative Geforce 2 GTS und bis jetzt läufts stabil. (Hab gefragt, die unterstützt 1,5V und 3,5V.
Schaun wir mal, ich gebe euch bescheid ob dies das Problem war.

PS: Wie gesagt, mich würde noch interessieren, wieviel Volt die Elsa Erazor X benötigt?!

gruß SkunK

Antwort 6 von pheanex

hi hab auch dasselbe problem pc friet einfach ein und man kann nichts mehr tun hab shcon arbeitsspeicher und festplatte ausgewechselt hat nichts geholfen kuehler laufen weiter hab nen p4 2,67 ghz 512 ram
hab auch shcon virenscanner durchlaufen lassen auch hijackthis schon die haben beide nichts gefunden

HILFE

Antwort 7 von sasch

ein eigener beitrag wäre günstiger, als enen von 2003 wieder aufzuwärmen.

meisten kommt es zum einfrieren, wenn der prozessor zu heiss wird. ein stärkerer cpu-kühler sollte helfen.

Antwort 8 von Man

Wenn es ein Epox Board ist dann schau dir mal die Elkos auf dem Board an, wenn die aufblühen dann liegt es Garantiert am Board, und da Epox schon öfter Probleme hatte mit falsch befüllten Elkos!!!!!,

Aber generell kann es auch wirklich nur die Spannungsversorgung vom AGP Slot sein oder Ram.