Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Maxtor (DiamondMax Plus 9) und WinXP





Frage

Hi @ll... nachdem letztes Wochenende meine alte Festplatte (von IBM) über den Jordan gegangen ist, mußte ich eine neue Platte in meinen Rechner einbauen. Diese ist nun vom Typ Maxtor "DiamondMax Plus 9". Nach dem Einspielen meines letzten Sicherungs-Images habe ich nun folgendes Problem: Nach jedem Neustart meines Rechners bekomme ich nach kurzer Zeit eine 'seltsame' Fehlermeldung vom Hardware-Assistenten. "Beim Installieren der folgenden Hardwarekomponente ist ein Fehler aufgetreten: Maxtor 6Y080L0 Der angegebene Dienst ist kein installierter Dienst." Mal abgesehen davon, dass ich mit der Meldung nicht viel anfangen kann: Der Gerätemanager zeigt vor dem Laufwerk ein gelbes Ausrufezeichen mit dem Hinweis auf "Code 28" (= Treiber nicht geladen). Alle Versuche, den Treiber neu zu installieren bzw. automatisch finden zu lassen oder die Platte erst zu deinstallieren und nach einem Booten neu erkennen zu lassen etc. sind bisher fehlgeschlagen. Normalerweise - so mein Wissenstand - brauchen Festplatten in der Regel keine speziellen Software-Treiber und so bietet der Hersteller Maxtor auf seiner Internetseite auch keine zum DL an. Mein BIOS ist lt. Herstellerseite auf dem neusten Stand, alle physischen Anschlüsse der Festplatte (Kabel) habe ich schon geprüft. Testweise habe ich die Platte sogar schon neu formatiert und WinXP komplett neu installiert. Bei diesem Vorgehen wird die Festplatte problemlos erkannt/installiert. An der Hardware an sich sollte es daher nicht liegen und WinXP bringt offenbar ebenfalls alle nötigen Voraussetzungen zum reibungslosen Betrieb der Maxtor-Platte mit. Nach einer Neuinstallation werden folgende beiden Dateien unter "Treiber-Details" aufgelistet: disk.sys und PartMgr.sys Wenn ich anschließend wieder meine Sicherung aufspiele, fehlt bei den Treiber-Details die Datei disk.sys und es wird nur die Datei PartMgr.sys angezeigt (obwohl die Datei disk.sys im richtigen Ordner vorhanden ist). Nun möchte ich - falls möglich - eine komplette Neuinstallation (die bei mir erfahrungsgemäß mit allen Einstellungen und Programminstallationen drei Tage dauert) vermeiden. Mich stört noch nicht einmal so sehr das Ausrufezeichen im Gerätemanager, da die Platte ohne Murren im MS Explorer anzusprechen ist und ohne Schwierigkeiten tut, was man von ihr erwartet (Kopieren/Verschieben/Löschen von Daten ist alles problemlos möglich). Lästig ist vor allem die Fehlermeldung des Hardware-Assistenten bei jedem Start des PCs. Hat irgendwer noch eine rettende Idee, was ich versuchen könnte, um mein WinXP dazu zu bewegen, die Platte entweder richtig zu erkennen (bzw. die entsprechenden Treiber irgendwo eintragen zu lassen, so dass der Gerätemanager zufrieden ist) oder die nervige Errormeldung beim Rechnerstart zu unterdrücken, ohne dass ich alles neu installieren muß? Bin für jeden Hinweis dankbar... Sunnylein

Antwort 1 von cyberfire

Hallo,
kann das Problem bestätigen, tritt aber bei allen zusätzlich installierten Speichermedien auf, funktionieren aber 1A.
Die Fehlermeldungen nerven ungemein, habe leider auch noch keine Lösung gefunden.
Muß softwarebedingt sein, habe selbst Board getauscht , um eindeutig auszuschließen das es an der Hardware klemmt!
Wer hat mehr Erkentnisse zu dieser Problematik?

Gruß Cyber