Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Spontanabsturz bei I-Net-Nutzung (Minidump)





Frage

Hi, Mein rechner stürzt dauernd beim Surfen ab (unter W2k genauso wie unter WinXP). Bei zwei Abstürzen war es schon so schlimm, dass die Partitionen die gerade im Zugriff waren, anschließend nicht mehr benutzt werden konnten (Meldung: Laufwerk ist nicht formatiert!). Ich dachte erst, das liegt an euMule, doch heute ist es auf einem frischen System unter XP wieder passiert, obwohl ich eMule weder nutzte noch überhaupt "installiert" habe. Im Systemdialog finde ich folgende Meldung: "Ereignistyp: Informationen Ereignisquelle: Save Dump Ereigniskategorie: Keine Ereigniskennung: 1001 Datum: 12.01.2004 Zeit: 18:34:39 Benutzer: Nicht zutreffend Computer: HENKY Beschreibung: Der Computer ist nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x1000008e (0xc0000005, 0x81b52018, 0xf52596a8, 0x00000000). Ein volles Abbild wurde gespeichert in: G:\WINDOWS\Minidump\Mini011204-01.dmp. Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp." Der MS-Link bringt kein Ergebnis. Kann jemand das übersetzen? Kann das evtl. ein Hardwareproblem sein? Mein System: Epox EP-8KHA+ (VIA KT266A) AthlonXP 1500+ 512 DDR-Ram zwei Seagate Barracuda HDD (80 und 120 GB) MSI nvidia Geforce 2Mx400 Terratec DMX-XFire 1024 Netzwerk-karte Thanx im voraus! L.

Antwort 1 von _Bernd_

Ich kann das leider auch nicht übersetzen, aber da sich bisher niemand gemeldet hat, geb' ich mal meinen Senf dazu. Kann die Festplatte vielleicht einen Defekt haben. Hast du schon mal eine Fehlerprüfung (scandisk) durchgeführt?

Antwort 2 von Lionel

Hi,

ist schion wieder passiert, diesmal kam was anderes bei raus:

"Der Computer ist nach einem schwerwiegenden Fehler neu gestartet. Der Fehlercode war: 0x000000d1 (0x82d53cb8, 0x00000002, 0x00000000, 0xf822a9ae). Ein volles Abbild wurde gespeichert in: G:\WINDOWS\Minidump\Mini011204-02.dmp."

Die HDD hat keinen Defekt, habe ich schon gechekt. Ich habe mir heute erstmal 'nen HDD-Lüfter geholt. Vielleicht war es ja ein Wärmeproblem?

Für weitere Hilfe bin ich dankbar...

Greetz

L.

Antwort 3 von Mickey

Dein 0x1000008E ist ein KERNEL_MODE_EXCEPTION_NOT_HANDLED_M Fehler, siehe auch folgenden MSDN Artikel.

Dein 0x000000d1 ist eine DRIVER_IRQL_NOT_LESS_OR_EQUAL MEldung.
Diese Stopmeldung besagt das ein System- oder Gerätetreiber eine falsche Adresse verwendet.
Ueberprüf die von dir installierten Treiber auf Kompatibiliät oder mach entsprechende Updates wenn noch nicht geschehen.
Prüf deinen Gerätemanager.
Entfern neu installierte Hard- oder Software (Treiber).
Wechsel deinen Speicher oder lass den Rechner mal mit nur einem laufen falls du mehrere drin hast.
Prüf auf alle Fälle auch die Temperaturen.

Gruss,
Mic

Bei Eingriffen ins System, die Registry oder an Systemdateien erst eine Sicherung vornehmen©

Antwort 4 von Wurlitzer

Mir gehts momentan ähnlich.
Manchmal läuft der Rechner 2 Stunden durch, manchmal schaltet er nach 2 Minuten ab.
Was ist aus der Sache mit Lionel geworden?

Gruß, Wurlitzer

Antwort 5 von POwerDAU

systemsteuereung/system/erweitert/starte-und wiederhesrtellen den Haken bei Uatomatischem Neustart wegmachen und er wird sich nie mehr selber verabschieden

Antwort 6 von Wurlitzer

Habe die Einstellungen in der Systemsteuerung gemacht.
Jetzt bekomme ich einen Bluescreen.

IRQL_NOT_LESS_OR_EQUAL

Der Rechner wurde erst mit neuen Komponenten zusammengestellt, kann es sein das Speicher oder Board defekt sind?

Antwort 7 von Mickey

immer noch Antwort 3.

Gruss,
Mic

Bei Eingriffen ins System, die Registry oder an Systemdateien erst eine Sicherung vornehmen©

Antwort 8 von Garrett

hallo,

habe dasselbe problem mir diesen verdammten abstürzen; mal läuft er relativ lange ohne probleme, dann, wenn ich z.b. ein spiel spiele oder es auch nur lade, folgt dieser absturz...

hat jemand schon eine patentlösung gefunden?

gruß

Antwort 9 von msc928

Hallo,
es ist zum verzweifeln, ich habe das selbe Problem und schleppe es schon etwas länger mit mir rum. Im Feb. 2004 habe ich für meine Frau und mich identische Rechner gekauft. Ihrer läuft ohne Probleme. aber meiner stürtz mit besagtem Fehler ab. Am Anfang nur ein bis zwei mal pro Woche und die Situation verschlechterte sich so das ich max. 15 Minuten im I-NEt bleiben könnte, bevor das Teil wieder abgeschmiert ist.
Dann habe ich den Rechner meiner Frau genommen, dort die Festplatte eingebaut, und genau das gleiche Problem. Also schließ ich die Hardware außer Festplatte aus.
Gestern habe ich dann eine neue Festplatte eingebaut und XP (SP2) neu installiert. Dann noch Office Paket, AntiVirPE und Ad-Aware drauf und fertig.
Und es ist zum Verrückt werden, wenn ich nach über einer Stunde Surfen die ISDN Verbindung trenne, wieder BLUE SCREEN und die 1001 Meldung in der Computerverwaltung. Habe schon aus Verzweiflung das Telefonkabel getauscht, brachte aber auch nicht. Ich habe echt fertig. kann jemand helfen?

Gruß Wolfgang

Antwort 10 von Lonewolf

Jo ich habe auch genau das gleiche Problem..
Passiert meistens wenn ich Online Zocke :-(
Was is denn das fürn schei.....

Weiss denn niemand nen rat oder tip

Habe bei mir schon Festplatte,Grafikkarte,Rams,CD&DVD,Diskettenlaufwerk ausgetauscht immer das gleiche...

Antwort 11 von rasputin

ich denke dass es die ram ist.ich hatte das selbe problem,wechselte die zweite ddr platte,und alles war wieder ok.

Antwort 12 von mkay

bitte was ist eine DDR PLATTE??????

Antwort 13 von ddr

jo hab auch !
2 x 512 mb speicher und wenn ich einen rausnehme passiert das nicht mehr.
hatte den 2ten mal wieder reingebaut und zack wieder blue screen.
mal gucken was passiert wenn ich den 2 speicher auf einen anderen steckplatz stecke.

Antwort 14 von Desertwolf

ja moin,

ich habe auch dieses Minidump problem und das nervt....

Ich habe mir schon einen PC fachmann geholt und der konnte das auch nicht lösen :(
Habe den ordner schon mal verschoben und gelöscht aber das schreibt sich anscheinend von selbst unter WINDOWS neu, jedenfalls ist er wieder da -> urg

Aber ich werde mal von dem Profitieren was hier so steht.
Mal schauen und vilen dank für Tipps.

MFG der Falke

Antwort 15 von msc928

Ich habe das Problem endlich gelöst. Es war ganz einfach. Ich hatte die Firewall von Outpost (1.0) drauf. Wurde damal von CHIP und PC WELT empfohlen. Nun habe ich die Firewall von Windows XP SP2 laufen, und alles ist gut.
Ich hoffe nur die Firewall ist auch dicht.

Gruß Wolfgang

Antwort 16 von S4NdY

hi ..

also ich hab das prob au, keine ahung wieso und warum.. mich nervt es einfach nur!
egal was ich mach .. machma läuft mein pc stunden lang bis er abschmiert, anderes ma bloß paar min!
etz hab ich gestern format c gemacht .. win prof drauf .. nix weiterhin das problem :(

@ msc928 ich hab sämtliche firewalls schon gehabt .. au ma gar keine .. nichts hats gebracht ..

weiß etz schon einer von euch woran es lag !? weil langsam verzeifel ich :( liegt es an der festplatte?

kann mir einer weiterhelfen ?