Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

K7S5A Pro u. Athlon XP 2400+nur 66Mhz FSB???





Frage

Ave@all Es geht sich um folgendes.....: ) Aufgrund von: Hab keine Ahnung davon,trau mich nicht und die Beschreibung meines Mboards ist in Vollenglisch und offensichtlich für ein uralt 700Mhz Gerät hab ich ne deutliche Wissenslücke was das Bios betrifft. Bei 2Ghz Prozessorleistung erzählt mir Aida32 mein Externer Takt wäre 66 Mhz.Das kann doch wohl nicht sein.... Zudem habe ich 2x RAM DDR PC266 256MB Infineon CL2 drin und Aida32 sagt da aus,einer wäre auf 133Mhz und der andere 166Mhz.Das auch nicht... Was ist da los? Was muss ich tun?? Meine Spiele laufen allerdings Bombe. Mein Prozessor hat immer so 50 Grad(Wieveil darf er?) Thx@all

Antwort 1 von Netzwerkpsycho1

ich versuche mal etwas Licht ins Dunkel zu bringen.

Dein externer Takt wird der Chipsatzbus sein, und der läuft auf 66MHz - schonmal richtig.

Deine speicherriegel werden dann nicht beide gleich sein. Du kannst einen 133 undeinen 166er drin haben, oder 2 133 wobei einer ein anders programmiertes SPD hat.

Dann steht bei AIDA die höchstmögliche Taktrate - eben einmal 133 und einmal 166. Das 2 Riegel auf unterschiedlichen Geschwindikeiten laufen geht nicht!

50°C bei einem XP2400 sind absolut i.O.!!

MfG:NWP1

Antwort 2 von chucky

Hi,

versuch folgendes, die Aida32 starten und dann:

im Aida32 im linken Fenster das Motherboard markieren (wird blau)

in der Menüleiste Bericht->Schnellbericht->Vollständiger Bericht auswählen, und nachher speichern (so dass du es später finden kannst)

aus der Textdatei ab --[Motherboard ]---, bis zum

Eintrag Bandbreite hier in die Antwort einfügen.

Das wäre auch interessant, was steht in der CPU-Gruppe.

Chucky


Antwort 3 von Timme

Motherboard Eigenschaften:
Motherboard Name ECS K7S5A Pro
Front Side Bus Eigenschaften:
Bustyp DEC Alpha EV6
Busbreite 64 Bit
Tatsächlicher Takt 133 MHz (DDR)
Effektiver Takt 266 MHz
Bandbreite 2128 MB/s
Speicherbus-Eigenschaften:
Bustyp DDR SDRAM
Busbreite 64 Bit
Tatsächlicher Takt 133 MHz (DDR)
Effektiver Takt 266 MHz
Bandbreite 2128 MB/s
Motherboard Technische Information:
CPU Sockel/Slots 1
Erweiterungssteckplätze 5 PCI, 1 AGP, 1 AMR
RAM Steckplätze 4 DIMM
Integrierte Geräte Audio
Bauform (Form Factor) ATX
Motherboardgröße 220 mm x 300 mm
Motherboard Chipsatz SiS735
Motherboardhersteller:
Firmenname Elitegroup Computer Systems Inc.

Antwort 4 von Timme

CPU-Eigenschaften:
CPU Typ AMD Athlon XP, 2000 MHz (7.5 x 266) 2400+
CPU Bezeichnung Thoroughbred-B
CPU Stepping B0
L1 Code Cache 64 KB
L1 Datencache 64 KB
L2 Cache 256 KB (On-Die, Full-Speed)

CPU Technische Informationen:
Gehäusetyp 453 Pin PGA
Gehäusegröße 4.95 cm x 4.95 cm
Transistoren 37.6 Mio.
Fertigungstechnologie 6Mi, 0.13 um, CMOS, Cu
Gehäusefläche 84 mm2
Core Spannung 1.60 / 1.65 V
I/O Spannung 1.6 V
Typische Leistung 55.7 - 64.0 W (Abhängig von der Taktung)
Maximale Leistung 59.8 - 74.3 W (Abhängig von der Taktung)

CPU Hersteller:
Firmenname Advanced Micro Devices, Inc.

Antwort 5 von Timme

Heisst das das Externer Takt gar nicht mein FSB ist?

Auf der Rechnung stehen die beiden Rams unter einem namen.

Irgendwie werde ich hieraus jetzt nicht schlau:
Tatsächlicher Takt 133 MHz (DDR)
Effektiver Takt 266 MHz

Sollte ich irgendwas hochstellen um normal schnelle Geschw.zu erreichen?
Ich würde schon gern ausnutzen was geht...

Ich danke euch

Antwort 6 von chucky

Takt 133 MHz = Takt 266 MHz, sieht das gut aus?
Aber die "Gleichung" stimmt, der Tatsächlicher Takt beträgt 133 MHz - mehr kriegen die nicht.
Der Trick bei der Sache ist, der DDR-RAM nutzt die beiden Flanken des Taktsignals (fallende und steigende Flanke)- es macht einfach x2.
Der SD-RAM arbeitet nur mit der steigender Flanke, was bedeutet für das Einlesen und Auslesen braucht er zwei Takt-Impulse- es wird dann /2.

Wenn noch das Netzteil stark (schon ab den XP1800 min 20A auf 3,3V und 5V) genug ist, dann kann man sagen OK.
Probleme damit hast du aber keine?

Chucky

Antwort 7 von Timme

Ich Spiel immer alles auf 1024x768 und den rest so hoch wie geht.
Selten Probs und wenn liegt es meist am Spiel.

Was ist denn jetzt noch mit dem FSB?
Steht der auch auf 266??

Ich Danke Dir für deine Gedult



Antwort 8 von FibreFlex

133 mhz ddr=266mhz das is alles in ordnung(ddr=doppelt zu nehmen,also 133 x 2=266)

dein fsb steht auf 133(musst du auch doppelt rechnen)

also auch korrekt.

alles in ordnung mit deiner schüssel

kleinen tip noch,ich konnte meinen alten 2400+ ohne probleme ,im bios,auf 166mhz(333)stellen,lief einwandfrei
dann haste einen 2700+


ersma

ff

Antwort 9 von Timme

166/166?

Ging nicht hab ich schon versucht.
Zog ein Biosreset nach sich.

133/166?
166/133??

Geht sowas?
Weisst du das genauer?

Ich mein ich könnte auf 100/100 runterstellen,
dann hätt ich nen langsameren.

Also ich hab ihn nach dem Kauf von 100/100 auf133/133gestellt

Greez@FibreFlex



Antwort 10 von FibreFlex

jau

der ram wirds nich machen,der prozi schon.
stell nur den auf 166 und die v-core(volt des prozi)
um 0,025v nach oben.dann läufts.

wenn du beides(ram und cpu)gleichlaufen lassen willst,musst du vorsichtig höher gehen.
zb-> 137mhz->141mhz-145 usw.immer nur 3-4 mhz!!!nach jeder erhöhung testen,ob alles läuft.nicht sofort um 10 oder 20mhz hochschrauben.

kostet zeit,is aber nötig,damit alles stabil läuft(was mann ja erreichen möchte)
auch die temperatur immer im auge haben

der infinion ram ist eigentlich gut zum übertakten,der müsste auch mit 166 laufen.
musst im bios mal von SPD auf user....umstellen,
die timings erstmal höher,und auch die voltzahl eine stufe höher.

ff

Antwort 11 von FibreFlex

poste mal die ramtimings

schätze,das du beim start mit 166/166 nicht genug saft(volt)auf den sachen hattest.

wenn ich die timings sehe,kann ich vieleicht mehr sagen


schau mal in meine visi oder auf www.fibreflex.deunter myPc

ff

Antwort 12 von Timme

Ich glaub bei mir gehen nur grössere schritte.

Bei CPU Features Setup kann ich nur in einem Feld Einstellungen vornehmen meine ich jetzt.
Ich glaub in 33er schritten.Ich werds alsbald mal abchecken.

BD : )

Antwort 13 von FibreFlex

neeeeeeeeeeeeeeeeeeeeee

das geht auch anders,
stell im bios auf user definiert um,dann müsstest du auch in einer schritten takten können.

ff

Antwort 14 von FibreFlex

und,wo sind die timings????

das mit dem übertakten is nich,einfach mal so rumfummeln!!
du musst schon wissen,was du machst.
und wenn die timings zu scharf sind,läuft er nochnichmal mit 5mhz mehr!!!

also,vorsicht immer zu erst!!!!!!!!!!!!!!!!!!!


dann kann mann auch alles aus seinem system rausholen

ff

Antwort 15 von Timme

Bei Aida wird mir seit gerade unter SPD nix mehr angezeigt.
Was genau wären denn jetzt die Ramtimings?

Stehen die evtl. in Beitrag 3 unter Speicherbuseigenschaften schon?

Antwort 16 von FibreFlex

aida

unter motherboard->chipsatz,da steht so etwas wie 2,5-3-3-7
ff

Antwort 17 von Timme

Chipsatz Eigenschaften:
Motherboard Chipsatz SiS 735
CAS Latency 2.5T
RAS To CAS Delay 3T
RAS Precharge 4T

Speicherslots:
DRAM Steckplatz #1 256 MB (DDR SDRAM)
DRAM Steckplatz #2 256 MB (DDR SDRAM)

Ich hoffe das isses jetzt : )

Antwort 18 von FibreFlex

ne nich ganz,fehlt noch die -> RAS active time

wenn du auf cas 3-ras to cas 4-also alle einstellungen eine stufe höher,dann die ramspannung eine stufe höher(0,1v)stellst,starten-gehts gut(wenn win startet,hast du schon die halbe miete)dann den stabtest laufen lassen,wenn er n paar stunden durchläuft,OK

dann kann mann langsam die timings anpassen.

aber solltest dir zeit nehmen(schau oben)
das geht eben nich so nebenbei,die schüssel soll ja stabil laufen.

ff

Antwort 19 von Timme

Speichercontroller Eigenschaften:
Fehlerkorrekturmethode 32-bit ECC
Fehlerkorrektur Single-bit
Unterstützter Speicher Interleave 1-Way
Aktueller Speicher Interleave 1-Way
Unterstützte Speichergeschwindigkeit 70ns, 60ns
Unterstützte Speichertypen SPM, FPM, EDO, Parity, ECC, SIMM
Unterstützte Speicherspannung 3.3V
Maximale Speichermodulgröße 128 MB
Speicherslots 4

cool von dir....

Antwort 20 von FibreFlex

ich sehe gerade,der infinion ist sogar ein cl2,der geht auf jeden fall schneller als du ihn im moment eingestellt hast.

also nimm dir mal zeit um die maschine richtig auszureizen,mit der cpu und dem ram kann mann richtig was machen.

meld dich mal über mail bei mir,wenn du es machen willst(ich weiß ja nicht ,wann(und ob) du es machen willst(wann du die zeit dafür hast-arbeitest du?dann wohl nur sa oder so)

eben einfach melden ,wenn du hilfe brauchst,meine kiste is 24std am tag an.

ersma

ff

Antwort 21 von chucky

Wenn du wieder alles einstellst sowie es in der Antwort 3: steht (133/133), dann ist das schon OK .
Das übertakten ist vielleicht einbischen aufregend, aber auch ein Risiko.
Man muss dann einiges in Betracht nehmen, die ausreichende Kühlung, das Netzteil und solche Sachen.
Man macht es über: das BIOS, die CPU-Brücken, oder den IC-KA7500B mit einer Wiederstandsdekade gegen Masse schalten.
Warum das so funktioniert-mit der Spannungerhöhung?
Das ist nichts anderes als ein VCO, durch die steigende Spannung wird auch die Frequenz steigen.
Ob das ganze was bringt?- manchen machen es nur wegen ein paar Punkte für die Benchmark-Charts.


Spass muss sein (aber nur wenn es nicht zu teuer wird)

Chucky

Antwort 22 von FibreFlex

@chucky
??????????????
"die CPU-Brücken, oder den IC-KA7500B mit einer Wiederstandsdekade gegen Masse schalten."???????????

das brauch mann alles nicht mit seinem system.
mit dem übertakten,das habe ich oben schon erklärt

und bringen(wenn es vernünftig gemacht wird) tut es schon was.
er kann ohne risiko(wie die meisten systeme)10-20%
leistungssteigerung erreichen.
was in einigen anwendungen und SPIELEN ne menge an performance bringt.

ff

Antwort 23 von Timme

vielleicht mach ich das auch....

geb dir dann ma durch was was tatsächlich in meinem Bios los ist...Danke

Ich hoffe du nimmst mir ma grad noch ne andere last ab:

Ich hab gestern Abend Secure4U installiert.(Firewall)
Hab neugestartet danach und nix ging mehr.
Es kamen ganz kurz nachm Start ein paar Meldungen so r3 oder sowas.Ich glaub 5 Stück.

Beim Hochfahren brach er dann immer ab und startete neu.Keine chance.
Hab dann XP prof.neu gemacht und das problem trat wieder auf.
Heute Mittag hab ich´s nochmal neu gemacht und schon wieder....

Ich kann derzeit Windoof XP nur im als letzte funktionierende Konfiguration betreiben.

Langsam bekomme ich schiss

Antwort 24 von Timme

Na sauber alle beisammen... : )

Kann es sein das wenn ich neu Formatiere dieses Programm(secure4U)nicht weg ist?

Und überhaupt habe ich den Eindruck das viele Einstellungen von vorher noch gespeichert sind...

Sharewareablaufzeiten und so bleiben erhalten.
Find ich komisch.

Ich hab 2 Parties und auf einer ist XP.Diese lösch ich,erstell ne neue und formatier langsam.

Ist doch üblich so,oder?

Antwort 25 von FibreFlex

also,wenn du formatierst is alles weg.

solltest win immer auf der ersten partition liegen haben.

am besten,wenn du neu installiers,erst formatieren,dann win neu drauf.logisch

mit der firewall--probier mal die sygate personal firewall(ist für privat kostenlos)ich hab die,und noch nie probleme.
sie ist auch(meines wissens nach)die einzige-die mann umsonst bekommt-mit eigenschutz.

ff

Antwort 26 von chucky

@ff,


das hast du vielleich überlesen
Zitat:
Man macht es
, oder manche machen es.
Schon einiges gesehen, die Reste nachher auch.
Einige sind so eifrig dabei, dass über die Sachen wie bessere Kühlung nicht gedacht haben.
10-20% mehr Leistung, ja aber mit einem vernüftigen Netzteil- und die andere Sachen müssen auch passen.



Chucky

Antwort 27 von Timme

Ich hab ZoneAlarm pro v.4.5.530 in Vollversion.

Sygate besser?

...aber wieso weiss z.b.Lingoware ohne Online gewesen zu sein das meine Trial Zeit abgelaufen ist?

und der Rechner startet immer noch nicht normal...

nachm abschmür kommt das Fenster mit abgesichert und so und es kommt ja als letzte funktionierende Konfiguration starten in Frage

Wenn sowas nach einer sauberen Neuinstallation nicht weg ist(Secure4U )wo ist es dann??

Danke für jede Anteilnahme

Antwort 28 von FibreFlex

okidoki chucky

das mein ich ja auch,ohne gute vorbereitung würd ichs ja auch nich empfehlen(ich schrieb oben,temperatur beachten und wenn mann nicht weiß was mann macht,die finger davon zu lassen)

hab auch schon einige durchgefackelte cpu´´s gesehen,
aber nur weil die leute nicht wussten,auf was es ankommt.

ich hab jetzt mittlerweise schon zig systeme "modifiziert",alle laufen heute noch,weil ich eben weiß,was passieren kann.

ersma

ff

Antwort 29 von Timme

Auf meinem Prozessor ist ein Kühler der eigentlich fürn 2800+ ist.

Netzteil hat bei mir 350 Watt.

Antwort 30 von FibreFlex

das reicht alles

Antwort 31 von Timme

...aber wieso weiss z.b.Lingoware ohne Online gewesen zu sein das meine Trial Zeit abgelaufen ist?

und der Rechner startet immer noch nicht normal...

nachm abschmür kommt das Fenster mit abgesichert und so und es kommt ja als letzte funktionierende Konfiguration starten in Frage

Wenn sowas nach einer sauberen Neuinstallation nicht weg ist(Secure4U )wo ist es dann??

Danke für jede Anteilnahme

Antwort 32 von FibreFlex

scheinst echt n knoten in der schüssel zu haben.

am besten is --alles formatieren--alles neu machen--
4 partitionen--
1.win
(nur win,nichts anderes-wenn du dann nochmal sowas hast,ist es easy win neu zu machen und du hast immer noch alle deine daten)
2.anwendungen
3.internet
4.spiele

dann hast du alles im griff

Antwort 33 von Timme

Mann,(verzweifel,wut)
hab ich doch schon 2 mal.

...und Lingoware weiss immer noch das es bei mir schon drauf war...und Incredimail...

Ich glaub es bleibt immer was gespeichert

Aber egal jetzt,muss ich mit leben

allen eine angenehme Nacht

cya



Antwort 34 von FibreFlex

wahrscheinlich liegen die installationsdateien dieser programme auf der 2ten part.deshalb ALLES formatieren und neu machen

wenn du formatierst ist alles weg,ganzWEG,da is nix mehr

leg mich jetzt auch hin

ersma

ff

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: