Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Netzteil ausgetauscht und nun geht nichts mehr





Frage

Hallo an alle. Ich habe gestern Abend mein Netzteil ausgetauscht. Es war zwar nicht kaputt und so, aber da ich langsam mit dem Casemodding anfangen möchte, habe ich von 350W auf 500W umgestellt. Nun war gestern Abend das Problem, dass mein Rechner nicht mehr Hochfahren will. Es ist ein AMD Athlon XP 2000+ auf einem ESC K7s5A Board. 1. 40GB Maxtor Platte und 1. 80GB Maxtor. Was kann das sein?

Antwort 1 von AndyZink

ich würde mal sagen das neue netzteil ist defekt. Teste es mal in einem anderen rechner.

Antwort 2 von katasta

Erst mal schauen, ob alle Laufwerke richtig angeschlossen sind!
Wenn Du auf deinem Bootlaufwerk keinen Saft hast, gehts nicht, ist doch klar.
Macht er garnichts, oder drehen sich die Lüfter, oder was macht er und was nicht.

Antwort 3 von sasch

wird ja immer besser hier.

@katasta auch ohne bootlaufwerk müsste er ins bios kommen.

entweder netzteil defekt oder inkompatibel,
oder falsch eingebaut.

Antwort 4 von AndyZink

Sag ich doch :-)

Antwort 5 von Luutz

Also.

Ich habe das Netzteil eingebaut (richtig) glaube ich.
Die Laufwerke haben alle Strom.
Das Netzteil habe ich in einem anderen Rechner getestet und es läuft.

Der Rechner läuft auch an, aber sonst passiert nicht.

Es sind alle Kabel angeschlossen.

Habe jetzt schon meine Moddinglüfter abgenommen und die 2 Noenröhren, aber es geht immer noch nicht.

Er fängt an Hochzufahren und checkt auch die Lufwerke, aber dann ........

nichts mehr


Bitte helft mir. Ohne Rechner bin ich heute Abend aufgeschmissen


Antwort 6 von phoenexx

dann bau dir halt für heute abend das alte NT wieder ein, ausserdem müsste für das ganze gezeugs auch das 350W NT reichen.
Oder dass ein anderes hardware-teil hinüber is und deshalb nach einer weile der pc runterfährt.
Probiers am besten noch mal oder heute abend mit dem 350W netzteil

Antwort 7 von Luutz

Das ist ja alles schön und gut, aber wie kann es sein, dass ein leistungsstärkeres Netzteil im Endeffeckt nichts bringt?

Also der Rechner:
Athlon XP 2000+
1 Maxtor 40GB
1 Maxtor 80GB
ATI Radeon 9600Pro
4 farbige Lüfter
2 Neonröhren

zusätzlich habe ich noch die beiden IDE Kabel in Runde gewechselt.

Aber das kann auch alles nicht sein, denn das neue Netzteil läuft ( in anderem PC getestet) und der alte Rechner läuft mit altem Netzteil und den Kabeln auch.

Ich hätte es auch nicht gewechselt, wenn ich nicht noch Platz für 6 weitere Lüfter hätte, die dann auch noch mal irgendwann dazukommen sollen.

Luutz

Antwort 8 von cy

Hi,

...dass ein leistungsstärkeres Netzteil im Endeffeckt nichts bringt?- wie sieht es mit den Spannung/Strom-Werten (auf den Aufkleber der Natzteile) aus- 3,3V/xxA, halt alle Spannungen mit dazugehöriger Stromstärke.
Hast du auch das neue Netzteil nur mit dem ATX-Stecker angeschlossen und nachgeschaut?
Sollte es gehen, dann einzeln die Laufwerke anschliessen- immer ausschalten vor dem Einstecken.
Die IDE-Kabel sind aber am Mainboard nicht verkert angeschlossen?

...Er fängt an Hochzufahren und checkt auch die Lufwerke, aber dann ...- konntest du da , oder vorher ins BIOS reingehen?

cy

Antwort 9 von Luutz

Das Problem hat sich geregelt. Ich habe keine Ahnung wie, aber ich habe gestern Abend den Rechner angemacht und er ist Hochgefahren.

Dann habe ich einfach mal einen Scandisk durchlaufen lassen und siehe da: Die "C\" Partition hatte Macken. Ich weiß nicht wieso und warum und überhaupt, aber trotzdem danke das du (ihr) mir versucht habt zu helfen.



Antwort 10 von Luutz

Hallo.

Nachdem ich Gedacht habe, dass alles wieder in Butter ist, taucht das nächste Problem auf.

Ich starte meinen Rechner und er läuft auch. Bis zu dem Punkt wo normalerweise die Windowsanmeldung kommen sollte. Das tut sie aber nicht.

Habe dann einfach den Rechner im Abgesicherten Modus gestartet und dann einen neustart gemacht und siehe da, er läuft.

Aber warum ???

Kann es sein, dass ich, wenn ich ein neues Netzteil eingebaut habe, Windows neu installieren muss? Kann ja eigentlich nicht sein oder?

Vielleicht wisst ihr ja weiter(bescheid).

Wäre für jeden Tip dankbar.

Gruß

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: