Supportnet Computer
Planet of Tech

Supportnet / Forum / DSL

ARCOR DSL D-Link DSL-564T





Frage

Habe Arcor DSL, läuft mit Modem (Arcor) und bisherigem Router prima. Jetzt D-Link564T angeschlossen. Prüflampe ADSL, bei Anschluß direkt am Splitter, leuchtet nicht. Kann es sein, daß dieser Router auch über das Modem geschleift werden muß und es dafür kein passendes Kabel gibt? Werksseitig Twisted-Pair Telefon beigelegt. Die Gebrauchsanweisung ist dunkel. Die faseln da nur von einem Anschluß direkt an der Telefondose. Muß ich eventuell einen zusätzlichen DSL Treiber einbinden (im PC)? LAN läuft übrigens problemlos DHCP ist aktiviert. VCI und VPC stehen auf 1/32. NAT & Firewall sind aktiviert, aber auch deaktivieren brachte leider nichts. Danke für jeden Tip

Antwort 1 von mich4

hi!

ja, richtig, das modem muss zwischen den splitter und den router. das kabel dazu ist ebenfalls ein normales netzwerk-kabel. du kannst ruhig das beigelegte kabel verwenden.

gruß - micha

Antwort 2 von mich4

hi nochmal,

hab nochmal durchgelesen .. also die prüflampe musst du als aller erstes mal zum leuchten bringen... der rest findet sich dann auf jeden fall.

aber die lampe an sich hat weder was mit dem netzwerk, noch mit der fireall, noch mit den treibern zu tun. die lampe interessiert sich nur für ein sauberes, ankommendes dsl-signal.

und da gibts nur zwei möglichkeiten.. entweder direkt an den splitter

oder das modem vorschalten, mehr geht nicht.

Antwort 3 von pfeifer

Mein Problem,

ein Kabel für Router an Modem fehlt. Die haben da nur ein Telefonkabel mit Westernstecker beigefügt RJ45 passt nicht RJ11 geht nicht in das Modem.
Nach der Beschreibung auf www.dlink.de müsste das Ding eigentlich die Modemfunktion übernehmen. Daher meine Vermutung, die Einstellungen müssen korrigiert werden.

Antwort 4 von UnoC

Hallo Leute

Ich habe am 19.06.04 den gleichen Router gekauft
(D-Link DSL-564T) der laut Beschreibing ein DSL Modem mit intergrierter Firewall sein sollte. Ich bin ebenfalls Arcor DSL Kunde mit einer ISDN Starterbox. Ich habe WIN XP Pro auf meinem System und habe dasselbe Problem wie Pfeifer. Meine ADSL Leuchte leuchtet nicht und ich bekomme Stets die Fehlermeldung 678 (Kann den Remotecomputer nicht finden oder so. Ich habe die Anweisungen in dem Benutzerhandbuch genauso befolgt wie Pfeifer - ohne Erfolg. Die Support Hotline von D-Link ist ein Witz eine - telefonische Einbahnstrasse...
Ihr könnt euch vorstellen das mich die Lösung hierfür schon brennend interessiert, da ich Zuhause nicht Online gehen kann. Vor allem interesieren mich die genauen Routereinstellungen und die verwendeten Kabel.
Wäre echt cool wenn Ihr die Lösung für die Nachwelt hierher Posten würdet.

Im Voraus dankend - UnoC

Antwort 5 von Andi M.

Habe heute besagten router zum laufen bekommen, man staune: nach Anruf der Hotline, die entgegen des handbuches jetzt 12 cent die minute kostet. Allerdings kanns passieren, das die leitung nach langer ansage gekappt wird weil alle plätze belegt sind!
Ok, habs aber geschafft.
Habe kein Modem mehr vorgeschaltet, denn der router sollte das alte, kaputte ja ersetzen.
Bin allerdings bei aol als provider.
Dort musste der MPU-Wert auf 1400 reduziert werden, als username ein aol-user mit vollen Rechten (keine Kindersicherungseinschränkungen) eingegeben werden und zwar wie folgt: userxxx@de.aol.com
Dieser User kann dann über aol nicht mehr genutzt werden, da der router ihn schon nutzt.
Eventuell benötigt Arcor auch spezielle Eingaben, also dort nachfragen!
Gruß Andi

Antwort 6 von UnoC

Danke Andi,
Arcor übernimmt leider keinerlei Support wenn es sich um Routerfragen handelt. Aber es ist gut zu wissen das man bei der D-Link Hotline doch durchkommt. Ich probiere es enfach nochmal.