Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Nach neuinstallation keine downloads mehr möglich





Frage

Hallo zusammen !! Ich flippe aus, bin kurz vor dem weinen "und das als 33 Jähriger Mann !! " Worum gehts ? .-.-.-.-.-.-. Ich musste WindowsXP Pro erneut installieren. "Inklusive Format C: " Also habe nicht einfach drüber installiert. sondern von Grund auf !!! Das hat auch alles bestens geklappt. Nun habe ich aber fogendes Problem. Ich kann seit daher nahezu nichts mehr downloaden. Der download bleibt nach ca 1 - 2 Sekunden stecken und es geht niemehr weiter oder er kommt gar nicht erst zu stande. Surfen geht aber wunderbar, doch sobald ich etwas downloaden will / muss zickt er und bricht ab. Unter den Sicherheitseinstellungen des Internet Explorers 6 ist alles Ok, weil die Einstellungen sind dort 1:1 genau gleich wie bei den anderen 2 PC,s die ich noch habe... Alle 3 PC,s hängen über einen Router am Kabelmodem und haben so eine 2Mbit Leitung nach draussen. Alle PC,s haben von Hand vergebene IP Adressen. Die anderen 2 PC,s funktionieren einwandfrei. kann downloads machen und auch sonst kine Probleme.... Nur der neu installierte PC macht mir das Leben schwer. Was habe ich bereits unternommen ? .-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-.-. PC erneut formatiert und installiert (gleiches Problem) TuneUp Utilities 2004 laufen lassen (hat mir die Internet Verbindung optimiert) , jedoch gleiches Problem besteht weiterhin. Gleiche InternetExplorer Einstellungen wie bei den anderen 2 PC,s (Problem hat sich nicht verändert) Downloadmanager installiert (Dort kann ich oft so bis zu max 30% der Datei downloaden, doch weiter gehts dann auch nicht. download bleibt für immer und ewig stecken. Resume nützt nichts und erneut runterladen geht dann auch nicht mehr. selbes Ergebniss bei ca 30% ist schluss) Ich habe KEINE Software Firewall, habe den Router geresetet und ich möchte nochmals betonen , das die anderen 2 PC,s die am selben Router hängen tadellos funktionieren mit den selben einstellungen !!!) einen anderen Browser kann ich zum testen nicht installieren, weil wie soll ich den downloaden ?? Hab Adaware laufen lassen, hat aber nichts gefunden. Denn lustigerweise konnte ich da nach ca 5 - 6 Versuchen das Update runterladen, aber extrem langsam !! Ich frage mich nun, was war für den kurzen Moment im PC anders als sonst ?? Kennt jemand das Problem ?? was kann ich tun ?? kommt jetzt nicht mit lass Service Pack 1 drüber installieren oder lade Dir mal Patch so und so runter. Weil das ist ein Witz. Erstens kann ich es nicht downladen. Auch die Updatefunktion von Windows bricht ab. und es wäre mir neu das man bevor man im Netz was runterladen kann man zuerst 100 Patches installieren müsste !!! Vielen Dank für JEDEN noch so kleinen Hinweis !!

Antwort 1 von Juerg Wuethrich

PROBLEM GELÖST !!!!!!!!!!!!!!!!

Nach 2 Tagen hart am Limit meiner geistigen und körperlichen Kräfte habe ich das Problem lösen können. Ich weiss zwar auch nicht warum , aber das ist ja immer so.....

Ich habe die Netzwerkkarte einfach herausgenmommen (selbstverständlich begleitet von wüsten Flüchen..) und sie einfach in einen anderen PCI Steckplatz gesteckt. Kiste wieder angemacht und siehe da (Das gefluche ging erneut los, aber diesmal waren es Freudenflüche ) Weil das Ding geht... funzt so wie es soll.... Nur checke ich den Grund nicht !!!! Vor der neuinstallation von XP ist es gelaufen, nach der Installation nicht mehr ???? Wo bleibt da die Logik ??... Egal jedenfalls läufts wieder.

Gruss