Supportnet Computer
Planet of Tech

Supportnet / Forum / Modem

Problem U.S.Robotics 56k Faxmodem





Frage

Hallo, habe am Wochenende mit meinem o.g. Modem wohl einen massiven Fehler gemacht..:-(. Anläßlich des Umstiegs von WIN98SE auf WIN2k habe ich mal die Software U.S.Robotics Software ("Control-Center) nach Online-Updates suchen lassen...sie hat auch was gefunden, unter anderem bot sie ein Firmware-Update (wohl auf V.92)an. Ich Dussel hab' sie machen lassen!!! Jetzt scheint mein Modem nicht mehr mit meiner Telefonanlage reden zu können!!!. Vorher konnte ich per Tonwahl ohne Probleme rauswählen. Nach der ersten Null (für die Amtsholung) hörte ich über den Modemlautsprecher das Freizeichen und nachdem die Nummer gewählt war loggte es sich problemlos ein. Nun klingen erstmal die Wähltöne über den Lautsprecher anders und es kommt keine Verbindung zustande. Es klappt auch nicht mit Impulswahl (als letztes Mittel mal ausprobiert). Wie gesagt, vor dem Firmwareupdate ging es problemlos. Meine Telefonanlage ist eine kleine Analoganlage (ich glaube von "Courier"), die den Anschluß intern auf vier Apparate verteilt. Gibt es eine Möglichkeit, das Update rückgängig zu machen? Die bei U.S.Robotics angebotene, angebliche Originaldatei (V.90), kann ich nicht installieren. Das "Control-Center" bricht mit der Meldung ab, das diese nicht für dieses Gerät gedacht sei!?. Wäre schön, wenn mir jemand helfen könnte. Wollte eiegentlich Anfang nächsten Jahres auf DSL umsteigen und möchte mr deshalb nicht noch ein neues Analogmodem kaufen.... Gruß aus Peine Stefan

Antwort 1 von Limbius

Wenn du deine Original Firmware nicht vorher gesichert hattest kannst du das Modem wohl nur noch bei Ebay verkaufen...

oder hier (http://www.usr.com/support/s-main-menu.asp) schon probiert ?

Antwort 2 von Cojo

mal versucht Modem in der hardware löschen, neustart und was er findet legst du neu als Standartmodem fest.

Oder auch "hayes kompatibel" nehmen die heutzutage glaub ich alle an.

haste "warten auf freiton" rausgenommen?

Antwort 3 von StefanPE

@Limbius:

Die Möglichkeit zum Sichern der Firmware wurde dummerweise garnicht angeboten...sonst hätt' ich es gemacht...aber ich dachte ja auch, ich hätte eine "Originalversion" der Firmware auf dem Rechner...die läßt sich aber wie gesagt nicht rüberflashen...:-((

@Cojo:

"Warten auf Freizeichen" hab' ich rausgenommen, mußte vorher auch schon draußen sein weil die Tel-Anlage kein offizielles Freizeichen liefert. Die Deinstallation ist 'ne Idee...muß ich heut' abend mal testen (wie immer, auf's nächstliegende kommt man nicht so schnell...;-)...)

Schönen Dank erstmal

Stefan

Antwort 4 von Limbius

Eventuell hilft ja auch ein Update der TK ANlage ?!?!