457 Aufrufe
Gefragt in Tabellenkalkulation von jelena Mitglied (829 Punkte)

Guten Tag, ich suche die Anzahl

wo in zelle G3:G27 eine Zahl dann Anzahl aus zelle K3:K27

wo in zelle G31:G55 eine Zahl dann Anzahl aus zelle K31:K55

wo in zelle G59:G83 eine Zahl dann Anzahl aus zelle K59:K83

wo in zelle G87:G111 eine Zahl dann Anzahl aus zelle K87:K111

habe eine Datei (Beispiel Vorlage Zimmer.xlsx) https://supportnet.de/forum/?qa=blob&qa_blobid=15678941274304785012 eingefügt. Danke

15 Antworten

0 Punkte
Beantwortet von jelena Mitglied (829 Punkte)
Hallo LET(myname;"Anonym";myname), habe deine Formel getestet, wenn die Spalte K leer ist erscheint eine 1 sobald in Spalte K etwas drinsteht kommt die richtige Zahl. Ist es möglich, dass die 1 nicht erscheint wenn die Spalte K leer ist. Danke
0 Punkte
Beantwortet von jelena Mitglied (829 Punkte)
Hallo LET(myname;"Anonym";myname), habe deine Formel getestet, wenn die Spalte K leer ist erscheint eine 1 sobald in Spalte K etwas drinsteht kommt die richtige Zahl. Wäre es möglich, dass die 1 nicht erscheint wenn die Spalte K leer ist. Vielen Dank
0 Punkte
Beantwortet von
Guten Morgen,

schön ist die Lösung nicht aber sollte funktionieren

=WENN(SUMMENPRODUKT(--(INDEX(G:G;VERGLEICH(DATUM(2023;7;ZEILE(A1));B:B;0)):INDEX(G:G;VERGLEICH(DATUM(2023;7;ZEILE(A1));B:B;0)+24)<>"");--(INDEX(K:K;VERGLEICH(DATUM(2023;7;ZEILE(A1));B:B;0)):INDEX(K:K;VERGLEICH(DATUM(2023;7;ZEILE(A1));B:B;0)+24)<>""))=0;0;ANZAHL2(EINDEUTIG(FILTER(INDEX(K:K;VERGLEICH(DATUM(2023;7;ZEILE(A1));B:B;0)):INDEX(K:K;VERGLEICH(DATUM(2023;7;ZEILE(A1));B:B;0)+24);(INDEX(G:G;VERGLEICH(DATUM(2023;7;ZEILE(A1));B:B;0)):INDEX(G:G;VERGLEICH(DATUM(2023;7;ZEILE(A1));B:B;0)+24)<>"")*(INDEX(K:K;VERGLEICH(DATUM(2023;7;ZEILE(A1));B:B;0)):INDEX(K:K;VERGLEICH(DATUM(2023;7;ZEILE(A1));B:B;0)+24)<>"")=1))))
0 Punkte
Beantwortet von jelena Mitglied (829 Punkte)

Hallo guten Tag, nochmal die nachfolgende Frage da ich keine Antwort erhalten habe. 

Wenn die Spalte K leer ist erscheint eine 1 sobald in Spalte K etwas drinsteht kommt die richtige Zahl. Wäre es möglich, dass die 1 nicht erscheint wenn die Spalte K leer ist. Vielen Dank

0 Punkte
Beantwortet von jelena Mitglied (829 Punkte)
Hallo Anonym, besser eine unschöne Lösung als keine. Vielen Dank
...