Supportnet Computer
Planet of Tech

Supportnet / Forum / PC-Sonstiges

Nach Bios Update funktioniert nichts mehr





Frage

Ich habe mein Ami Bios upgedatet. der erste Boot hat normal funktioniert. Nachdem ich die Best Performence Settings geladet habe ging der Rechner nicht mal an. Nach dem Bios reset per Mainbord: 1. Hängt sich beim Hochfahren von Windows auf 2. Falls nicht sofort festgefahren ist startet Scandisk (obwohl eigentlich abgeschaltet) und hängt sich immer bei 15 % auf. Manchmal auch mit Alarm 3. Beende ich Scandisk, startet Registrierungs Wiederherstellung, läuft durch doch nach Aufforderung zum Enter für Neustart kommt kein Neustart 4. beim Boot von Boot disk hängt er sich jedesmal auf 5. Beim Boot mit Windows CD reagiert er auch nicht Habe vermutet evtl. Prozessor hat einen weg oder der Arbeitsspeicher. Nachdem ich den Ram von der ersten in die zweiten Rambank wechselte meldet bei Bootversuch von A: E/A Fehler, Festplatte wird nicht mehr erkannt. Beide IDE-Kabel ausgetaucht und sicher richtig angeschlossen. Bei jedem Festfahren des Systemes hat die Tastatur aber noch Reagiert System: Windows 98SE Update Stand : 11.2004 Prozessor: AMD Duron 1000 Mainbord: K7S5A 155 HDD: Seagate Medialist 8641 256 SDRAM 100 Über Anregungen bei der Fehlersuche wäre ich sehr Dankbar Vielen dank für die bemühungen im Vorraus

Antwort 1 von xianwen

schonmal versucht gezielt die failsave-settings zu laden und mal "force update escd" auf ON gesetzt?

Antwort 2 von hehe

K7S5A 155 - ist das der Preis, oder was?
So ganz ist es nicht nachvollziehbar warum du bei solcher Hardware ein BIOS-Update durchgeführt hast.
Hast du wenigstens das alte BIOS vorher gesichert?
Gebe mal genau an, welches (mit Link ) du genommen hast.
Vor und nach dem BIOS-Update, die BIOS-Einstellungen auf Standard gestetzt?

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: