Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Xp installation





Frage

Ich habs so weit!! dachte ich Bei neu installation auf ein nagelneue Festplatte von Maxtor oder Seagate(serial ata) scheint der fehler meldung das der Festplatten nicht angeschlossen sein was natürlich unsinn ist

Antwort 1 von Lutz1965

Und schon im Bios geschaut...ob die IDE Steckplätze freigeschaltet sind ? Platte richtig gejumpert ?

Antwort 2 von robocop

Sorry !!kannst du das auch in Deutsch

Antwort 3 von robocop

Wie soll ich das anstellen????

Antwort 4 von PcDock

Hi robocop ,

du musst halt den Treiber für dein S-ATA einbinden.
Ganz am Anfang , wenn doch die Frage noch SCSI-Kontroller kommt. S-ATA wird so behandelt als ob es ein SCSI-Kontroller wäre.

PcDock

Antwort 5 von robocop

Es wäre super wenn ich Treiber hätte..

Antwort 6 von Strauss

Hi

Zitat:
Es wäre super wenn ich Treiber hätte..


Die Treiber sind entweder auf der CD zum Mainboard (wenn S-ATA on Board) >> evtl. beim Boardhersteller runterladen oder sie befinden sich bei einem zusätzliche S-ATA Controller auf dessen Diskette / CD-Rom

Mfg Micha

Antwort 7 von robocop

Wie kann ich die Software installieren wenn der Rechner nich hoch fährt.

Antwort 8 von HZHBandit

Hat PCDock schon gesagt:

Bei der Installation von XP wird bei der ersten Bildschirmanzeige in der unteresten Zeile gefragt, ob ein zusätzlicher SCSI Treiber installiert werden soll, dann soll man F6 drücken. DA must du F6 drücken und es wird anschließend nach dem Treiber gefragt, der von der Diskette abgerufen wird. Also dann Diskette mit Treiber in Diskettenlaufwerk und Enter. Anschließend kannst du den richtigen Treiber auswählen und die Installation läuft normal weiter. Dann müsste die Festplatte erkannt werden.

Viel Erfolg

Antwort 9 von Strauss

Hi

WInXP CD rein >> BIOS auf CD-Start einstellen >> Drücken sie eine beliebige Taste um von CD zu starten >> Taste F5 oder F6 (eine von beiden, wird angezeigt) startet das Setup für den SCSI /S-ATA Treiber.

Mfg Micha

Antwort 10 von Robocop

Hallo,
Das ding ist absolut Dumm (oder ich??)Das war mal
Ein Dell Pc hab jetz alles runter andere Gehäuse usw.
will jetz mein Xp Home Instalieren(Xp Professional war installiert) und auf einmal erkennt das system mein Hd nicht.Ich weiß nur das es um ein
Pendium 4 mit ht tech.3,4Gh handelt im Teiber Cd
ist kein scsi/s-ata treiber seperat aufgeführt.Was nun??

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: