Supportnet Computer
Planet of Tech

Supportnet / Forum / Tabellenkalkulation

Kontoübersichtserstellung





Frage

Guten Tag werte Forumleser , ich habe ein Problem bei einer KOntoübersichtserstellung, ich bin ein ziemlich unbedarfter PC bzw. Excel Nutzer und sehe das Problem als sehr schwierig an. Ich habe in Spalte A einen SaldoBetrag, in Sp-B Ausgaben als ./.Betrag, in Sp-C Saldo nach Abzug Betrag-B von Betrag-A, kann evtl. auch ./.Betrag sein,in Sp-D Betrag welcher als Saldo gewünscht wird, Sp-F enthält gewünschten Einzahlbetrag aus Sp-c wenn C = Soll ist und Sp-D. Sp-F enthält evtl.Einzahlbetrag und in Sp-G möchte ich den aktuellen Tagessaldo seheh. A B C D E F G Saldo ./.Betrag Saldo Saldo Ford- Einzahl Saldo akt. solte sein erung 10,00 -12,00 -2,00 15,00 17,00 0 -17,00 aus D+E 40,00 - 1,50 38,50 reicht 0 0 38,50 25,00 - 23,62 1,38 40,00 38,62 50,00 51,38 Bis jetzt habe ich jedes Ergebnis einzeln nachgerechnet bzw. einzeln in der Tabelle berichtigt. Ist sehr umständlich bei 175 Teilnehmern bzw. Zeilen. Gibt es dafür eine bessere Lösung? Für Eure Hilfe besten Dank im voraus Klaus Peters

Antwort 1 von schnallgonz

N´abend Klaus,

also ehrlich gesagt, ich verstehe nicht, was Du willst, andere wahrscheinlich auch nicht, sonst hättest Du schon ´ne Antwort.
Was bedeutet "solte sein erung"?
Welche Funktion hat Spalte D?
Welches Ergebnis rechnest Du einzeln nach?

Vielleicht kann Du Deine Frage anders oder weiter erläutern?

MfG
schnallgonz

Antwort 2 von klapese

Hallo Schnallgonz und alle Anderen ,
ok ich versuche jetzt mein Problem etwas besser zu erklären.
Alles Zeile 1,
Spalte A =namen, Sp B= Guthaben, Sp C=Ausgaben,
Sp D= Soll oder Haben nach Abzug C von B, Sp E= von mir gewünschte Einzahlung , also mind. soviel wie in C und wenn in D Soll, dieses noch dazu. Sollte jemand sehr wenig Ausgaben haben dann ist eine Einzahlung nicht erforderlich.
Sp F= Einzahlbetrag1, Sp G=Einzahlbetrag2, Sp H= Einzahl-
betrag3, wenn der Gesamtbetrag aus E sehr hoch ist wird teilweise in Teilbeträgen gezahlt. In Sp I sollte der Tagessaldo erscheinen nach eintragen der Beträge in F o.G o. H, gut wäre es auch, wenn ein etwaiges Soll in Sp D bei erfolgter Voll- oder Teilzahlung, d.h. wenn Einzahlbetrag höher als Soll dort der Inhalt gelöscht oder durch 0 ersetzt wird.
Hoffe mein Problem jetzt verständlich dargelegt zu haben.
Schon mal Danke im voraus
Klaus Peters

Antwort 3 von schnallgonz

Moin Klaus,

wenn ich Dich richtig verstanden habe und Du ein
Zitat:
ziemlich unbedarfter Excelnutzer
bist, kann man das mit einfachen WENN-Abfragen lösen.
Ausgehend von Deiner letzten Schilderung habe ich folgende Formeln eingesetzt:

Saldo (Spalte D)
=WENN(SUMME(F2:H2)>E2;0;B2-C2)

Einzahlungssoll (Spalte E)
=WENN(C2<5;0;WENN(D2<0;C2-D2;C2))

Tagessaldo (Spalte I)
=-E2+F2+G2+H2

Schau mal, ob das Dein Problem löst. Die Formeln einfach durch Autoausfüllen nach unten ziehen.
Für "wenig Ausgaben" in der Formel Einzahlungssoll habe ich 5 angesetzt.

Zu den Formeln:

Saldo:
Wenn Summe(Einzahlungen)>Einzahlungssoll, dann 0,
sonst Guthaben - Ausgaben

Einzahlungssoll:
Wenn Ausgaben<5, dann 0, sonst
Wenn Negativsaldo
dann Ausgaben + Negativsaldo,
andernfalls nur Ausgaben

Tagessaldo:
Abgleich Einzahlungssoll mit Einzahlungen

MfG
schnallgonz

Antwort 4 von schnallgonz

N´abend,

stand hier nicht schonmal was von wegen Zirkelbezug?
Hatte ich nicht schon darauf geantwortet?
Wo sind diese Beiträge?

egal:
D und E vertragen sich nicht wegen Zirkelbezug,
Bezug muss auf Saldo in D lauten, nicht auf Einzahlsoll.

Deswegen folgende Korrektur in D eintragen
=WENN(SUMME(F2:H2)>(B2-C2)*(-1);0;B2-C2)

Dann verstehe ich den Sinn der Tabelle aber nicht mehr.
Ich würde also in D einfach B-C setzen.

MfG
schnallgonz

Signatur und Textformatierungen wurden mit SNTool V1.1.12 erstellt

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Suche in allen vorhandenen Beiträgen: