Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Elite K7S5A Treibersuche für Multimediacontroller





Frage

habe rechner formatiert und windows xp wieder installiert. nun fehlt mir plötzlich der treiber für multimedia (videocontroller für multimedia)fehlercode 28 wird immer angezeigt. habe fast alles intermäßig probiert und es klappt nichts. elite k7s5a scheint wohl viele probleme zu haben wenn man so im internet liest. hoffentlich kann mir jemand helfen, denn vorher lief mein rechner mit xp einwandfrei. vielleicht kann mir jemand den fehlenden treiber per e-mail schicken. danke

Antwort 1 von vadder

hallo,

hast du die motherboard cd ?
da ist der onboard soundtreiber drauf.

hier sollte was bei sein

vadder

Antwort 2 von primo

halo vadder,
danke für deine nachfrage. die cd liegt im original vor, aber der treiber wird nicht erkannt.

Antwort 3 von primo

hallo vadder, war eben bei deiner mitgeteilten internetadr. drin.
habe ich alles schon ausprobiert aber vergeblich. 2 tage suche ich schon und habe festgestellt ich bin nicht allein damit im internet unterwegs. ich verstehe es nicht, denn vor der formatierung lief ja alles einwandfrei.
ich erhoffe ganz dringend hilfe, da ich mein gerät beruflich nutze,
danke

Antwort 4 von Lutz1965

Antwort 5 von vadder

@lutz1965

ein bischen genauer sollte die adresse sein.
nicht jeder kann damit was anfangen.

http://k7jo.de/

Antwort 6 von Lutz1965

@Vadder

Und wo ist jetzt der unterschied..????

Antwort 7 von vadder

http://www.winboard.org/index.php?showtopic=31870

schau mal antwort 1 in dem link.
es gibt 2 versionen

vadder

Antwort 8 von primo

hallo lutz, ich bin keine computer fachfrau. welche adresse bitte?
übrigens war ich gestern schon in deinem link und habe runtergeladen aber auch hier leider ohne erfolg.
danke

Antwort 9 von moktar

@primo Probiers mal hier


http://www.ecsusa.com/downloads/drivers_k7s.html

Antwort 10 von Lutz1965

@primo

Bist Du Dir dann ganz sicher, das es ein Elitegroup K7s5A Mainboard ist ?

Gruss

Lutz

Antwort 11 von primo

hallo vadder, welcher untersched? meinst du warum ich formatiert habe? Ich hatte trojaner und niedliche würmer zu gast. ich habe wirklich schon alles probiuert und sämtliche treiber runtergeladen, versucht zu installieren aber sie wurden alle nicht angenommen. es erschien immer wieder fehlercode 28.

Antwort 12 von primo

hallo lutz, ja leider ist es dieses mainbord.

Antwort 13 von Lutz1965

Hallo Primo

Schau Dir mal Antwort 7 an, da bekommst Du links zur version 1.1 und 3.1

gruss

Lutz

Antwort 14 von primo

danke moktar war ich gestern schon gelandet. brachte leider auch nichts. vielleicht stelle ich mich zu blöde an, aber nach suche im net haben ja scheinbar sehr sehr viele gerade dieses problem genau wie ich.

Antwort 15 von vadder

wenn du nicht genau weißt welche version dein board hat, lade dir everest aus dem netz.
damit kannst du deine hardware erkennen lassen

vadder

http://www.pcwelt.de/downloads/tools_utilities/systemdiagnose/102429/

Antwort 16 von primo

dank an alle hier denn ich finde die spontane hilfsbereitschaft hier ganz prima und ich bin zur zeit beschäftigt in alle eure links zu gehen um zu schauen ob für mich eine neue adresse dabei ist. aber wie gesagt ich schein mich zu blöde anzustellen. vielleicht kann mir nur jemand helfen der ebenfalls dieses problem hatte und dieses gelöst hat mit dem richtigen treiber und mir diesen direkt per mail schickt.

Antwort 17 von vadder

Zitat:
richtigen treiber und mir diesen direkt per mail schickt.


wenn du sagst welche version dein board hat, können wir dir den richtigen link hier im sn einstellen

vadder

Antwort 18 von primo

lade gerade everesthome runter vielleicht kann dieses programm helfen

Antwort 19 von primo

hallo vadder, ist version gleich motherboard ID-Nr.?

Antwort 20 von primo

hilfe vadder, brauchst due die motherboard ID.Nr. um mir eventuell zu helfen.
danke

Antwort 21 von vadder

http://img449.imageshack.us/img449/6929/unbenannt9za.jpg

hier ist ein beispiel wo du was findest

vadder

Antwort 22 von vadder

http://img389.imageshack.us/img389/8880/sound8hh.jpg

du kannst auch unter "multimedia - pci/pnp audio" schauen

im zweifelsfall lade dir beide treiber aus dem netz
entpacke sie in 2 verzeichnisse.
im gerätemanager kannst du unter "treiber aktualisieren"
-audio........gamekontroller- die soundkarte aktualisieren.
wenn der treiber falsch ist "meckert" windows sowieso

vadder

Antwort 23 von Lutz1965

Wenn alles nicht hlft......Gehäuse vom Gehause auf und aufs Board geschaut....Da steht die Bezeichnung und die Rev.-Nr. ......am Rand oder zwischen den Steckplätzen.

Antwort 24 von peter2

habe das elbe Problem.

kannst du mir mal deine e-mail adresse gaben.

mfg

peter2

Antwort 25 von Gonozal

Zitat:
.....treiber für multimedia (videocontroller für multimedia)fehlercode 28 wird immer angezeigt.

Das deutet darauf hin dass du entweder den Treiber deiner GraKa installieren musst ober eine TV-Karte im Rechner hast deren Treiber nicht installiert ist, hat also mit dem Board nix zu tun.
Also tatsächlich mal Everest installieren, nachsehen welche Hardware noch im Rechner ist und entsprechende Treiber installieren.
Im Übrigen ist das Board nicht so schlecht wie es gemacht wird. Als meist verkauftes Board finden sich aber halt auch entsprechend viele Problemkinder :(

Gruß Gonozal

Antwort 26 von peter2

habe das selbe Problem, habe aber keine TV-Karte drinnen. Haben wir vielleicht die selben Rechner. Infos zu Meinem Rechner, und hier mal den Link zu meiner Beschreibung https://supportnet.de/threads/1168610
Gib mir mal deine e-mail adresse.

Bilder von der Fehler meldung:

<a href="http://img342.imageshack.us/my.php?image=fehlermeldung16wv.jpg" target="_blank"><img src="http://img342.imageshack.us/img342/2310/fehlermeldung16wv.th.jpg" border="0" alt="Free Image Hosting at www.ImageShack.us" /></a>

<a href="http://img342.imageshack.us/my.php?image=fehlermeldung27cw.jpg" target="_blank"><img src="http://img342.imageshack.us/img342/3223/fehlermeldung27cw.th.jpg" border="0" alt="Free Image Hosting at www.ImageShack.us" /></a>


[ SiS 7012 Audio Device ]

Geräteeigenschaften:
Gerätebeschreibung SiS 7012 Audio Device
Bustyp PCI
Bus / Gerät / Funktion 0 / 2 / 7
Geräte ID 1039-7012
Subsystem ID 1734-1043
Geräteklasse 0401 (Audio Device)
Revision A0
Fast Back-to-Back Transactions Unterstützt, Deaktiviert

Gerät Besonderheiten:
66 MHz Modus Nicht unterstützt
Bus Mastering Aktiviert


ganzer text


--------[ PCI / PnP Audio ]---------------------------------------------------------------------------------------------

SiS 7012 Audio Device PCI


--------[ Debug - PCI ]-------------------------------------------------------------------------------------------------

B00 D00 F00: SiS 661FX/GX Chipset - Host-PCI Bridge
B00 D01 F00: SiS AGP Controller
B00 D02 F00: SiS 964 MuTIOL Media I/O Bridge
B00 D02 F05: SiS 85C513 IDE Controller
B00 D02 F07: SiS 7012 Audio Device
B00 D03 F00: SiS 7001 PCI-USB Open Host Controller
B00 D03 F01: SiS 7001 PCI-USB Open Host Controller
B00 D03 F02: SiS 7001 PCI-USB Open Host Controller
B00 D03 F03: SiS 7002 USB 2.0 Enhanced Host Controller
B00 D06 F00: Bridgecom Fast Ethernet Adapter
B01 D00 F00: nVIDIA GeForce FX 5200 Video Adapter

Antwort 27 von peter2

sorry, die habe bei den Bildadressen mist gebaut. Hier die richtigen.

http://img342.imageshack.us/my.php?image=fehlermeldung16wv.jpg

http://img342.imageshack.us/my.php?image=fehlermeldung27cw.jpg

Morgen hängen wir uns alle mal gemeinsam rein und dann schaffen wir das problem auch*g*

Antwort 28 von hurensohn

@primo
Solltest Du auch eine nVidia Gafikkarte im Rechner haben, dann gehört der gesuchte Treiber 100 pro zu dieser.
Multimedia Audio- und Videocontroller sind Teil der nVidia Video-Capture Software die in den Family-Treibern enthalten ist.
Deaktiviere das Gerät in der Systemsteuerung und Du hast Ruhe...

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: