Supportnet Computer
Planet of Tech

Supportnet / Forum / HW-Sonstiges

Hardwarefehler nach XP-Installation





Frage

Hallo, ich frage für einen Freund: nach Installation von XP, die problemlos geklappt hat, gibt es im Gerätemanager folgende Fehler: Anschlüsse ! Kommunikationsanschluss (COM 1) ! Kommunikationsanschluss (COM2) Diskettencontroller ! Standart-Diskettenlaufwerkcontroller Dazu gibt es jeweils folgende Fehlermeldung: Das Gerät kann nicht gestartet werden (Code 10) Ort: VIA PCI-zu-ISA-Brücke. Treiber liegen jeweils vor, das Diskettenlaufwerk taucht im Arbeitsplatz nicht auf. Vielen Dank cille

Antwort 1 von sasch

vergessen die chipsatztreiber von der mainboard-cd zu installieren! oder keine xp-treiber.

Antwort 2 von cille

Hallo sasch,
das werde ich mal gegenchecken
und dann rückmeldung geben.

Danke

cille

Antwort 3 von cille

Hallo,

wirklich weitergekommen sind wir mit der Mainboard-CD nicht.

Es existiert auch eine "FDC Failure"-Meldung (FloppyDiskController-Failure) beim Hochlaufen.
Kabelverbindungen alle gecheckt.

Nach bisherigen Recherchen scheint wohl ein BIOS-Update nötig zu sein. Motherboard von Elitegroup.

cille

Antwort 4 von Lutz1965

Zitat:
scheint wohl ein BIOS-Update nötig


Warum sollte ein Biosupdate fällig sein? Rechner lief doch vorher auch oder nicht ?

Habt ihr schon mal die aktuellen Treiber fürs Mainboard installiert ?

Gruss

Lutz

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: