Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Monitorbild ist weg nach win xp installation





Frage

Monitorbild ist weg nach win xp installation Dumme sache: habe win xp home sp2 installiert. Alles o.k. soweit. Schaue gleich in den gerätemanager – keine monitorprobleme. Mache nen neustart – beim hochfahren kommt das win xp emblem und dann ist das bild weg (beim anzeigen des desktops also)! Monitor hat schwarzes bild und meldet noch: out of range. Ohne bild aber keine möglichkeit irgendwas an den bildeigenschaften, treibern oder irgendwas zu verändern!!! Also winxp fährt korekt hoch – nur sobald der desktop erscheinen soll, schaltet der monitor das bild ab/auf schwarz (out of range). Monitor ca. 5jahre alt – bei win 98 keine probleme. Hat jemand ne lösung wie ich das monitorbild wieder zum laufen bekomme??? 1000mal dank im voraus! Mit freundlichen Grüßen stefan

Antwort 1 von lilHelper

Mit F5 oder F8 starten, um den VGA-Modus auszuwählen.
Dort dann erstmal Auflösung und Wiederholrate auf Minimum stellen, Neustarten.
Im normalen Modus dann nach und nach wieder an die gewünschten Einstellungen rantasten.

Antwort 2 von Mikoop

Hallo,

Wenn du im abgesicherten Modus startest ( F8 beim Systemstart), dann solltest du was sehen.
Dann die Eigenschaften der Darstellung ändern, dein Moni meldet, dass er mit den gewählten Einstellungen (entweder Frequenz oder Auflösung) nicht klar kommt.

Viel Erfolg,

Mikoop

Antwort 3 von Mikoop

Ah, ich war zu langsam.

Antwort 4 von besucher999

ohh ja ich dussel - natürlich erstmal in abgesicherten probieren - 1002 dank an euch beide!!!!!!!!!!!
mfg stefan

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: