Supportnet Computer
Planet of Tech

Supportnet / Forum / Modem

Fehler 678, unterschiedliche Antworten vom Modem





Frage

Hallo ihr wissenden, ich versuche mit meinem PCI- ISDN Modem ins Internet zu kommen. Bei Einwahl erhalte ich, wie andere offenbar auch, im DFÜ die Meldung Fehler 678...Hier im Forum habe ich gesucht und ein paar Tipps gefunden. Mit Hilfe von Hyperterminal habe ich versucht, das Problem zu lokalisieren und erhalte je nach gewählter Nummer unterschiedliche Antworten vom Modem: Wähle ich T-Online (0191011) ==> NO CARRIER Wähle ich lokale Nummer (ohne 0) ==> BUSY Wähle ich eine Vorwahlnummer (mit 0) ==> NO DIALTONE. Am Kabel liegt es nicht: habe 3 versucht, eines davon original mit dem Modem ausgeliefert. Alle 3 funktionieren an der Telefonanlage (also um das NTBA mit dem TA 2a/b zu verbinden). Ausserdem, wieso denn dann 3 unterschiedliche Meldungen, je nach Nummer? Ah, und noch was: egal welche Nummer ich wähle, ich höre nichts vom Modem, obwohl ich den Lautsprecher eingeschaltet und die Lautstärke auf Level2 gestellt habe (jeweils per Modembefehl). Kann mir da jemand helfen?

Antwort 1 von Solo

Hi, hörst du die Wähltöne bei abgenommenen Hörer? Welchen Provider hast du?

Antwort 2 von mopa

Hallo SMR,
beim ISDN Modem hörst du leider nichts, das ist normal.Das ISDN-Modem ist eine Software-Sache, die über den ISDN Adapter arbeitet.

Gib die Wählnummer so an, wie wenn du am Telefon wählen würdest, also auch eine 0 vorher, falls du damit erst das Amt bekommst.

versuch doch mal eine neue DFÜ Verbindung zu erstellen und gib als Wählnummer eines deiner Telefone an, dann sollte es dort zumindest klingeln.

mopa

Antwort 3 von kasipoasi

Moin!

Vielleicht stehe ich ja gerade ein wenig auf der Leitung, aber:

Zitat:
ich versuche mit meinem PCI- ISDN Modem ins Internet zu kommen.

&
Zitat:
Alle 3 funktionieren an der Telefonanlage (also um das NTBA mit dem TA 2a/b zu verbinden)


Du schliesst das PCI-Modem schon am NTBA an, oder? Hast du evtl. einen schon etwas älteren NTBA? Bei einigen Schinken von Siemens kann man, wenn man die Verkabelungsklappe öffnet, den kleinen, orangen DIP-Schalter mal vorsichtig umlegen. Vielleicht ist es das.
Andere Möglichkeit wäre natürlich auch ein Verkabelungsfehler. Oder ist alles direkt angeschlossen?
Karsten