Supportnet Computer
Planet of Tech

Supportnet / Forum / W-LAN

[Hilfe] WLAN Laptop will nicht ins INet





Frage

Folgende Situation liegt vor: Ich habe einen T-Sinus 154 DSL Router, an diesem hängen 2 Desktop PC´s die INet Verbindung klappt damit vortrefflich. Nun möchte ich mit meinem AMILO A 1650 Notebook über WLAN ins INet, was von diesem Router supportet werden sollte. WEP Kenntwort angelegt, MAC Filtertabelle konfiguriert, DMCP deaktiviert und IP, Subnetzmaske und Gateway eingestellt. Nun connecte ich mit dem Laptop über "Drahtlosnetzwerk Assitent" von M$ XP, dieser gibt mir an dass ich verbunden wäre, wenn ich nun aber den Router anpinge oder wenn ich ins INet connecte bekomme ich nur DNS Error Seiten. In der Netzwerkumgebung sehe ich die Desktops PC´s ebenfall nicht, was mir noch wichtiger ist als die INet Verbindung. Muss dass SSID Netzwerk den gleichen Namen der Arbeitsgruppe haben? Ping zu 192.168.2.1 funktioniert ebenfalls nicht. Wäre über Hilfe sehr Dankbar. Gruß, Bezebub

Antwort 1 von Saarbauer

Hallo,

die SSID muß nicht den gleichen Namen wie die arbeitsgruppe haben, sondern auf dem Router und dem Laptop muß die gleiche SSID haben.

Ich vermute diese Einstellung fehlt bei dir.

Warum lasst du nicht die die IP-Adresse automatisch zuteilen? Aber deine Sache.

Gruß

Helmut

Antwort 2 von heizeisen

Hi Bezebübchen! ;-)

1. gib bei der Netzwerkkarte noch den ersten DNS-Server an. (das fürs Inet)

2. SSID kann abweichend sein.
3. Arbeitsgruppe sämtlicher PC`s und NB`s sollte gleich sein.
4. Lass mal fürs erste die MAC-Adresse und die Verschlüsselung weg. Wenn dann alles kalppt, dann WPA-Verschlüsseln und dann die MAC-Adresse eintragen.
Grüße
Engelchen

Antwort 3 von Bezebub

Zitat:
Orginal von heizeisen
Hi Bezebübchen! ;-)

1. gib bei der Netzwerkkarte noch den ersten DNS-Server an. (das fürs Inet)

2. SSID kann abweichend sein.
3. Arbeitsgruppe sämtlicher PC`s und NB`s sollte gleich sein.
4. Lass mal fürs erste die MAC-Adresse und die Verschlüsselung weg. Wenn dann alles kalppt, dann WPA-Verschlüsseln und dann die MAC-Adresse eintragen.
Grüße
Engelchen


1. OK, hatte ich schon gemacht, der DNS Server ist bei meinem Router 192.168.2.1
2. OK gut, daran liegts also nicht.
3. Arbeitsgruppe heißt gleich
4. Ich hab MAC und WEP Verschlüsselung rausgenommen und nun funktionierts. Was hab ich falsch gemacht? Weil ich das schon Verschlüsseln möchte, weil meine Nachbarn ja nicht in mein Privat Netzwerk sollen.

Antwort 4 von heizeisen

Hi,

Zitat:
Was hab ich falsch gemacht? Weil ich das schon Verschlüsseln möchte, weil meine Nachbarn ja nicht in mein Privat Netzwerk sollen.

Etwas falsch gemacht!;-)

also tip erst mal einen 63stelligen Code in Word mit Sonderzeichen, Groß und Kleinschreibung.
Rufe vom NB das Einstellungsmenü des Routers auf und stelle auf WPA-PSK und füge dort den vorher kopierten Code aus Word in das Feld ein. dann die Änderung anwenden und das gleiche machst Du mit der W-Lankarte im NB. wenns dann klappt stllst Du noch die MAC ein!

Grüße
B-Engelchen

Antwort 5 von Bezebub

Danke!

Supperteam von Supportnet! Hier werden sie geholfen.

Freu´ mich ich wäre niemals drauf gekommen, dass es ander der Verschlüsselung liegt, da ich mir so sicher darin war.

Jetzt muss ich das ganze nur noch über Linux hinbekommen. Man schauen wie das wird.

Vielen vielen Dank, Bezebub

Antwort 6 von heizeisen

Echt Supper hier!! :-)

Mit Linux könnte es bezüglich der W-Lan-Hardware zu Problemen kommen. Probiers halt einfach mal.

Viel Erfolg

He

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: