Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Externe Festplatte





Frage

Folgendes Problem: Ich hatte mir eine ext.FP 250 GB gekauft und diese über einen USB-2-Port angeschlossen. Den USB-2-Port hatte ich vorher istalliert. Nach ca. 2 Wochen traten die ersten Probleme auf: Die ext. FP wurde nicht mehr erkannt, erst nach einem Neustart. Dann wurden zwar die Dateien angezeigt, aber die Ordner waren angeblich leer (was nicht richtig war..) Nach Hin und Her habe ich versucht, zu formatieren, ging aber nicht. Habe dann die Partitionen gelöscht und eine Neupartitionierung versucht. Fehlanzeige! Ich habe die FP umgetauscht, eine neue (von einem anderen Hersteller) bekommen. Das gleiche Problem fing nach 1 Woche an. Nun dieses: Ich habe das Netzteil der ext. FP an eine Masterslave-Steckdosenleiste angeschlossen, d.h. beim Herauf- und Herunterfahren des PC wird auch die ext.FP zur "Arbeit" genötigt. Beim Herunterfahren habe ich nicht die Option "Hardware sicher entfernen" benutzt, da die FP ja jedes Mal mitbenutzt werden soll. Kann es sein, dass das Problem dort liegt oder ist evtl. der USB-2-Anschluss defekt??? MfG klausbege

Antwort 1 von Netzler

Hi klausbege,
Zitat:
Beim Herunterfahren habe ich nicht die Option "Hardware sicher entfernen" benutzt

Genau das wirds wohl sein. Wenn der Rechner neu hochgefahren wird hast du keine Zugriffsrechte mehr auf die Dateien des ext. Laufwerks wenn dieses nicht korrekt abgekuppelt wurde. Das sieht dann so aus, als ob die Ordner leer sind. Du könntest nur über die Rechteverwaltung (bei XP-Pro) oder im abges. Modus (bei XP-Home) und den Systemadmin die Sicherheit ändern indem du wieder den Besitzer änderst (da steht dann garantiert drin "der derzeitige Besitzer kann nicht angezeigt werden ...").
Ist ´ne reine Nervensache, aber ich hab mir so schon mal etliche wichtige Dateien zurückgeholt und bin aus Schaden klug geworden (Hardware sicher entfernen) - immer machen bei USB-Geräten vor dem Herunterfahren.
Viel Erfolg greats

Antwort 2 von klausbege

Hallo Netzler..,
danke für die schnelle Antwort. Kann ich aber nicht ganz nachvollziehen. Ein Bekannter hat die gleiche FP in Betrieb und fährt diese mit Starten und Runterfahren des PC rauf und runter - und keinerlei Probleme. Er hat aber keinen USB-2-Anschluss sondern nur den normalen USB, über den die FP betrieben wird. Gibt es in dem Bereich keine Probleme??
MfG klausbege

Antwort 3 von Tools

Hallo,

ich habe auch eine externe 300 GB HDD.
Bei mir habe ich noch nie "Hardware sicher entfernen" gemacht. Probleme mit den Ordnern oder Dateien habe ich auch noch nie gehabt.

Ich würde mal eher sagen das die XP installation irgendwo eine Macke hat.

Wenn die Zeit vorhanden ist würde ich einfach mal einen neue installation machen.

Gruss
Tools

Antwort 4 von Rothausboy

Hallo
Hast ja Irgendwie ein *Z* Problem

Aber Du hast die Externe ja mal Irgendwo
Reingeschraubt

Frage hat das Ding ausreichend Strom ?
Was Fuer ein USB Anschluss 2,00 oder 1

Zitat:
Den USB-2-Port hatte ich vorher istalliert.

Wie hast du Ihn Installiert ?
Mit zusatz Karte oder wie?

Probiere Die FP doch einfach mal nur so
Aus Ohne Grosse Treiber Installationen andere
Hersteller aus.

Antwort 5 von klausbege

Die Festplatte war nirgendwo reingeschraubt Ich hab das Ding gekauft. Alugehäuse drumherum. Einen USB-2-Port habe ich extra für die Ext. FP eingebaut. Da XP Pro die USB2-Karte als PNP-Gerät erkennt (und erkannt hat. Das Ding hat ja kurze Zeit funktioniert...), war eine Treiberinst. nicht notwendig. War auf der beigelegten Rom eh nicht drauf für XP.
Ich denke, ich tausche die USB-2-Karte aus und versuch mein Glück mit der neuen FP, die in den nächsten Tagen ankommt.
Dann melde ich mich, wie es läuft (oder auch nicht..)
mfg klausbege

Antwort 6 von guest1

haste nicht vielleicht noch ´nen USB1.1-Port frei um zu sehen, was auf der Platte ist ?

Die Platte selbst sollte/dürfte/müßte abwärts kompatibel sein !

Antwort 7 von klausbege

..die Platte hab ich schon eingeschickt und bekomme die Tage eine Neue. Was drauf war, hab ich ja teilweise gesichert (die wichtigen Daten), da ich ja Zugriff nach Neustart hatte. Allerdings - wie Eingangs geschildert - war nur kurze Zeit, aber hat gereicht. Ich hab inzwischen eine neue Karte, da alles auf einen Chipkonflikt zwischen dem Chip der Festplattenelektronik und dem USB-2-Port deutet. Sobald ich die neue FP angeschlossen habe an der neuen USB-Karte werd ich sehen was ist...
Bis dann und danke
mfg klausbege

Antwort 8 von Rothausboy

Hallo


@Guest1

Zitat:
Die Platte selbst sollte/dürfte/müßte abwärts kompatibel sein !



Alle mir Bekannten USB Festplatten Gehaeuse
Sind Abwaertskompatibel

Manche haben aber auch ein Schuss !

Ich habe Selber eins mit nem Schuss
Auf dem Einen PC Funktionierts
Auf dem Anderen Kommt Nur Daten Muell an


Gruss RB

Ich möchte kostenlos eine Frage an die Mitglieder stellen:


Ähnliche Themen:


Suche in allen vorhandenen Beiträgen: