Supportnet Computer
Planet of Tech

Supportnet / Forum / WindowsXP

Taskmanager läst sich nicht starten





Frage

Taskmanager läst sich nicht starten, sondern behauptet, das er vom atminstrator deaktiviert worden ist! Genau so läst sich kein Desktop Hintergrundbild mehr einfügen -alles gesperrt!

Antwort 1 von Das_Urmel

SmithFraud eingefangen - da braucht man ein geschwader an Tools um das zu terminieren, wen überhaupt.
tschö/mfg
Michael

Antwort 2 von Juergen54

Antwort 3 von nodoc

Alss: Das Problem mit dem Taskmgr (wahrscheinliche Fehlermeldung"Taskmanager wurde durch Administrator deaktiviert") hatte ich auch.
AntiVir und Spybot waren ohne Erfolg und auch adAware konnte mir nicht so richtig helfen. In der Registry wird imer wieder der Wert i gesetzt und obendrein ist der Schlüssel auch noch ein _SZ an Stelle eines DWORD... Vergiß die Sucherei! Schau mal in Windows>System32 ob Du dort eine Datei "per.exe" findest. DIE ist der Urheber des Dilemmas! Habe die (erst umbenannt, dann verschoben, dann gelöscht ( vorher im Taskmanager den Prozess "per.exe" beenden!!)
Und so kannst Du kurzfristig wieder den Taskmanager aktivieren:
Start>Ausführen>regedit
dann zu:
HKEY_CURRENT_USER / Software / Microsoft / Windows / Current Version / Policies / System

Den (wahrscheinlich in zweiter Reihe) vorhandenen Eintrag: "TaskmanagerDisable " mit dem Wert "1" löschst Du einfach raus und läßt den ersten Eintrag "(Standard)" "REG_SZ" "(Wert nicht gesetzt)" alleine stehen. So kannst Du wieder den Taskmgr wie gewohnt öffnen, um vor dem "erausoperieren" der "per.exe"-Datei den entsprechenden Prozess zu beenden. Am Ende Neustart und dann in der Registry nochmal kontrollieren.

Hoffe, es hilft Dir weiter!

Antwort 4 von Bitnugger

Eine weitere mögliche Ursache für dieses Problem ist:

Der ProcessExplorer von Sysinternals (sehr gut!!!) bietet sich als Ersatz für den Windows-TaskManager an, wenn dort im Menu 'Options' der Eintrag 'Replace Task Manager' angehakt wird.

Wird nun der ProcessExplorer an anderer Stelle verschoben oder gar gelöscht, so dass er also nicht mehr gefunden werden kann, bekommt man folgende, äußerst hilfreiche, Fehlermeldung:

Suchpfad nicht gefunden!

Siehe folgenden Registry-Key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\taskmgr.exe

Die Variable Debugger sollte folgende Zeichenkette beinhalten:

Original:
'Debugger' = "c:\windows\system32\taskmgr.exe"

ProcessExplorer:
'Debugger' = "C:\PROGRAMME\PROCESSEXPLORER\PROCEXP.EXE"

Bei anderen Problemursachen hilft vielleicht das Schnüffeln mit dem FILEMON von Sysinternals oder ein Blick in die Ereignisanzeige von Windows...

Gruß Bitnugger ;)