Supportnet Computer
Planet of Tech

Supportnet / Forum / Windows98

Startproblem Wiin 98





Frage

folgender Eintrag in Startmenü: Windows wurde zuvor unvollständig geladen. Wählen Sie abges. modus um Win mit der minimalen Treiberkonfiguration zu starten. Danoch folgt das Win. Logo und For Windows ist nicht genügend Speicherplatz vorhanden, abbrechen. Eion Start im abgesicherten Modus ist nichtmöglich. Hilfe

Antwort 1 von simco

scanreg /restore


Antwort 2 von achim_13086

Hallo fotograf,

versuche einmal folgendes:

Den Computer " Nur mit Eingabeaufforderung starten " .

Am Prompt (Eingabeaufforderung) C:\> zuerst folgenden Befehl eintippen:
attrib -r -s -h -a c:\msdos.sys und mit Enter bestätigen.

Danach der nächste Befehl:
edit msdos.sys

Unter der Überschrift [Options] folgendee Befehle einfügen bzw. ergänzen:

BootGUI=1
BootMulti=0
BootWin=1
BootMenu=0
BootKeys=1
BootSafe=0
BootDelay=0
BootMenuDelay=20
BootWarn=0
logo=0
AutoScan=0
LoadTop=1
DoubleBuffer=1
Network=0
DblSpace=0
DrvSpace=0

Danach den Editor wieder schließen.

Schließen mit Tastenkombination:
Alt + d + b

Die Frage nach dem Speichern der Datei mit JA beantworten.

Am Prompt eintippen:
edit config.sys und mit Enter bestätigen.

Im Editorfenster einmal Enter drücken. Es entsteht eine neue leere Zeile.

Den Cursor mit der Pfeiltaste nach oben drücken. In dieser Zeile folgenden Befehl eintippen:

device=c:\windows\himem.sys /testmem:off und Enter drücken,
hier eintippen: DOS=UMB,HIGH und Enter drücken,
in dieser Zeile eintippen: Buffers=10,0 und Enter drücken
hier eintippen:
Set Path=C:\Windows;C:\Windows\Command, kein
Enter drücken.

Mit Alt + d + b den Editor schließen und mit JA das Speichern bestätigen.

Den Computer neu starten. Das Windowslogo erscheint nicht mehr. Jetzt kannst Du etwas genauer sehen, was beim Start passiert.

Durch die Änderungen in der Config.sys hast Du für den Start etwas mehr Speicher erhalten. Der Computer müßte jetzt Windows starten können.

Ich hoffe ich konnte ein bischen helfen.

Gruß
Joachim

Antwort 3 von Fotograf

hallo Joachim.Danke für den Tip, aber ich habe mir der Tastatur jetzt das Problem, dass Satzzeichen z.B.:nicht geschrieben weren können im vorgeschl. Eingabemodus.Buchtsaben, Zahlen ok, Somit komme ich nicht weiter.

Antwort 4 von erzzecke

weil der tastaturtreiber nicht geladen ist, die satzzeichen etc liegen da auf anderen tasten. probieren (auch mit shift). wenn du shift-ö drückst und der doppelpunkt kommt, liegts daran.